Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Tk-Tablematrix probleema
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Finnish
View previous topic :: View next topic  
Author Message
tontze
n00b
n00b


Joined: 13 Feb 2008
Posts: 3

PostPosted: Wed Feb 13, 2008 5:22 pm    Post subject: Tk-Tablematrix probleema Reply with quote

Freevoa asentelen ja ongelmaksi muodostui seuraavaa:

Using -L/usr/lib64 to find /usr/lib64/libX11.so.6.2.0
Cannot find X include files via /include
Cannot find X include files anywhere at ./myConfig line 315.
Compilation failed in require at Makefile.PL line 19.
BEGIN failed--compilation aborted at Makefile.PL line 23.
*
* ERROR: dev-perl/Tk-TableMatrix-1.2.3 failed.
* Call stack:
* ebuild.sh, line 1701: Called dyn_compile
* ebuild.sh, line 1039: Called qa_call 'src_compile'
* ebuild.sh, line 44: Called src_compile
* ebuild.sh, line 1383: Called perl-module_src_compile
* perl-module.eclass, line 146: Called perl-module_src_prep
* perl-module.eclass, line 135: Called die
* The specific snippet of code:
* echo "$pm_echovar" | perl Makefile.PL ${myconf} INSTALLMAN3DIR='none'\
* PREFIX=/usr INSTALLDIRS=vendor DESTDIR=${D} || die "Unable to build! (are you using USE=\"build\"?)"
* The die message:
* Unable to build! (are you using USE="build"?)
*
* If you need support, post the topmost build error, and the call stack if relevant.
* A complete build log is located at '/var/tmp/portage/dev-perl/Tk-TableMatrix-1.2.3/temp/build.log'.


Mikähän mahtaisi mättää ? Olen kokeillut build use flagin kera ja ilman, ei vaikutusta. Gnomea ajan.

-Tomi
Back to top
View user's profile Send private message
tontze
n00b
n00b


Joined: 13 Feb 2008
Posts: 3

PostPosted: Wed Feb 13, 2008 5:43 pm    Post subject: Re: Tk-Tablematrix probleema Reply with quote

tontze wrote:
Freevoa asentelen ja ongelmaksi muodostui seuraavaa:

Using -L/usr/lib64 to find /usr/lib64/libX11.so.6.2.0
Cannot find X include files via /include
Cannot find X include files anywhere at ./myConfig line 315.
Compilation failed in require at Makefile.PL line 19.
BEGIN failed--compilation aborted at Makefile.PL line 23.
*
* ERROR: dev-perl/Tk-TableMatrix-1.2.3 failed.
* Call stack:
* ebuild.sh, line 1701: Called dyn_compile
* ebuild.sh, line 1039: Called qa_call 'src_compile'
* ebuild.sh, line 44: Called src_compile
* ebuild.sh, line 1383: Called perl-module_src_compile
* perl-module.eclass, line 146: Called perl-module_src_prep
* perl-module.eclass, line 135: Called die
* The specific snippet of code:
* echo "$pm_echovar" | perl Makefile.PL ${myconf} INSTALLMAN3DIR='none'\
* PREFIX=/usr INSTALLDIRS=vendor DESTDIR=${D} || die "Unable to build! (are you using USE=\"build\"?)"
* The die message:
* Unable to build! (are you using USE="build"?)
*
* If you need support, post the topmost build error, and the call stack if relevant.
* A complete build log is located at '/var/tmp/portage/dev-perl/Tk-TableMatrix-1.2.3/temp/build.log'.


Mikähän mahtaisi mättää ? Olen kokeillut build use flagin kera ja ilman, ei vaikutusta. Gnomea ajan.

-Tomi


Lisätään että vanhemmat buildit sanoo samaa ..
Back to top
View user's profile Send private message
Cougar81
n00b
n00b


Joined: 08 Nov 2002
Posts: 42
Location: Helsinki, Finland

PostPosted: Wed Feb 13, 2008 6:51 pm    Post subject: Reply with quote

http://bugs.gentoo.org/show_bug.cgi?id=206180
Back to top
View user's profile Send private message
tontze
n00b
n00b


Joined: 13 Feb 2008
Posts: 3

PostPosted: Thu Feb 14, 2008 7:54 pm    Post subject: Reply with quote

Cougar81 wrote:
http://bugs.gentoo.org/show_bug.cgi?id=206180


Jep tuon katoinkin jo, sama virhe kuin minulla.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Finnish All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum