Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Compiz for Enlightenment-0.17
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3, 4, 5, 6, 7  
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
ppurka
Advocate
Advocate


Joined: 26 Dec 2004
Posts: 3205

PostPosted: Mon Feb 01, 2010 5:38 pm    Post subject: Reply with quote

I am not using ecomorph currently.

I have been a bit busy and about two weeks back ecomorph crashed badly, taking all my open windows (work) with it. I stopped using it since then.

The "custom action" has no documentation. You will have to ask the developer for how to configure it.
_________________
emerge --quiet redefined | E17 vids: I, II
Back to top
View user's profile Send private message
Muso
l33t
l33t


Joined: 22 Oct 2002
Posts: 656
Location: The Holy city of Honolulu

PostPosted: Sun May 02, 2010 11:54 pm    Post subject: Reply with quote

I've got ecomorph running, the module is loaded and I get transparent konsole in e17, but none of the effects are working. Does anyone else have this issue?
_________________
Joe Biden wrote:
1987, when the skirts were short, the brews were cold, and you couldn’t walk 2 feet without stepping into some grade-A tang.
Back to top
View user's profile Send private message
Muso
l33t
l33t


Joined: 22 Oct 2002
Posts: 656
Location: The Holy city of Honolulu

PostPosted: Sat May 08, 2010 6:56 pm    Post subject: Reply with quote

Question. Anyone running ecomorph, could you please let me know what is in your ~/.ecomp/run_ecomorph directory (if anything)?


NVRMND

That dir should always be empty. Ecomorph is now sorted thanks to ppurka and his wonderful ebuilds :)
_________________
Joe Biden wrote:
1987, when the skirts were short, the brews were cold, and you couldn’t walk 2 feet without stepping into some grade-A tang.
Back to top
View user's profile Send private message
0n0w1c
Apprentice
Apprentice


Joined: 02 Mar 2004
Posts: 273

PostPosted: Fri Aug 13, 2010 8:42 pm    Post subject: Reply with quote

I have a ./.ecomp/ecomp.eet file.
Back to top
View user's profile Send private message
Holysword
l33t
l33t


Joined: 19 Nov 2006
Posts: 790
Location: Greece

PostPosted: Tue Nov 30, 2010 11:38 am    Post subject: Reply with quote

Hey folks,
I gladly announce that I'm back to ecomorph/ecomp world \o/
However, without ebuilds - everything from svn.

Everything runs perfectly here except that apparently my screen is not being refreshed as I was hoping it was going to be. If I am working in kate for instance, and I comment a line of a code, it doesn't update the screen - I have to move the windows, or scroll down, or select, or dance, that is, to do something.

I noticed that very often in KDE applications, but cannot say yet if its a general problem. Anyone with the same issue?

EDIT#1: Same behavior with skype (Qt).
_________________
"Nolite arbitrari quia venerim mittere pacem in terram non veni pacem mittere sed gladium" (Yeshua Ha Mashiach)
Back to top
View user's profile Send private message
Holysword
l33t
l33t


Joined: 19 Nov 2006
Posts: 790
Location: Greece

PostPosted: Wed Dec 08, 2010 3:01 pm    Post subject: Reply with quote

Hey guys, regarding the mysterious "custom acting" for Ecomorph section in Keybindings configuration, try to set up "1 5 0 0 0"

Also the xml files in $WHATEVER/ecomp/ may shed some light on how to use the custom action (I have always wondered that...).
_________________
"Nolite arbitrari quia venerim mittere pacem in terram non veni pacem mittere sed gladium" (Yeshua Ha Mashiach)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Goto page Previous  1, 2, 3, 4, 5, 6, 7
Page 7 of 7

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum