Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
ganz dumme Frage, Uhrzeit verstellt sich?
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
schotter
Guru
Guru


Joined: 30 Nov 2004
Posts: 478
Location: Germany, Bavaria, Bayreuth, Pottenstein, Tüchersfeld

PostPosted: Tue May 24, 2005 7:35 am    Post subject: Reply with quote

Dann geb ich auch noch meine Erfahrung dazu.
Ich hab'n Acer Aspire 1513 LMi und irgendwer in diesem Board oder im .de-Board hat's gleiche aber nicht die Uhrzeitprobleme, die ich hab. Wenn ich meine Kiste hochfahre, dann kommt "IMMER" ein bootmisc failure, weil er die hardware clock mit der system clock nicht synchronisieren kann. Das komische daran ist aber, dass ich bei meiner letzten gentoo installation dieses Problem dadurch behen konnte, indem ich immer irgendeine CD im CD-Laufwerk hatte. Dann ging's.
mfg,
t.s.
Back to top
View user's profile Send private message
schotter
Guru
Guru


Joined: 30 Nov 2004
Posts: 478
Location: Germany, Bavaria, Bayreuth, Pottenstein, Tüchersfeld

PostPosted: Tue May 24, 2005 8:18 am    Post subject: Reply with quote

dann post ich gleich noch die vermeintliche Lösung dazu, hab's noch nicht getestet.

http://forums.gentoo.org/viewtopic-t-282125-highlight-bootmisc.html

Anscheinend gibt's ein Problem wenn man udev verwendet und rtc als Modul kompiliert wurde und nicht in den Kernel eingebaut wurde. bugreport?
Back to top
View user's profile Send private message
loki99
Advocate
Advocate


Joined: 10 Oct 2003
Posts: 2056
Location: Vienna, €urope

PostPosted: Tue May 24, 2005 8:25 am    Post subject: Reply with quote

für alle die es interessiert. hab hier ein kleines ntpd howto. ist zwar schon etwas älter und leider auf englisch, hat bei mir aber (vor einem guten jahr) recht gut funktioniert.

den grund warum die zeit immer wieder falsch angezeigt wird, würde mich aber auch interessieren. die batterie am MB kanns bei mir nicht wircklich gewesen sein, da das MB damals nigl, nagl, neu war! :?
Back to top
View user's profile Send private message
dbk-gravity
Tux's lil' helper
Tux's lil' helper


Joined: 10 Sep 2004
Posts: 134

PostPosted: Tue May 24, 2005 9:26 am    Post subject: Reply with quote

Meine Hardware ist auch flammneu.
Den Trick mit der Cd kann ich nicht bestätigen. Ich hatte die meiste Zeit eine DVD im Laufwerk. (Hatte kein Hülle zur Hand) ;)

Udev kann hinkommen. Ist bei mir eingebaut.
Back to top
View user's profile Send private message
schotter
Guru
Guru


Joined: 30 Nov 2004
Posts: 478
Location: Germany, Bavaria, Bayreuth, Pottenstein, Tüchersfeld

PostPosted: Tue May 24, 2005 1:53 pm    Post subject: Reply with quote

Kann's nun bestätigen, dass es am rtc-Modul in Verbindung mit udev liegt. Fest mit eingebaut, hab keine Probleme.

mfg,
t.s.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum