Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
kde 3 splash screen crash
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
niyogi
Apprentice
Apprentice


Joined: 10 Apr 2002
Posts: 199
Location: Austin, TX

PostPosted: Sat Apr 20, 2002 3:53 pm    Post subject: kde 3 splash screen crash Reply with quote

hi all,

when i log into kde 3 and the splash screen progresses, after it's done, it (sometimes) crashes and throws up the pretty "something crashed or the other" box.

does this happen to anybody else?

-S
Back to top
View user's profile Send private message
tgnb
Apprentice
Apprentice


Joined: 16 Apr 2002
Posts: 207
Location: New York, NY

PostPosted: Sun Apr 21, 2002 3:18 am    Post subject: Reply with quote

yes happens to me too

also i have noticed running certain gnome apps in kde is very unstable.

for example

xchat crashes when i run it in kde and want to add a pear script
evolution crashes when i run it in kde when i try to get into the mail settings
Back to top
View user's profile Send private message
bman08
n00b
n00b


Joined: 20 Apr 2002
Posts: 6
Location: Los Angeles

PostPosted: Sun Apr 21, 2002 5:39 am    Post subject: Reply with quote

Before I got around to installing alsa this happened everytime I started KDE. The progress screen would do it's thing then a failure warning about initializing sound, and finally the crash. I installed sound and the problem went away.
Back to top
View user's profile Send private message
niyogi
Apprentice
Apprentice


Joined: 10 Apr 2002
Posts: 199
Location: Austin, TX

PostPosted: Sun Apr 21, 2002 6:45 am    Post subject: Reply with quote

ah... this could be it... i don't have a sound card installed and i think that it's trying to load some media file upon completion of initialization (splash screen goes away)

I say this because it also happens (sometimes) when I log out too.

-S
Back to top
View user's profile Send private message
+BroNNoS+
n00b
n00b


Joined: 17 Apr 2002
Posts: 46
Location: Groningen, The Netherlands

PostPosted: Sun Apr 21, 2002 12:12 pm    Post subject: Reply with quote

Take a look here:

http://forums.gentoo.org/viewtopic.php?t=311&highlight=
Back to top
View user's profile Send private message
tgnb
Apprentice
Apprentice


Joined: 16 Apr 2002
Posts: 207
Location: New York, NY

PostPosted: Sun Apr 21, 2002 2:46 pm    Post subject: yes Reply with quote

I also have no soundcard.

+BroNNoS+: I have read that link and have tried the alternate kde startup script. I didnt like the script, although the crash did go away.

I guess either i need to find what sound it is trying to play and turn it off. or i need to get a soundcard.
Back to top
View user's profile Send private message
Buzzz
n00b
n00b


Joined: 17 Apr 2002
Posts: 63
Location: Enschede, The Netherlands

PostPosted: Mon Apr 22, 2002 11:05 am    Post subject: Reply with quote

I just removed the ksplash line from the default startkde script. Off course it's not the best way, but it works...
Back to top
View user's profile Send private message
Guest






PostPosted: Mon Apr 22, 2002 3:27 pm    Post subject: Reply with quote

bman08 wrote:
Before I got around to installing alsa this happened everytime I started KDE. The progress screen would do it's thing then a failure warning about initializing sound, and finally the crash. I installed sound and the problem went away.


The reason why evolution crash is because gentoo has a bad/corrupted evolution tar/bz2 file. I downloaded and built evolution myself and everything worked just fine after that.
Back to top
justus
n00b
n00b


Joined: 16 Apr 2002
Posts: 48

PostPosted: Mon Apr 22, 2002 8:47 pm    Post subject: KDE Splash crashes...update Reply with quote

If you are still having problems with KDE Splash crashing on you then you might want to emerge the latest qt... QT3.0.3.1... this should take care of that crash and some of the other crashes that were occuring. :)

Justin T
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum