Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Gentoo 2007.0 ia64 livecd boot failure (ia64)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on Alternative Architectures
View previous topic :: View next topic  
Author Message
eccerr0r
Advocate
Advocate


Joined: 01 Jul 2004
Posts: 3899
Location: USA

PostPosted: Tue Nov 06, 2007 10:32 pm    Post subject: Gentoo 2007.0 ia64 livecd boot failure (ia64) Reply with quote

I finally got my machine. It has some sentimental value as to why I got one, but nevermind that.

I tried booting livecd on it. Elilo ran just fine and the kernel started with no issues, and apparently detected most of my hardware (Dell PowerEdge 3250, 2 1.3GHz CPUs, 4G RAM).

It got to the point where it asks for keyboard type for keymap and I respond with 41 as I live in the US.
From there it:
Code:
>> Loading the ''us'' keymap
>> Determining the root device ...
>> Determining looptype ...
>> Mounting squashfs filesystem
>> Copying read-write image contents to tmpfs
>> No cdupdate.sh script found, skipping...
>> Booting (initramfs)..switch_root: Bad init '/sbin/init'
Kernel panic - not syncing: Attempted to kill init!

hmm. My first guess as of right now is a bad download/burn but it seems suspicious that it got that far. Going to first verify the iso image as a first step, any other ideas?
_________________
Intel Core i7 2700K@ 4.1GHz/HD3000 graphics/8GB DDR3/180GB SSD
What am I supposed to be advocating?
Back to top
View user's profile Send private message
eyoung100
Veteran
Veteran


Joined: 23 Jan 2004
Posts: 1411

PostPosted: Tue Nov 06, 2007 10:58 pm    Post subject: Reply with quote

I would redownload the image and reburn it at a lower write speed, say 4x.
_________________
The Birth and Growth of Science is the Death and Atrophy of Art -- Unknown
Registerd Linux User #363735
Adopt a Post | Strip Comments| Emerge Wrapper
Back to top
View user's profile Send private message
eccerr0r
Advocate
Advocate


Joined: 01 Jul 2004
Posts: 3899
Location: USA

PostPosted: Wed Nov 07, 2007 1:44 am    Post subject: Reply with quote

Odd. The disk fails on two machines, and the md5sum and sha1sum match the manifest. I tried burning another cd and it also barfed.

So, I just downloaded the minimal CD, and this time it seems to work fine. I guess it's just the livecd that's not working too well for me?

Well, I guess my DPE 3250 is happy running Gentoo Linux now. It's currently churning away updating the stage3 world so that it's back up to date. Time to build this system up!
_________________
Intel Core i7 2700K@ 4.1GHz/HD3000 graphics/8GB DDR3/180GB SSD
What am I supposed to be advocating?
Back to top
View user's profile Send private message
eyoung100
Veteran
Veteran


Joined: 23 Jan 2004
Posts: 1411

PostPosted: Thu Nov 08, 2007 10:18 pm    Post subject: Reply with quote

Great. Add [Solved] to your post title.
_________________
The Birth and Growth of Science is the Death and Atrophy of Art -- Unknown
Registerd Linux User #363735
Adopt a Post | Strip Comments| Emerge Wrapper
Back to top
View user's profile Send private message
eccerr0r
Advocate
Advocate


Joined: 01 Jul 2004
Posts: 3899
Location: USA

PostPosted: Thu Nov 08, 2007 11:38 pm    Post subject: Reply with quote

eyoung100 wrote:
Great. Add [Solved] to your post title.

Technically it's not solved -- the livecd still doesn't boot :)
_________________
Intel Core i7 2700K@ 4.1GHz/HD3000 graphics/8GB DDR3/180GB SSD
What am I supposed to be advocating?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on Alternative Architectures All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum