Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
P35 chipset issues on install..
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
Shelnutt2
Tux's lil' helper
Tux's lil' helper


Joined: 05 May 2007
Posts: 122

PostPosted: Fri Jul 20, 2007 3:12 am    Post subject: P35 chipset issues on install.. Reply with quote

Hey guys, having a bit of an issue here.

My NIC for my Gigabyte P35-DS3R is the rtl8168. For some reason I can't seem to get the NIC ot work on the livecd's or the min install cd. The card is detected, but no IP/mac addy is detected. If I manually give it all the data, I still can't access the web to get the tarballs. I tried using "net-setup eth0", but that did nothing. I have this same issue with Debian and ubuntu.

The Gentoo 2006.1 cd doesn't boot, so I am stuck with 2007. The 2007 live cd works fine, minus the NIC. I went to install it just based of the tarball on the cd and (with the CLI installer) the install locked up on copying the tarball, #50, python. It spit out the error, "/mnt/gentoo/passwd.so" is not available..

I managed to get ubuntu installed correctly, minus the NIC. But after it was installed, I reboot into windows and download the drivers for my NIC, saved it to my Fat32 partition and went back into ubuntu. Copied the drivers over and installed in the way the readme told me too. When I was done, the drivers showed up in "lsmod". But no network. Still couldn't access anything..

NIC works fine in windows though..

So I need to get the NIC working, and can someone tell me how to fix the error I got with the live cd installer?
I'm trying to run the AMD64 version.

Thanks
Back to top
View user's profile Send private message
nixnut
Administrator
Administrator


Joined: 09 Apr 2004
Posts: 10973
Location: the dutch mountains

PostPosted: Fri Jul 20, 2007 10:46 am    Post subject: Reply with quote

I'm afraid you'll need to do a networkless install and install the r1000 driver afterwards.
There are quite a bit of threads about your nic, so give the forums search feature a try.

No idea about the installer error though. I've never used the installer myself.
_________________
Please add [solved] to the initial post's subject line if you feel your problem is resolved. Help answer the unanswered

talk is cheap. supply exceeds demand
Back to top
View user's profile Send private message
Shelnutt2
Tux's lil' helper
Tux's lil' helper


Joined: 05 May 2007
Posts: 122

PostPosted: Fri Jul 20, 2007 1:13 pm    Post subject: Reply with quote

nixnut wrote:
I'm afraid you'll need to do a networkless install and install the r1000 driver afterwards.
There are quite a bit of threads about your nic, so give the forums search feature a try.

No idea about the installer error though. I've never used the installer myself.


I tried to do a networkless install, but thats where I get the error.. I did a search of the forums and I didn't see anyone else have that error. I didn't know if it was related to my NIC issue.
_________________
E6300, Gigabyte P35-DS3R, 7800GT, 2x512 TeamGroup DDR2 (D9), Audigy 2 value
Back to top
View user's profile Send private message
AgentMat
Apprentice
Apprentice


Joined: 03 Apr 2007
Posts: 161

PostPosted: Fri Jul 20, 2007 1:22 pm    Post subject: Reply with quote

Have you ever run windows on that machine ? The windows driver for that NIC puts the NIC into some kind of sleep mode and the linux driver is unable to wake the card properly (you see the card but can't get anything of it). If you are in this situation you have to go into the windows driver property screen and change the setting for the wake option (I don't remember the exact name but it should be the last one in the list). After a reboot it just works :D

(edit : I have a P35 DQ6 board, I assume it s the same NIC that you have)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum