Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problema con la tarjeta de red (Cerrado)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Spanish
View previous topic :: View next topic  
Author Message
TheCraCk
n00b
n00b


Joined: 07 Sep 2004
Posts: 13

PostPosted: Sun Aug 05, 2007 9:29 am    Post subject: Problema con la tarjeta de red (Cerrado) Reply with quote

Buenas, hace poco adquirí una placa base ASUS P5W DH Deluxe, y ayer me baje gentoo 2007.0 para instalarla. Bueno el problema es el siguiente, he estado leyendo en el foro y dicen que para levantarla con cargar el sk98lin ya basta para que funcione (bueno además de net-setup y demás) bueno, pues el caso es el siguiente, hago modprobe sk98lin, intento primero hacer dhcpcd eth1 y nada no consigo levantarla. He probado también modprobe sky2 que se supone que es el controlador pero tampoco lo consigo.

Code:
$ lspci -v | grep 88E
02:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8053 PCI-E Gigabit Ethernet Controller (rev 20)
        Subsystem: ASUSTeK Computer Inc. Marvell 88E8053 Gigabit Ethernet controller PCIe (Asus)
03:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8053 PCI-E Gigabit Ethernet Controller (rev 20)
        Subsystem: ASUSTeK Computer Inc. Marvell 88E8053 Gigabit Ethernet controller PCIe (Asus)


Alguno ha conseguido hacerlo funcionar? Espero vuestra respuesta un saludo


SOLUCIONADO: Era un problema del router


Last edited by TheCraCk on Sun Aug 05, 2007 2:22 pm; edited 1 time in total
Back to top
View user's profile Send private message
Luciernaga
Guru
Guru


Joined: 05 Apr 2006
Posts: 378
Location: LANDETE (Cuenca)

PostPosted: Sun Aug 05, 2007 10:16 am    Post subject: Reply with quote

Para las Marvell yo utilizo el driver 8139too y me funciona ...
:)
_________________
Soy como una diminuta luciérnaga, perdido en la inmensa oscuridad del universo.
Back to top
View user's profile Send private message
TheCraCk
n00b
n00b


Joined: 07 Sep 2004
Posts: 13

PostPosted: Sun Aug 05, 2007 10:40 am    Post subject: Reply with quote

Con el 8139too tampoco consigo hacerlo funcionar
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Spanish All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum