Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
emerge problem
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Scandinavian
View previous topic :: View next topic  
Author Message
Discobear
n00b
n00b


Joined: 15 Apr 2007
Posts: 1

PostPosted: Sun Apr 15, 2007 2:35 am    Post subject: emerge problem Reply with quote

Halloj! Nu har jag fått problem med att installera saker.
Som tex. emerge postfix
Då får jag fram detta:
!!! ERROR: dev-libs/libpcre-6.6 failed.
Call stack:
ebuild.sh, line 1614: Called dyn_compile
ebuild.sh, line 971: Called qa_call 'src_compile'
environment, line 3611: Called src_compile
libpcre-6.6.ebuild, line 41: Called econf '--enable-utf8'
ebuild.sh, line 577: Called die

!!! econf failed
!!! If you need support, post the topmost build error, and the call stack if relevant.
!!! A complete build log is located at '/var/tmp/portage/dev-libs/libpcre-6.6/temp/build.log'.

Vad är det som är felet?
Ps jag har även testat emerge libpcre men det fungerar inte heller.
Back to top
View user's profile Send private message
kallamej
Administrator
Administrator


Joined: 27 Jun 2003
Posts: 4835
Location: Gothenburg, Sweden

PostPosted: Mon Apr 16, 2007 4:13 pm    Post subject: Reply with quote

Det verkliga felet finns ett flertal rader högre upp i outputen. Posta även emerge --info.
_________________
Please read our FAQ Forum, it answers many of your questions.
irc: #gentoo-forums on irc.freenode.net
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Scandinavian All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum