Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Configuring a network card
View unanswered posts
View posts from last 24 hours

 
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
Gena
n00b
n00b


Joined: 21 Jun 2002
Posts: 2

PostPosted: Fri Jun 21, 2002 9:09 am    Post subject: Configuring a network card Reply with quote

Hey,
I'm a newbie in Lnx so i would really appreciate your help.

i have installed Gentoo Linux yesterday and i had a working network card.
Before i compiled my kernel i choosed to support my card (RealTek 8139C) and compiled it. but i can get it working. when i run "cat /proc/pci" i have my card in the list. and when i run "ifconfig -a" i have only "lo" and i don't have "eth0".

could you please tell me what have i done wrong and what can i do to fix it.

Gena.
Back to top
View user's profile Send private message
klieber
Administrator
Administrator


Joined: 17 Apr 2002
Posts: 3657
Location: San Francisco, CA

PostPosted: Fri Jun 21, 2002 11:36 am    Post subject: Reply with quote

Please do not cross post to multiple forums. (read the forum guidelines.)

Locking this thread in favor of this one

--kurt
_________________
The problem with political jokes is that they get elected
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum