Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ GLSA 200610-01 ] Mozilla Thunderbird: Multiple vulnerabilities
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index News & Announcements
View previous topic :: View next topic  
Author Message
GLSA
Veteran
Veteran


Joined: 12 May 2004
Posts: 1547

PostPosted: Wed Oct 04, 2006 7:26 pm    Post subject: [ GLSA 200610-01 ] Mozilla Thunderbird: Multiple vulnerabili Reply with quote

Gentoo Linux Security Advisory

Title: Mozilla Thunderbird: Multiple vulnerabilities (GLSA 200610-01)
Severity: normal
Exploitable: remote
Date: October 04, 2006
Bug(s): #147653
ID: 200610-01

Synopsis

The Mozilla Foundation has reported multiple security vulnerabilities related to Mozilla Thunderbird.

Background

The Mozilla Thunderbird mail client is a redesign of the Mozilla Mail component.

Affected Packages

Package: mail-client/mozilla-thunderbird
Vulnerable: < 1.5.0.7
Unaffected: >= 1.5.0.7
Architectures: All supported architectures

Package: mail-client/mozilla-thunderbird-bin
Vulnerable: < 1.5.0.7
Unaffected: >= 1.5.0.7
Architectures: All supported architectures


Description

A number of vulnerabilities have been found and fixed in Mozilla Thunderbird. For details please consult the references below.

Impact

The most severe vulnerabilities might lead to the execution of arbitrary code with the rights of the user running the application. Other vulnerabilities include program crashes and the acceptance of forged certificates.

Workaround

There is no known workaround at this time.

Resolution

All Mozilla Thunderbird users should upgrade to the latest version:
Code:
# emerge --sync
# emerge --ask --oneshot --verbose ">=mail-client/mozilla-thunderbird-1.5.0.7"
All Mozilla Thunderbird binary users should upgrade to the latest version:
Code:
# emerge --sync
# emerge --ask --oneshot --verbose ">=mail-client/mozilla-thunderbird-bin-1.5.0.7"


References

CVE-2006-4253
CVE-2006-4340
CVE-2006-4565
CVE-2006-4566
CVE-2006-4567
CVE-2006-4570
CVE-2006-4571
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index News & Announcements All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum