Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[DHCP] Duplicación 4mb ONO [solucionado]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Spanish
View previous topic :: View next topic  
Author Message
aenima-aenema
n00b
n00b


Joined: 01 May 2006
Posts: 10
Location: Málaga

PostPosted: Thu Jul 20, 2006 1:59 pm    Post subject: [DHCP] Duplicación 4mb ONO [solucionado] Reply with quote

Buenas, mi ISP es ONO, hace poco me han doblado la conexión a 4mb, antes del doblaje me iba perfecto el dhcp... pero cuando me han doblado, el dhcp no me funciona:
Code:
Error, timed out waiting for a valid DHCP server response

Muy descriptivo el error, pero el caso es, que mi hermana usa Windows XP y a ella sí que le funciona el DHCP, vamos, que ahora mismo hay 2 PCs (con Windows) conectados a internet, y el único que no me funciona el DHCP es en el portátil, en el que uso gentoo.

¿Alguien tiene el mismo problema que yo?, no eniendo porqué en Windows sí que funciona el DHCP, y en gentoo, desde que me han doblado, no me funciona :S.

Saludos :).
_________________
Have you mooed today?


Last edited by aenima-aenema on Fri Jul 21, 2006 6:26 pm; edited 1 time in total
Back to top
View user's profile Send private message
pacho2
Developer
Developer


Joined: 04 Mar 2005
Posts: 2582
Location: Oviedo, Spain

PostPosted: Thu Jul 20, 2006 2:03 pm    Post subject: Reply with quote

Quizás necesites añadir alguna opción adicional:
http://www.gentoo.org/doc/es/handbook/handbook-x86.xml?part=1&chap=3#install-dhcp

Saludos
Back to top
View user's profile Send private message
aenima-aenema
n00b
n00b


Joined: 01 May 2006
Posts: 10
Location: Málaga

PostPosted: Thu Jul 20, 2006 2:08 pm    Post subject: Reply with quote

Probé esas opciones, la de forzar un nombre de dominio y host (-HD), pero nada :S.
_________________
Have you mooed today?
Back to top
View user's profile Send private message
kalcetoh
Guru
Guru


Joined: 05 Jun 2005
Posts: 304

PostPosted: Fri Jul 21, 2006 6:15 pm    Post subject: Reply with quote

Mi caso es el mismo que el tuyo, tenía un mega, me lo cuatriplican y tengo gentoo, pero no me ocurre nada de eso.
Prueba a borrar (o comentar) todo lo que tengas en /etc/conf/net para tener la configuración por defecto (dhcp).

Si te sigue sin funcionar prueba a poner RC_PARALLEL_STARTUP="yes" en /etc/conf.d/rc, no sé si tiene que ver algo pero yo lo tengo así y me funciona bien.
Back to top
View user's profile Send private message
aenima-aenema
n00b
n00b


Joined: 01 May 2006
Posts: 10
Location: Málaga

PostPosted: Fri Jul 21, 2006 6:26 pm    Post subject: Reply with quote

Ha habido un reseteo hoy en mi conexión por parte de ellos... y ahora sí que va el DHCP en mi gentoo... en fin XD. He estado asi durante 2 semanas... volviéndome loco... u_u, 2 semanas para que solucionaron ellos el problema y yo pensando que era problema mio...

Saludos :).
_________________
Have you mooed today?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Spanish All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum