Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
SWAP OFF = RED
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Other Things Gentoo
View previous topic :: View next topic  
Author Message
pinnockio
Apprentice
Apprentice


Joined: 08 Jun 2002
Posts: 162

PostPosted: Tue Jun 11, 2002 3:20 pm    Post subject: SWAP OFF = RED Reply with quote

Hello,


Is it normal when I execute reboot or halt I see 2 red exclamationmarks next too swap off?

Kind regards,
a belgian Gentoo user
Back to top
View user's profile Send private message
klieber
Administrator
Administrator


Joined: 17 Apr 2002
Posts: 3657
Location: San Francisco, CA

PostPosted: Tue Jun 11, 2002 3:51 pm    Post subject: Re: SWAP OFF = RED Reply with quote

pinnockio wrote:
Is it normal when I execute reboot or halt I see 2 red exclamationmarks next too swap off?


No -- what does your /etc/fstab file look like?

--kurt
_________________
The problem with political jokes is that they get elected
Back to top
View user's profile Send private message
pinnockio
Apprentice
Apprentice


Joined: 08 Jun 2002
Posts: 162

PostPosted: Tue Jun 11, 2002 11:24 pm    Post subject: Reply with quote

Hello,


Thx in advance, but I made a huge stupid mistake:

etc/fstab:

/dev/SWAP
Back to top
View user's profile Send private message
Beavis
n00b
n00b


Joined: 22 May 2002
Posts: 24
Location: Dirty Jersey

PostPosted: Wed Jun 12, 2002 5:05 pm    Post subject: Reply with quote

Is there any way to tell if something failed on boot/shutdown? I was getting this error, but dismissed it because running swapoff -a was working fine fine from the command line... I now have my server sitting in a closet without a monitor attached so I have no clue if it is still giving the !! on shutdown and was wondering if there is a log or something that tells if the service failed.

Thanks,
Beav
Back to top
View user's profile Send private message
sa
Guru
Guru


Joined: 10 Jun 2002
Posts: 450

PostPosted: Wed Jun 12, 2002 5:15 pm    Post subject: Reply with quote

see the files in /var/log/*
Back to top
View user's profile Send private message
Beavis
n00b
n00b


Joined: 22 May 2002
Posts: 24
Location: Dirty Jersey

PostPosted: Wed Jun 12, 2002 5:57 pm    Post subject: Reply with quote

that doesn't help one bit since I looked through every log I have and didn't find anything relating to the stuff in /etc/init.d... and dmesg seems to stop right when gentoo starts loading those files
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Other Things Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum