Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Paketproblem vid installation
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Scandinavian
View previous topic :: View next topic  
Author Message
Skinkan
n00b
n00b


Joined: 28 Mar 2006
Posts: 21
Location: Motala, Sweden

PostPosted: Tue Jul 04, 2006 3:09 pm    Post subject: Paketproblem vid installation Reply with quote

Sitter pa Gentoo LiveCD nu, sa jag kan inte anvanda nagra aao :wink:

Gentoo buggade ur for en tid sedan och jag har forsokt installera om det minst tio ganger. Det som inte funkar med installeraren ar att paketen inte kan laddas hem och installeras. Felmeddelandet lyder:
Code:
Exception received:
EmergePackageError :FATAL: emerge: Could not emerge media-libs/gst-plugins-0.8.11!

Det ar olika paket varje gang och det blir aldrig ratt. Kan det vara buggar i portagetraden jag laddar hem? Jag har att ta hem ett lokalt trad med emerge sync men det blir inte battre for det.
Nagon annan som har samma problem, alternativt vet vad som kan vara felet?

EDIT: Felmeddelandet kommer efter
Code:
>>> emerge (1 of 4) media-libs/gst-plugins-0.8.11 to /
>>> md5 files   ;-) gst-plugins-0.8.10.ebuild
>>> md5 files   ;-) gst-plugins-0.8.12.ebuild
>>> md5 files   ;-) gst-plugins-0.8.2.ebuild
>>> md5 files   ;-) gst-plugins-0.8.9-r2.ebuild
>>> md5 files   ;-) gst-plugins-0.8.8-r2.ebuild
>>> md5 files   ;-) gst-plugins-0.8.11.ebuild
>>> md5 files   ;-) gst-plugins-0.8.8.ebuild
>>> md5 files   ;-) files/digest-gst-plugins-0.8.10
>>> md5 files   ;-) files/digest-gst-plugins-0.8.11
>>> md5 files   ;-) files/digest-gst-plugins-0.8.12
>>> md5 files   ;-) files/digest-gst-plugins-0.8.8-r2
>>> md5 files   ;-) files/digest-gst-plugins-0.8.9-r2
>>> md5 files   ;-) files/gst-plugins-0.8.9-ximagefix.patch
>>> md5 files   ;-) files/digest-gst-plugins-0.8.2
>>> md5 files   ;-) files/digest-gst-plugins-0.8.8
>>> md5 files   ;-) files/gst-plugins-0.8.11-conffix.patch
>>> md5 files   ;-) files/gst-plugins-0.8.9-qtdemux-fixrawpcm.patch
>>> md5 files   ;-) files/gst-plugins-0.8.9-riffmedia-isompeg4.patch
>>> md5 files   ;-) files/gst-plugins-0.8.8-gstplaybin_subfont.patch
>>> md5 src_uri ;-) gst-plugins-0.8.11.tar.bz2
Back to top
View user's profile Send private message
patrix_neo
Guru
Guru


Joined: 08 Jan 2004
Posts: 374
Location: Svedala

PostPosted: Wed Jul 05, 2006 9:31 pm    Post subject: Reply with quote

Hej, Skinkan. Du berättar inte mycket om dina förutsättningar för att emerge:a. Eftersom felmeddelandet indikerar problem för portage:s emerge, så kan det vara bra och veta. Som:

(Kör du enligt manualen från gentoo.org ? Har du verkligen läst och gjort enligt instruktionerna?)
Vad har du för output av emerge --info?

kör du med modular X.org? (ver X.org-7.x) Finns mycket problem med denna just nu. Har precis kommit in i portage som x86 stable. (testa annars at re-emerge:a med emerge =x11-base/xorg-x11-6.8.2-r8 (inga garantier ges).

Här är min emerge --info output:
Code:

Portage (stable tree) bör vara version 2.1-r1
dev-lang/python:     2.3.5, 2.4.2
dev-python/pycrypto: 2.0.1-r5
dev-util/ccache:     [Not Present]
dev-util/confcache:  [Not Present]
sys-apps/sandbox:    1.2.17
sys-devel/autoconf:  2.13, 2.59-r7
sys-devel/automake:  1.4_p6, 1.5, 1.6.3, 1.7.9-r1, 1.8.5-r3, 1.9.6-r1
sys-devel/binutils:  2.16.1-r2
sys-devel/gcc-config: 1.3.13-r2
sys-devel/libtool:   1.5.22
virtual/os-headers:  2.6.11-r2
ACCEPT_KEYWORDS="x86"
AUTOCLEAN="yes"
CBUILD="i686-pc-linux-gnu"
CFLAGS="-O2 -march=i686 -funroll-loops -pipe"
CHOST="i686-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/kde/3.4/env /usr/kde/3.4/share/config /usr/kde/3.4/shutdown /usr/kde/3.5/env /usr/kde/3.5/share/config /usr/kde/3.5/shutdown /usr/lib/X11/xkb /usr/lib/mozilla/defaults/pref /usr/share/config"
CONFIG_PROTECT_MASK="/etc/env.d /etc/gconf /etc/revdep-rebuild /etc/terminfo"
CXXFLAGS="-O2 -march=i686 -funroll-loops -pipe"
DISTDIR="/usr/portage/distfiles"
FEATURES="autoconfig distlocks metadata-transfer sandbox sfperms strict"

USE-vars:
Code:

x86 X a52 alsa apache2 apm audiofile avi berkdb bitmap-fonts cdparanoia cdr cli crypt cups dbus distcc dlloader dri dvd dvdr dvdread eds emboss encode esd foomaticdb fortran gcj gdbm gif gnome gpm gstreamer gtk gtk2 hal hald imlib ipv6 isdnlog jack joystick jpeg ldap libg++ libwww mad mikmod motif moznomail mozsvg mp3 mpeg ncurses nls nptl nsplugin objc ogg opengl oss pam pcre pdflib perl png pppd python qt qt3 qt4 quicktime radius readline real reflection sdl session snmp spell spl ssl tcltk tcpd tiff truetype truetype-fonts type1-fonts udev unicode userlocales vorbis win32codecs xml xmms xorg xv yv12 zlib elibc_glibc input_devices_keyboard input_devices_mouse input_devices_evdev kernel_linux userland_GNU


Hur som helst - Lycka till :)
Back to top
View user's profile Send private message
Skinkan
n00b
n00b


Joined: 28 Mar 2006
Posts: 21
Location: Motala, Sweden

PostPosted: Mon Jul 10, 2006 10:46 am    Post subject: Reply with quote

Tack för det utförliga svaret. Tyvärr är jag inte hemma på ett tag så jag vet inte riktigt vad mina outputs säger. Det jag vet är att jag har utfört proceduren förut och att det funkat då. Jag ska kolla när jag kommer hem om jag kan lösa mitt problem.
Tack på förhand för fler svar :)

Btw, jag kör GUI-installation.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Scandinavian All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum