Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[vlc] ereur pour emerger vlc
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
MadOnGentoo
n00b
n00b


Joined: 01 May 2006
Posts: 28
Location: Grenoble

PostPosted: Sun May 28, 2006 8:04 pm    Post subject: [vlc] ereur pour emerger vlc Reply with quote

Bonsoir !

Voila lorsque j'emerge vlc, lors de l'installation de la dépendence :
Code:
media-libs/libdts-0.0.2-r3


J'ai l'erreur suivante, que je j'ai du mal à interpréter:
Code:
 * Running eautoreconf in '/temporaire/portage/libdts-0.0.2-r3/work/libdts-0.0.2' ...
 * eaclocal: 'm4' does not exist
 * Running aclocal -I m4 ...                                                          [ !! ]

 * Failed Running aclocal !
 *
 * Include in your bugreport the contents of:
 *
 *   /temporaire/portage/libdts-0.0.2-r3/temp/aclocal-6100.out


avec le dit fichier :

Code:
***** aclocal *****
aclocal: couldn't open directory `m4': No such file or directory


J'ai bien essayé d'emerger m4, mais ça ne résoud pas mon problème.
Si quelqu'un a une idée, je vous remercie d'avance.

MadOnGentoo
Back to top
View user's profile Send private message
Mickael
Advocate
Advocate


Joined: 05 Sep 2005
Posts: 2383
Location: ~Belfort! - France - EU

PostPosted: Mon May 29, 2006 9:00 am    Post subject: Reply with quote

Salut,

essayes de ré-émerger libtool (pour la manipulation suit le guide de mise à jour de gcc) et profites en pour vérifier que tu n'as pas plusieurs gcc d'installés. Si tel est le cas, fait déjà le upgrate de gcc, puis tes mises à jour conventionnelles.

Voilà, c'est peu mais j'espère que cela suffira car après....
_________________
À LIRE : COMMENT POSTER ET OBTENIR DE L'AIDE ?
Qui suis-je ? Bon j'ai relu, comme d'habitude, je suis bon a rien le vendredi
Qui suis-je ? Je ne serai jamais modo
Back to top
View user's profile Send private message
ryo-san
l33t
l33t


Joined: 17 Feb 2005
Posts: 725

PostPosted: Mon May 29, 2006 11:16 am    Post subject: Reply with quote

lut

D'apres
Code:
 man aclocal
:
Code:
-I DIR add directory to search list for .m4 files


donc cela viendrais plutot de l'ebuild ...
Essaye une autre version.
Back to top
View user's profile Send private message
MadOnGentoo
n00b
n00b


Joined: 01 May 2006
Posts: 28
Location: Grenoble

PostPosted: Mon May 29, 2006 10:07 pm    Post subject: Reply with quote

merci , je vais tester ça ;)

Je vous tiens au courant
Back to top
View user's profile Send private message
MadOnGentoo
n00b
n00b


Joined: 01 May 2006
Posts: 28
Location: Grenoble

PostPosted: Mon May 29, 2006 10:27 pm    Post subject: Reply with quote

Bonsoir, en fait je suis sous la version 3.4 de gcc,
et c'est la dernière version que me propose la commande
Code:
emerge --search gcc

(mon dernier rsync date de 24h00)
Je sais pas si j'ai une motivation nécessaire pour passer en gcc 4 tout de suite :P

Sinon, en effet l'ebuild parait bizarre, je vais tester mplayer en attendant ;)

merci encore
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum