Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ati-drivers] version 8.34.8 et le dri (Résolu)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
theniaky
Guru
Guru


Joined: 23 Feb 2006
Posts: 452

PostPosted: Fri Feb 23, 2007 1:08 pm    Post subject: [ati-drivers] version 8.34.8 et le dri (Résolu) Reply with quote

Bonjour à tous !

J'avais un souci avec les versions 8.32 et 8.33 de fglrx qui me faisaient planter royalement xorg. La derniere version, la 8.34.8, passe beaucoup mieux, mais j'ai perdu le dri :( Mon xorg n'a pourtant pas changé :
Code:
# **********************************************************************
# DRI Section
# **********************************************************************
Section "dri"
    Mode 0666
EndSection

# **********************************************************************
# Module section -- this  section  is used to specify
# which dynamically loadable modules to load.
# **********************************************************************
#
Section "Module"

    Load        "dbe"     # Double buffer extension

    SubSection  "extmod"
      Option    "omit xfree86-dga"
    EndSubSection

    Load        "type1"
    Load        "freetype"

    Load        "glx"   # libglx.a
    Load        "dri"   # libdri.a

EndSection

#Section "Extensions"
#    Option "Composite" "Enable"
#    Option "RENDER" "Enable"
#EndSection

# **********************************************************************
# Files section.  This allows default font and rgb paths to be set
# **********************************************************************

Section "Files"

    FontPath   "/usr/X11R6/lib/X11/fonts/misc/"
    FontPath   "/usr/X11R6/lib/X11/fonts/75dpi/:unscaled"
    FontPath   "/usr/X11R6/lib/X11/fonts/100dpi/:unscaled"
    FontPath   "/usr/X11R6/lib/X11/fonts/Type1/"
    FontPath   "/usr/X11R6/lib/X11/fonts/Speedo/"
    FontPath   "/usr/X11R6/lib/X11/fonts/75dpi/"
    FontPath   "/usr/X11R6/lib/X11/fonts/100dpi/"

EndSection

# **********************************************************************
# Input devices
# **********************************************************************

# **********************************************************************
# Core keyboard's InputDevice section
# **********************************************************************

Section "InputDevice"

    Identifier   "Keyboard1"
    Driver   "kbd"

    Option "AutoRepeat" "500 30"

    Option "XkbRules"   "xorg"
    Option "XkbModel"   "pc105"
    Option "XkbLayout"   "fr"

EndSection


# **********************************************************************
# Core Pointer's InputDevice section
# **********************************************************************

Section "InputDevice"
    Identifier   "Mouse1"
    Driver "mouse"
    Option "Protocol"   "ImPS/2"
    Option "ZAxisMapping"   "4 5"
    Option "Device"     "/dev/input/mice"
EndSection

Section "InputDevice"
    Identifier      "Touchpad"
    Driver          "synaptics"
    Option          "CorePointer"
    Option          "Protocol"              "ImPS/2"
    Option          "Device"                "/dev/psaux"
    Option          "VertScrollDelta"       "100"
    Option          "AccelFactor"           "0.0020"
    Option          "RightEdge"             "5400"
    Option          "MaxTapTime"            "0"
    Option          "TopEdge"               "1900"
    Option          "SHMConfig"             "on"
    Option          "FingerLow"             "25"
    Option          "LeftEdge"              "1900"
    Option          "MaxTapMove"            "220"
    Option          "MinSpeed"              "0.02"
    Option          "FingerHigh"            "30"
    Option          "MaxSpeed"              "0.18"
    Option          "BottomEdge"            "4000"
    Option          "SendCoreEvents"        "true"
EndSection


# **********************************************************************
# Monitor section
# **********************************************************************

Section "Monitor"
    Identifier  "Monitor0"

    DisplaySize 295 225

EndSection


# **********************************************************************
# Graphics device section
# **********************************************************************

# === ATI device section ===

Section "Device"
    Identifier  "ATI Graphics Adapter"
    Driver      "fglrx"
    #Option      "FSAAEnable" "off"
    #Option      "Capabilities" "0x00000800"
    #Option      "VideoOverlay" "off"
    #Option      "OpenGLOverlay" "on"
    #Option      "DesktopSetup" "horizontal,reverse"
    BusID       "PCI:1:0:0"
    Screen 0
EndSection

# **********************************************************************
# Screen sections
# **********************************************************************

Section "Screen"
    Identifier  "Screen0"
    Device      "ATI Graphics Adapter"
    Monitor     "Monitor0"
    DefaultDepth 24

    Subsection "Display"
        Depth       24
        Modes       "1280x800" "1024x768" "800x600" "640x480"
        ViewPort    0 0  # initial origin if mode is smaller than desktop
    EndSubsection
EndSection

# **********************************************************************
# ServerLayout sections.
# **********************************************************************

Section "ServerLayout"

    Identifier  "Server Layout"

    Screen "Screen0"

    InputDevice "Mouse1" "CorePointer"
    InputDevice "Keyboard1" "CoreKeyboard"
    InputDevice "Touchpad" "CorePointer"

EndSection

### EOF ###

et le log de xorg ne me met aucune erreur ni warning concernant le dri... je comprends pas trop :? Je sais que je pourrais très bien rester avec la version 8.30 qui fonctionne bien, mais cela m'empêche de passer à Xorg 7.2. Quant aux driver libre, ils sont malheureusement très instables sur ma machine :?

Merci d'avance !
_________________
A New York les taxis sont jaunes, à Londres ils sont noirs et à Paris ils sont cons. Frédéric Beigbeder


Last edited by theniaky on Fri Feb 23, 2007 8:17 pm; edited 1 time in total
Back to top
View user's profile Send private message
loopx
Advocate
Advocate


Joined: 01 Apr 2005
Posts: 2787
Location: Belgium / Liège

PostPosted: Fri Feb 23, 2007 1:18 pm    Post subject: Reply with quote

new version encore :o

faudra que je test...

tu es sur de ton eselect opengl set ati ???

Alors déjà, fait un glxinfo et regarde tout en haut si vraiment, le dri est désactivé...

check le eselect, et check que le module fglrx soit bien chargé...

Ensuite... ben c'est déjà bien :) limite, met à jour ton kernel si c'est pas déjà fait...
_________________
Mon MediaWiki perso : http://pix-mania.dyndns.org
Back to top
View user's profile Send private message
nykos
Guru
Guru


Joined: 08 Jun 2005
Posts: 488
Location: Strasbourg

PostPosted: Fri Feb 23, 2007 2:26 pm    Post subject: Reply with quote

haha j'attendais ce post :)
voici un lien vers un post du forum anglais :
http://forums.gentoo.org/viewtopic-t-538892-highlight-.html

donc apparemment au passage il(s) a/ont totalement refait l'ebuild (et ont inclu le panneau de config ati)
j'ai aussi perdu le dri dans l'histoire et du coup je sais pas si ça vient des drivers ou de la nouvelle version de l'ebuild :(
_________________
-=Nykos=-
TARGA Traveller 826T - AMD Turion 64 MT 32 1,8GHz - ATI Radeon X700 Mobility (ati-drivers)
Back to top
View user's profile Send private message
d2_racing
Moderator
Moderator


Joined: 25 Apr 2005
Posts: 13046
Location: Ste-Foy,Canada

PostPosted: Fri Feb 23, 2007 2:50 pm    Post subject: Reply with quote

J'ai remarqué ça aussi sur le forum en Anglais.Quand ATI sort une nouvelle version, il y a toujours un dégât de messages à propos des drivers ATI.

C'est vraiment déplaisant de voir que ça bug à chaque nouvelle version :(

Je suis bien content de pouvoir utiliser le driver open source ATI dans mon cas.
_________________
Sysadmin of GentooQuébec.org
Wiki
Signature
IRC on Freenode : #gentoo-quebec
Back to top
View user's profile Send private message
nykos
Guru
Guru


Joined: 08 Jun 2005
Posts: 488
Location: Strasbourg

PostPosted: Fri Feb 23, 2007 3:06 pm    Post subject: Reply with quote

d2_racing wrote:
J'ai remarqué ça aussi sur le forum en Anglais.Quand ATI sort une nouvelle version, il y a toujours un dégât de messages à propos des drivers ATI.

C'est vraiment déplaisant de voir que ça bug à chaque nouvelle version :(

Je suis bien content de pouvoir utiliser le driver open source ATI dans mon cas.



que de médisance :D
je suis entrain de discuter avec la gars qui s'occupe de l'ebuild et il se peut que ça vienne de l'ebuild
en fait il a pas d'amd64 donc ya des bugs dessus des fois et il faut qu'il attende que quelqu'un lui dise !

theniaky, tu es sur amd64 aussi ?
_________________
-=Nykos=-
TARGA Traveller 826T - AMD Turion 64 MT 32 1,8GHz - ATI Radeon X700 Mobility (ati-drivers)
Back to top
View user's profile Send private message
nykos
Guru
Guru


Joined: 08 Jun 2005
Posts: 488
Location: Strasbourg

PostPosted: Fri Feb 23, 2007 4:05 pm    Post subject: Reply with quote

essaye cette commande :
Code:
export LIBGL_DRIVERS_PATH=/usr/lib64/dri:/usr/lib32/dri


attention cette commande n'affecte que le shell courant, donc pas de dri partout
pour cela il te faudra te relogguer sur la machine (voir un reboot si t'es pas un maniaque du "je reboot qu'une fois par an")
_________________
-=Nykos=-
TARGA Traveller 826T - AMD Turion 64 MT 32 1,8GHz - ATI Radeon X700 Mobility (ati-drivers)
Back to top
View user's profile Send private message
theniaky
Guru
Guru


Joined: 23 Feb 2006
Posts: 452

PostPosted: Fri Feb 23, 2007 8:12 pm    Post subject: Reply with quote

Merci pour vos réponses : ça me rassure un peu quand même que ça n'arrive pas qu'à moi :)

Pour mon glxinfo, oui j'avais vérifié :
Code:
name of display: :0.0
display: :0  screen: 0
direct rendering: No
server glx vendor string: SGI
server glx version string: 1.2
server glx extensions:
    GLX_ARB_multisample, GLX_EXT_visual_info, GLX_EXT_visual_rating,
    GLX_EXT_import_context, GLX_EXT_texture_from_pixmap, GLX_OML_swap_method,
    GLX_SGI_make_current_read, GLX_SGIS_multisample, GLX_SGIX_hyperpipe,
    GLX_SGIX_swap_barrier, GLX_SGIX_fbconfig, GLX_MESA_copy_sub_buffer
client glx vendor string: ATI
client glx version string: 1.3
client glx extensions:
    GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_EXT_import_context,
    GLX_ARB_get_proc_address, GLX_SGI_video_sync, GLX_ARB_multisample,
    GLX_ATI_pixel_format_float, GLX_ATI_render_texture
GLX version: 1.2
GLX extensions:
    GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_EXT_import_context,
    GLX_ARB_multisample
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: MOBILITY RADEON 9500
OpenGL version string: 2.0.6334 (8.34.8)
OpenGL extensions:
    GL_ARB_multitexture, GL_EXT_texture_env_add, GL_EXT_compiled_vertex_array,
    GL_S3_s3tc, GL_ARB_depth_texture, GL_ARB_fragment_program,
    GL_ARB_fragment_program_shadow, GL_ARB_fragment_shader,
    GL_ARB_multisample, GL_ARB_occlusion_query, GL_ARB_point_parameters,
    GL_ARB_point_sprite, GL_ARB_shader_objects, GL_ARB_shading_language_100,
    GL_ARB_shadow, GL_ARB_shadow_ambient, GL_ARB_texture_border_clamp,
    GL_ARB_texture_compression, GL_ARB_texture_cube_map,
    GL_ARB_texture_env_add, GL_ARB_texture_env_combine,
    GL_ARB_texture_env_crossbar, GL_ARB_texture_env_dot3,
    GL_ARB_texture_float, GL_ARB_texture_mirrored_repeat,
    GL_ARB_texture_rectangle, GL_ARB_transpose_matrix, GL_ARB_vertex_blend,
    GL_ARB_vertex_buffer_object, GL_ARB_pixel_buffer_object,
    GL_ARB_vertex_program, GL_ARB_vertex_shader, GL_ARB_window_pos,
    GL_ARB_draw_buffers, GL_ATI_draw_buffers, GL_ATI_element_array,
    GL_ATI_envmap_bumpmap, GL_ATI_fragment_shader, GL_ATI_map_object_buffer,
    GL_ATI_separate_stencil, GL_ATI_texture_env_combine3,
    GL_ATI_texture_float, GL_ATI_texture_mirror_once,
    GL_ATI_vertex_array_object, GL_ATI_vertex_attrib_array_object,
    GL_ATI_vertex_streams, GL_ATIX_texture_env_combine3,
    GL_ATIX_texture_env_route, GL_ATIX_vertex_shader_output_point_size,
    GL_EXT_abgr, GL_EXT_bgra, GL_EXT_blend_color, GL_EXT_blend_func_separate,
    GL_EXT_blend_minmax, GL_EXT_blend_subtract, GL_EXT_clip_volume_hint,
    GL_EXT_draw_range_elements, GL_EXT_fog_coord, GL_EXT_framebuffer_object,
    GL_EXT_multi_draw_arrays, GL_EXT_packed_pixels, GL_EXT_point_parameters,
    GL_EXT_rescale_normal, GL_EXT_secondary_color,
    GL_EXT_separate_specular_color, GL_EXT_shadow_funcs, GL_EXT_stencil_wrap,
    GL_EXT_texgen_reflection, GL_EXT_texture3D,
    GL_EXT_texture_compression_s3tc, GL_EXT_texture_cube_map,
    GL_EXT_texture_edge_clamp, GL_EXT_texture_env_combine,
    GL_EXT_texture_env_dot3, GL_EXT_texture_filter_anisotropic,
    GL_EXT_texture_lod_bias, GL_EXT_texture_mirror_clamp,
    GL_EXT_texture_object, GL_EXT_texture_rectangle, GL_EXT_vertex_array,
    GL_EXT_vertex_shader, GL_HP_occlusion_test, GL_NV_blend_square,
    GL_NV_occlusion_query, GL_NV_texgen_reflection, GL_SGI_color_matrix,
    GL_SGIS_generate_mipmap, GL_SGIS_texture_border_clamp,
    GL_SGIS_texture_edge_clamp, GL_SGIS_texture_lod, GL_SUN_multi_draw_arrays

   visual  x  bf lv rg d st colorbuffer ax dp st accumbuffer  ms  cav
 id dep cl sp sz l  ci b ro  r  g  b  a bf th cl  r  g  b  a ns b eat
----------------------------------------------------------------------
0x23 24 tc  0 32  0 r  y  .  8  8  8  8  0 24  8 16 16 16 16  0 0 None
0x24 24 tc  0 32  0 r  .  .  8  8  8  8  0 24  8 16 16 16 16  0 0 None
0x25 24 tc  0 32  0 r  y  .  8  8  8  8  0 24  0 16 16 16 16  0 0 None
0x26 24 tc  0 32  0 r  .  .  8  8  8  8  0 24  0 16 16 16 16  0 0 None
0x27 24 tc  0 32  0 r  y  .  8  8  8  8  0 24  8  0  0  0  0  0 0 None
0x28 24 tc  0 32  0 r  .  .  8  8  8  8  0 24  8  0  0  0  0  0 0 None
0x29 24 tc  0 32  0 r  y  .  8  8  8  8  0 24  0  0  0  0  0  0 0 None
0x2a 24 tc  0 32  0 r  .  .  8  8  8  8  0 24  0  0  0  0  0  0 0 None
0x2b 24 tc  0 32  0 r  y  .  8  8  8  8  0 24  8 16 16 16 16  0 0 None
0x2c 24 tc  0 32  0 r  .  .  8  8  8  8  0 24  8 16 16 16 16  0 0 None
0x2d 24 tc  0 32  0 r  y  .  8  8  8  8  0 24  0 16 16 16 16  0 0 None
0x2e 24 tc  0 32  0 r  .  .  8  8  8  8  0 24  0 16 16 16 16  0 0 None
0x2f 24 tc  0 32  0 r  y  .  8  8  8  8  0 24  8  0  0  0  0  0 0 None
0x30 24 tc  0 32  0 r  .  .  8  8  8  8  0 24  8  0  0  0  0  0 0 None
0x31 24 tc  0 32  0 r  y  .  8  8  8  8  0 24  0  0  0  0  0  0 0 None
0x32 24 tc  0 32  0 r  .  .  8  8  8  8  0 24  0  0  0  0  0  0 0 None
0x33 24 tc  0 32  0 r  y  .  8  8  8  8  0 24  8 16 16 16 16  0 0 None
0x34 24 tc  0 32  0 r  .  .  8  8  8  8  0 24  8 16 16 16 16  0 0 None
0x35 24 tc  0 32  0 r  y  .  8  8  8  8  0 24  0 16 16 16 16  0 0 None
0x36 24 tc  0 32  0 r  .  .  8  8  8  8  0 24  0 16 16 16 16  0 0 None
0x37 24 tc  0 32  0 r  y  .  8  8  8  8  0 24  8  0  0  0  0  0 0 None
0x38 24 tc  0 32  0 r  .  .  8  8  8  8  0 24  8  0  0  0  0  0 0 None
0x39 24 tc  0 32  0 r  y  .  8  8  8  8  0 24  0  0  0  0  0  0 0 None
0x3a 24 tc  0 32  0 r  .  .  8  8  8  8  0 24  0  0  0  0  0  0 0 None
0x3b 24 tc  0 32  0 r  y  .  8  8  8  8  0 24  8 16 16 16 16  0 0 None
0x3c 24 tc  0 32  0 r  .  .  8  8  8  8  0 24  8 16 16 16 16  0 0 None
0x3d 24 tc  0 32  0 r  y  .  8  8  8  8  0 24  0 16 16 16 16  0 0 None
0x3e 24 tc  0 32  0 r  .  .  8  8  8  8  0 24  0 16 16 16 16  0 0 None
0x3f 24 tc  0 32  0 r  y  .  8  8  8  8  0 24  8  0  0  0  0  0 0 None
0x40 24 tc  0 32  0 r  .  .  8  8  8  8  0 24  8  0  0  0  0  0 0 None
0x41 24 tc  0 32  0 r  y  .  8  8  8  8  0 24  0  0  0  0  0  0 0 None
0x42 24 tc  0 32  0 r  .  .  8  8  8  8  0 24  0  0  0  0  0  0 0 None
0x43 24 dc  0 32  0 r  y  .  8  8  8  8  0 24  8 16 16 16 16  0 0 None
0x44 24 dc  0 32  0 r  .  .  8  8  8  8  0 24  8 16 16 16 16  0 0 None
0x45 24 dc  0 32  0 r  y  .  8  8  8  8  0 24  0 16 16 16 16  0 0 None
0x46 24 dc  0 32  0 r  .  .  8  8  8  8  0 24  0 16 16 16 16  0 0 None
0x47 24 dc  0 32  0 r  y  .  8  8  8  8  0 24  8  0  0  0  0  0 0 None
0x48 24 dc  0 32  0 r  .  .  8  8  8  8  0 24  8  0  0  0  0  0 0 None
0x49 24 dc  0 32  0 r  y  .  8  8  8  8  0 24  0  0  0  0  0  0 0 None
0x4a 24 dc  0 32  0 r  .  .  8  8  8  8  0 24  0  0  0  0  0  0 0 None
0x4b 24 dc  0 32  0 r  y  .  8  8  8  8  0 24  8 16 16 16 16  0 0 None
0x4c 24 dc  0 32  0 r  .  .  8  8  8  8  0 24  8 16 16 16 16  0 0 None
0x4d 24 dc  0 32  0 r  y  .  8  8  8  8  0 24  0 16 16 16 16  0 0 None
0x4e 24 dc  0 32  0 r  .  .  8  8  8  8  0 24  0 16 16 16 16  0 0 None
0x4f 24 dc  0 32  0 r  y  .  8  8  8  8  0 24  8  0  0  0  0  0 0 None
0x50 24 dc  0 32  0 r  .  .  8  8  8  8  0 24  8  0  0  0  0  0 0 None
0x51 24 dc  0 32  0 r  y  .  8  8  8  8  0 24  0  0  0  0  0  0 0 None
0x52 24 dc  0 32  0 r  .  .  8  8  8  8  0 24  0  0  0  0  0  0 0 None
0x53 24 dc  0 32  0 r  y  .  8  8  8  8  0 24  8 16 16 16 16  0 0 None
0x54 24 dc  0 32  0 r  .  .  8  8  8  8  0 24  8 16 16 16 16  0 0 None
0x55 24 dc  0 32  0 r  y  .  8  8  8  8  0 24  0 16 16 16 16  0 0 None
0x56 24 dc  0 32  0 r  .  .  8  8  8  8  0 24  0 16 16 16 16  0 0 None
0x57 24 dc  0 32  0 r  y  .  8  8  8  8  0 24  8  0  0  0  0  0 0 None
0x58 24 dc  0 32  0 r  .  .  8  8  8  8  0 24  8  0  0  0  0  0 0 None
0x59 24 dc  0 32  0 r  y  .  8  8  8  8  0 24  0  0  0  0  0  0 0 None
0x5a 24 dc  0 32  0 r  .  .  8  8  8  8  0 24  0  0  0  0  0  0 0 None
0x5b 24 dc  0 32  0 r  y  .  8  8  8  8  0 24  8 16 16 16 16  0 0 None
0x5c 24 dc  0 32  0 r  .  .  8  8  8  8  0 24  8 16 16 16 16  0 0 None
0x5d 24 dc  0 32  0 r  y  .  8  8  8  8  0 24  0 16 16 16 16  0 0 None
0x5e 24 dc  0 32  0 r  .  .  8  8  8  8  0 24  0 16 16 16 16  0 0 None
0x5f 24 dc  0 32  0 r  y  .  8  8  8  8  0 24  8  0  0  0  0  0 0 None
0x60 24 dc  0 32  0 r  .  .  8  8  8  8  0 24  8  0  0  0  0  0 0 None
0x61 24 dc  0 32  0 r  y  .  8  8  8  8  0 24  0  0  0  0  0  0 0 None
0x62 24 dc  0 32  0 r  .  .  8  8  8  8  0 24  0  0  0  0  0  0 0 None

Mon eselect opengl est bon aussi et le module est bien chargé... Sinon, la comande aticonfig foire :
Code:
aticonfig: error while loading shared libraries: libfglrx_pp.so.1: cannot open shared object file: No such file or directory

Je sais pas trop si c'est normal.

Quote:
theniaky, tu es sur amd64 aussi ?

Non : ~x86 Sinon, t'as derniere commande n'a malheureusement rien changé... Ca vient peut être aussi de ma carte graphique qui est un peu capricieuse : c'est une mobility 9700 SE

EDIT : A ne rien y comprendre, j'ai redémarré 2 fois pour une toute autre raison : la première fois ça n'a rien changé, et à la seconde le dri est revenu comme par enchantement ! Bon ben je mets un petit résolu, mais je pige pas trop là... :?
_________________
A New York les taxis sont jaunes, à Londres ils sont noirs et à Paris ils sont cons. Frédéric Beigbeder
Back to top
View user's profile Send private message
nykos
Guru
Guru


Joined: 08 Jun 2005
Posts: 488
Location: Strasbourg

PostPosted: Sat Feb 24, 2007 10:41 am    Post subject: Reply with quote

si tu es pas sur amd64 faut pas faire la commande que j'ai donné vu que ça exporte pour lib64 et lib32 :)
mais bon si ça marche touche pas :)
_________________
-=Nykos=-
TARGA Traveller 826T - AMD Turion 64 MT 32 1,8GHz - ATI Radeon X700 Mobility (ati-drivers)
Back to top
View user's profile Send private message
man in the hill
Veteran
Veteran


Joined: 15 Dec 2005
Posts: 1552
Location: Madinina

PostPosted: Wed Feb 28, 2007 3:48 pm    Post subject: Reply with quote

Salut,


J'ai le même soucis ! Comment tu l'actives au démarrage pour l'ensemble du système ?

@ +
_________________
Get Up and Go !
Back to top
View user's profile Send private message
nykos
Guru
Guru


Joined: 08 Jun 2005
Posts: 488
Location: Strasbourg

PostPosted: Wed Feb 28, 2007 6:00 pm    Post subject: Reply with quote

s'il est dans ton xorg.conf, tu export les paths (la commande plus haut) et tu reboot et ça devrait le faire
_________________
-=Nykos=-
TARGA Traveller 826T - AMD Turion 64 MT 32 1,8GHz - ATI Radeon X700 Mobility (ati-drivers)
Back to top
View user's profile Send private message
man in the hill
Veteran
Veteran


Joined: 15 Dec 2005
Posts: 1552
Location: Madinina

PostPosted: Wed Feb 28, 2007 7:30 pm    Post subject: Reply with quote

nykos wrote:
s'il est dans ton xorg.conf, tu export les paths (la commande plus haut) et tu reboot et ça devrait le faire


Cela fonctionne ... J'ai vu ds ta signature que tu utilises xgl+beryl et moi aussi sur mon portable hp qui fonctionne bien mais je suis entrain d'installer une gentoo sur le portable d'un ami qui a la même config que moi que moi sauf le module pcmcia et j'ai qques soucis du genre, beryl-manager qui ne lance pas beryl-xgl et je suis obligé de lancer beryl-xgl pour avoir le bureau 3D et je n'ai pas d'icône ds le systray . Tu n'aurais pas eu ce genre d'expérience par hazard ?

@ +
_________________
Get Up and Go !
Back to top
View user's profile Send private message
nykos
Guru
Guru


Joined: 08 Jun 2005
Posts: 488
Location: Strasbourg

PostPosted: Wed Feb 28, 2007 8:40 pm    Post subject: Reply with quote

dans le fichier /etc/env.d/99kde-env il faut mettre:
KDEWM=beryl au lieu de KDEWM=beryl-manager

et pour beryl-manager, chez moi il est dans le .kde/Autostart maintenant
regarde sur le wiki de x-effects, ça a changé depuis quelques semaines déjà maintenant
_________________
-=Nykos=-
TARGA Traveller 826T - AMD Turion 64 MT 32 1,8GHz - ATI Radeon X700 Mobility (ati-drivers)
Back to top
View user's profile Send private message
man in the hill
Veteran
Veteran


Joined: 15 Dec 2005
Posts: 1552
Location: Madinina

PostPosted: Wed Feb 28, 2007 9:39 pm    Post subject: Reply with quote

nykos wrote:
dans le fichier /etc/env.d/99kde-env il faut mettre:
KDEWM=beryl au lieu de KDEWM=beryl-manager

et pour beryl-manager, chez moi il est dans le .kde/Autostart maintenant
regarde sur le wiki de x-effects, ça a changé depuis quelques semaines déjà maintenant


J'ai reinstallé ma gentoo mi-janvier sur mon portable avec gnome + xgl + beryl et je n'ai pas utilisé le fichier autostart et je n'ai pas de soucis malgré mes mAJ ! j'avais pas suivi ces changements, je vais suivre le wiki pour mon pote en espérant que cela fonctionne correctement ...


Thx,

@ +
_________________
Get Up and Go !
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum