Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ALSA]Probleme alsa et son
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
bennyboy93
n00b
n00b


Joined: 15 Feb 2007
Posts: 54
Location: bruxelles

PostPosted: Thu Feb 15, 2007 4:01 pm    Post subject: [ALSA]Probleme alsa et son Reply with quote

Bonjour a tous,

Je me suis recemment lance dans le monde gentoo, je viens de reussir a obtenir quelque chose de plus ou moins bien mais voila j'ai un probleme : en fait je n'arrive pas a utiliser alsa pour ecouter mes sons.

J'ai bien mis alsa dans ma variable USE mais rien a faire.

Et pour abuser de votre patiente, j'ai aussi un micro/casque usb et je ne sais pas trop comment ajouter ce peripherique comme une deuxieme carte son pour les logiciels VoIP!!

Par avance merci a tous!!

PS : ma carte son est celle d'origine de ma carte mere ASUS A8N SLI-DELUXE.


Last edited by bennyboy93 on Thu Feb 15, 2007 4:25 pm; edited 1 time in total
Back to top
View user's profile Send private message
DuF
Advocate
Advocate


Joined: 09 Dec 2002
Posts: 2647
Location: Paris

PostPosted: Thu Feb 15, 2007 4:17 pm    Post subject: Reply with quote

Bonjour,

Ghoti t'as déjà fait la remarque sur ton autre sujet, mais est-ce que tu voudrais bien suivre les rêgles du forum s'il te plait, notamment la partie 3/3 du document suivant : Comment poster sur le forum.
Merci
Back to top
View user's profile Send private message
kopp
Advocate
Advocate


Joined: 09 Apr 2004
Posts: 2869
Location: Grenoble, France

PostPosted: Thu Feb 15, 2007 4:22 pm    Post subject: Reply with quote

Bonjour.
As-tu suivi ce guide pour installer alsa : http://www.gentoo.org/doc/fr/alsa-guide.xml
(voire la version anglaise qui est plus récente : http://www.gentoo.org/doc/en/alsa-guide.xml)

et +1 pour la remarque de DuF
Back to top
View user's profile Send private message
bennyboy93
n00b
n00b


Joined: 15 Feb 2007
Posts: 54
Location: bruxelles

PostPosted: Thu Feb 15, 2007 4:26 pm    Post subject: Reply with quote

Desole a tous et merci!!!
J'espere que je m'integre un peu mieux mais sinon n'hesitez pas à le dire!!
Back to top
View user's profile Send private message
-KuRGaN-
Veteran
Veteran


Joined: 05 Dec 2004
Posts: 1142
Location: Besançon (25) [FRANCE]

PostPosted: Thu Feb 15, 2007 5:55 pm    Post subject: Reply with quote

Donc c'est résolu ou pas, sinon un petit résolu dans le titre et ton intégration serat sur la bonne voie :wink:
_________________
Knight Gent00 Industries RiDeR !!!!
Back to top
View user's profile Send private message
bennyboy93
n00b
n00b


Joined: 15 Feb 2007
Posts: 54
Location: bruxelles

PostPosted: Thu Mar 01, 2007 8:24 am    Post subject: Re: [ALSA]Probleme alsa et son [RESOLU] Reply with quote

bennyboy93 wrote:
Bonjour a tous,

Je me suis recemment lance dans le monde gentoo, je viens de reussir a obtenir quelque chose de plus ou moins bien mais voila j'ai un probleme : en fait je n'arrive pas a utiliser alsa pour ecouter mes sons.

J'ai bien mis alsa dans ma variable USE mais rien a faire.

Et pour abuser de votre patiente, j'ai aussi un micro/casque usb et je ne sais pas trop comment ajouter ce peripherique comme une deuxieme carte son pour les logiciels VoIP!!

Par avance merci a tous!!

PS : ma carte son est celle d'origine de ma carte mere ASUS A8N SLI-DELUXE.
Back to top
View user's profile Send private message
Mickael
Advocate
Advocate


Joined: 05 Sep 2005
Posts: 2383
Location: ~Belfort! - France - EU

PostPosted: Thu Mar 01, 2007 8:42 am    Post subject: Reply with quote

Fait voir un lspci -v s'il te plaît.
_________________
À LIRE : COMMENT POSTER ET OBTENIR DE L'AIDE ?
Qui suis-je ? Bon j'ai relu, comme d'habitude, je suis bon a rien le vendredi
Qui suis-je ? Je ne serai jamais modo
Back to top
View user's profile Send private message
_Seth_
Guru
Guru


Joined: 15 Sep 2004
Posts: 537
Location: encore paumé dans un labo ;)

PostPosted: Thu Mar 01, 2007 9:59 am    Post subject: Reply with quote

Il nous manque des réponses à certaines questions. Si tu n'y répond pas nous aurons du mal à t'aider car les boules de cristal sont hors de prix en ce moment ;)
Pourrais-tu, s'il te plaît, répondre à la question de kopp :
kopp wrote:
As-tu suivi ce guide pour installer alsa : http://www.gentoo.org/doc/fr/alsa-guide.xml

Si oui, quelle solution as-tu choisi : est-ce que tu as choisi d'utiliser le pilote du noyau ou est-ce que tu as préféré utiliser le pilote de portage (media-sound/alsa-driver) ?

PS : recopier ta question est inutile, car nous avons besoin de précisions qui ne figurent pas dans ton message initial.
_________________
no tears to cry, no feelings left
the species has amused itself to death
amused itself to death
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum