Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Can't surf the forums!!!
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo Forums Feedback
View previous topic :: View next topic  
Author Message
raid517
l33t
l33t


Joined: 06 Mar 2003
Posts: 946

PostPosted: Wed May 17, 2006 3:26 pm    Post subject: Can't surf the forums!!! Reply with quote

Hi has anyone got any clue why I can't surf the forums, unless I do so through an international proxy? I live in the UK and my ip is normally 87.81.210.12 - but if I try to browse the forums with that IP address - regardless of which browser I use, the forum simply becomes either impossible to navagate, or at worst impossible to reach.

My account is under no restrictions, I haven't been banned or anything like that, nor is there any reason why I should have been. so I am curious as to why it seems that my IP has or is being restricted in some way from browsing the forums?

GJ
Back to top
View user's profile Send private message
lxg
Veteran
Veteran


Joined: 12 Nov 2005
Posts: 1019
Location: Aachen, Germany

PostPosted: Wed May 17, 2006 4:07 pm    Post subject: Reply with quote

Maybe there's an issue with your ISP? Could you post the output of
Code:
# traceroute forums.gentoo.org
with and without the proxy?
_________________
lxg.de – codebits and tech talk
Back to top
View user's profile Send private message
raid517
l33t
l33t


Joined: 06 Mar 2003
Posts: 946

PostPosted: Wed May 17, 2006 5:49 pm    Post subject: Reply with quote

Sure,

Code:
Traceroute using my own local ISP address:

traceroute to forums.gentoo.org (140.211.166.170), 30 hops max, 40 byte packets
 1  192.168.1.1 (192.168.1.1)  1.666 ms  1.114 ms  1.105 ms
 2  cr0.nent.uk.easynet.net (82.108.10.107)  17.746 ms  13.252 ms  14.254 ms
 3  82.111.100.209 (82.111.100.209)  8.717 ms  8.951 ms  8.130 ms
 4  ge1-3-0-41.br1.enncl.uk.easynet.net (82.110.102.145)  8.846 ms  9.218 ms  9.344 ms
 5  ge0-0-0-0.br0.enncl.uk.easynet.net (195.172.211.249)  9.041 ms  8.496 ms  8.616 ms
 6  so1-2-2-0.br0.mimnc.uk.easynet.net (195.172.211.198)  20.839 ms so1-2-3-0.br0.mimnc.uk.easynet.net (195.172.211.242)  18.697 ms  19.120 ms
 7  ge1-3-0-0.br1.bllon.uk.easynet.net (195.172.211.126)  154.017 ms  31.899 ms  64.248 ms
 8  ge0-0-0-0.gr0.bllon.uk.easynet.net (207.162.204.1)  27.824 ms  27.640 ms  27.364 ms
 9  so0-2-0-0.gr0.bwnyc.us.easynet.net (207.162.205.102)  97.962 ms  98.087 ms  98.931 ms
10  ge0-3-0-47.br1.bwnyc.us.easynet.net (207.162.197.90)  99.916 ms  98.047 ms  98.512 ms
11  so0-2-1-0.gr0.hsnyc.us.easynet.net (207.162.205.130)  100.868 ms  98.690 ms  99.458 ms
12  ge1-3-0-47.br1.hsnyc.us.easynet.net (207.162.197.42)  99.734 ms  98.368 ms  99.480 ms
13  ge-8-0-297.core1.NewYork1.Level3.net (4.78.160.37)  98.900 ms  98.890 ms  101.972 ms
14  ae-2-52.bbr2.NewYork1.Level3.net (4.68.97.33)  98.319 ms  99.377 ms  99.023 ms
15  ae-0-0.mp1.Seattle1.Level3.net (209.247.9.121)  167.134 ms as-1-0.mp2.Seattle1.Level3.net (209.247.10.133)  169.742 ms ae-0-0.mp1.Seattle1.Level3.net (209.247.9.121)  169.630 ms
16  ge-10-1.hsa2.Seattle1.Level3.net (4.68.105.71)  168.218 ms ge-11-0.hsa2.Seattle1.Level3.net (4.68.105.39)  168.600 ms ge-10-0.hsa2.Seattle1.Level3.net (4.68.105.7)  166.518 ms
17  nero-gw.Level3.net (63.211.200.246)  172.157 ms  172.881 ms  171.177 ms
18  corv-car1-gw.nero.net (207.98.64.177)  173.276 ms  171.597 ms  174.407 ms
19  * * *
20  * * *
21  * * *
22  * * *
23  * * *
24  * * *
25  * * *
26  * * *
27  * * *
28  * * *
29  * * *
30  * * *



traceroute for anonymous proxy:

Code:
$ traceroute http://www.proxyking.net/cgiproxy/nph-proxy.pl/110010A/http/forums.gentoo.org/viewto \
pic-t-463216-highlight-.html?sid=a5867df9e3e14c2466be5dab5436c690
traceroute: Nice try !


No point in using an anoymous proxy I guess, if you can't be anoymous.

GJ
Back to top
View user's profile Send private message
lxg
Veteran
Veteran


Joined: 12 Nov 2005
Posts: 1019
Location: Aachen, Germany

PostPosted: Wed May 17, 2006 7:52 pm    Post subject: Reply with quote

raid517 wrote:
Sure,

Code:
Traceroute using my own local ISP address:

18  corv-car1-gw.nero.net (207.98.64.177)  173.276 ms  171.597 ms  174.407 ms
19  * * *



When I do I traceroute from my machine, I get exacly the same, so this seems to be ok.

raid517 wrote:
traceroute for anonymous proxy:

Code:
$ traceroute http://www.proxyking.net/cgiproxy/nph-proxy.pl/110010A/http/forums.gentoo.org/viewto \
pic-t-463216-highlight-.html?sid=a5867df9e3e14c2466be5dab5436c690
traceroute: Nice try !


No point in using an anoymous proxy I guess, if you can't be anoymous.


I see. I thought you were using a transparent proxy server. Of couse, traceroute won't work with a web-based proxy service.

I'm afraid I can't help you further at the moment. Maybe one of the Mods/Admins can say if you are blacklisted in any way.
_________________
lxg.de – codebits and tech talk
Back to top
View user's profile Send private message
Earthwings
Administrator
Administrator


Joined: 14 Apr 2003
Posts: 7751
Location: Karlsruhe, Germany

PostPosted: Wed May 17, 2006 8:02 pm    Post subject: Reply with quote

Moved from Networking & Security to Gentoo Forums Feedback. We'll check if the IP is banned, one second please.

Edit: No, the IP is not banned.
Fixed a post above (inserted some forced linebreak) so the page formatting is ok.
_________________
KDE 4.14 - Get It While It's Hot!
Back to top
View user's profile Send private message
tomk
Administrator
Administrator


Joined: 23 Sep 2003
Posts: 7219
Location: Sat in front of my computer

PostPosted: Wed May 17, 2006 8:18 pm    Post subject: Reply with quote

That IP address hasn't been banned or blacklisted at our end, which suggests it's either your ISP or something is misconfigured on your box.
_________________
Search | Read | Answer | Report | Strip
Back to top
View user's profile Send private message
raid517
l33t
l33t


Joined: 06 Mar 2003
Posts: 946

PostPosted: Wed May 17, 2006 9:11 pm    Post subject: Reply with quote

What could it be? I can surf anywhere else without difficulty - just specifically not the Gentoo forum.

GJ
Back to top
View user's profile Send private message
tomk
Administrator
Administrator


Joined: 23 Sep 2003
Posts: 7219
Location: Sat in front of my computer

PostPosted: Thu May 18, 2006 7:33 am    Post subject: Reply with quote

raid517 wrote:
What could it be? I can surf anywhere else without difficulty - just specifically not the Gentoo forum.

GJ


Sometimes peoblems like this are due to and incorrect entry for the forums in your /etc/hosts file.
_________________
Search | Read | Answer | Report | Strip
Back to top
View user's profile Send private message
klownboy
n00b
n00b


Joined: 15 May 2006
Posts: 6
Location: United States

PostPosted: Fri May 19, 2006 7:10 pm    Post subject: Reply with quote

Is this forum independently hosted or does it use a large company for hosting? There are several various cases of hosts being horrible about rejecting connections from a certain part of the world (HostRocket blocks all traffic from a certain region in Australia). The best thing to do is find a friend or relative who lives relatively close by and uses the same ISP and have them try the forum to see if they can connect.
Back to top
View user's profile Send private message
raid517
l33t
l33t


Joined: 06 Mar 2003
Posts: 946

PostPosted: Fri May 19, 2006 7:31 pm    Post subject: Reply with quote

No, I can't browse the forum reliably using Windows either. Again everything else is fine - it's just this forum.

GJ
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo Forums Feedback All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum