Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Πρόβλημα με driver για κάρτα ATI Radeo [ solved ]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Greek
View previous topic :: View next topic  
Author Message
atma
n00b
n00b


Joined: 22 Sep 2006
Posts: 13
Location: Greece, Drama

PostPosted: Fri Sep 29, 2006 4:08 pm    Post subject: Πρόβλημα με driver για κάρτα ATI Radeo [ s Reply with quote

Καλημέρα,

έχω πρόβλημα με την κάρτα γραφικών μου. Θα την αλλάξω αργότερα για μια ATI ίσα ίσα να έχω openGL support αλλά για την ώρα αυτή πρέπει να μείνω με αυτήν. Όταν πάω να σηκώσω X11 παίρνω τα ακόλουθα
Code:

/etc/X11/xinit/xinitrc: line 47: xterm: command not found
/etc/X11/xinit/xinitrc: line 49: exec: xterm: not found
(**) RADEON(0): RADEONCloseScreen
(**) RADEON(0): RADEONDisplayPowerManagementSet(0,0x0)
(**) RADEON(0): RADEONRestore
(**) RADEON(0): RADEONRestoreMode()
(**) RADEON(0): RADEONRestoreMode(0x801cb828)
(**) RADEON(0): RADEONRestoreMemMapRegisters() :
(**) RADEON(0):   MC_FB_LOCATION   : 0x1fff0000
(**) RADEON(0):   MC_AGP_LOCATION  : 0x27ff2000
(**) RADEON(0):   Map Changed ! Applying ...

waiting for X server to shut down (**) RADEON(0):   Map applied, resetting engine ...
(**) RADEON(0): Updating display base addresses...
(**) RADEON(0): Memory map updated.
(**) RADEON(0): Programming CRTC1, offset: 0x00000000
(**) RADEON(0): Wrote: 0x0000000c 0x000200a8 0x00000000 (0x00009400)
(**) RADEON(0): Wrote: rd=12, fd=168, pd=2
(**) RADEON(0): Disposing accel...
(**) RADEON(0): Disposing cusor info
(**) RADEON(0): Disposing DGA
(**) RADEON(0): Unmapping memory


Σχετικά με την κάρτα εδώ:
Quote:

01:00.0 VGA compatible controller: ATI Technologies Inc RV280 [Radeon 9200] (rev 01)
01:00.1 Display controller: ATI Technologies Inc RV280 [Radeon 9200] (Secondary) (rev 01)


any ideas?

ps. Ο driver που χρησιμοποιώ είναι αυτός που υπάρχει στον πυρήνα, τον βάζω ως module. Όταν πάω να κάνω rmmod γίνεται segfault..
_________________
I like Apples!


Last edited by atma on Thu Oct 26, 2006 12:52 pm; edited 1 time in total
Back to top
View user's profile Send private message
Slammer
Moderator
Moderator


Joined: 28 Mar 2003
Posts: 270
Location: Greece

PostPosted: Fri Sep 29, 2006 7:38 pm    Post subject: Reply with quote

Αν αλλάξεις το driver σε VESA τότε το συστημα σου σηκώνει Χ11?
Αν εχει προβλημα με αυτόν τον driver τότε κατι δεν πάει καλά με την εγκατάσταση του xorg (υποπτα μηνύματα βλέπω στο log)
Eφόσον καταφέρεις να σηκώσεις τα X11, εγκατέστησε τo ati-driver και ξαναπροσπάθησε.
Υπάρχουν πολλά σχετικά thread στο forum οπου θα βρεις σημαντική βοήθεια....

Δυστυχώς δεν εχω ati και δεν μπορώ να σε βοηθήσω περισσότερο....
_________________
Keep Slamming...
Back to top
View user's profile Send private message
VooDooGC
n00b
n00b


Joined: 20 Aug 2005
Posts: 3
Location: Hometown: Limassol, Cyprus - Living now: Egaleo, Greece

PostPosted: Sat Oct 21, 2006 9:47 pm    Post subject: Βασικά! Reply with quote

VIDEO_CARDS && USE στο make.conf να προσεξεις και επισης αν εχεις βαλει τπτ οδηγους απο το πακετο της ATI και το αμεσως επομενο
κοιταξε equery uses xorg-server
_________________
Linux means everything...
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Greek All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum