Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[su] ca pete des warnings a tout va[resolu]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
nuts
Veteran
Veteran


Joined: 10 Jan 2004
Posts: 1629

PostPosted: Tue Mar 14, 2006 12:17 pm    Post subject: [su] ca pete des warnings a tout va[resolu] Reply with quote

depuis mes derniere mise a jour un chtit etc-update pas mechant j'ai un phenomene etrange
Code:
nuts@kapoue ~ $ su
Password:
erreur de configuration - élément « FAILLOG_ENAB » inconnu (avertissez l'administrateur)
erreur de configuration - élément « LASTLOG_ENAB » inconnu (avertissez l'administrateur)
erreur de configuration - élément « MOTD_FILE » inconnu (avertissez l'administrateur)
erreur de configuration - élément « FTMP_FILE » inconnu (avertissez l'administrateur)
erreur de configuration - élément « ENV_ROOTPATH » inconnu (avertissez l'administrateur)
erreur de configuration - élément « PASS_MIN_LEN » inconnu (avertissez l'administrateur)
erreur de configuration - élément « CHFN_AUTH » inconnu (avertissez l'administrateur)
kapoue nuts #

je passe quand meme en root, mais c'est quoi tout ca ?

bon apres un nouvel emerge sync, ca m a imposé un nouvel etc-update qui a corrigé tout ca
_________________
nuts
PC: AMD Phenom 2 bi-core 555 + Asus M4A77T/USB3 + 2Go de RAM + wifi Ralink RT61 + Radeon HD 3450 - Disque dur 500Go.
SGI Octane ip30 R10000
Back to top
View user's profile Send private message
Mickael
Advocate
Advocate


Joined: 05 Sep 2005
Posts: 2383
Location: ~Belfort! - France - EU

PostPosted: Tue Mar 14, 2006 12:29 pm    Post subject: Reply with quote

Salut, une petite question par curiosité?

Est-ce que cela venait du fichier /etc/login.defs
Back to top
View user's profile Send private message
nuts
Veteran
Veteran


Joined: 10 Jan 2004
Posts: 1629

PostPosted: Tue Mar 14, 2006 12:30 pm    Post subject: Reply with quote

ily aue un fichier login et dans pam aussi. de memoire je te dirai pas exactement ou c'etait, mais j'ai souvenir de pam et login
_________________
nuts
PC: AMD Phenom 2 bi-core 555 + Asus M4A77T/USB3 + 2Go de RAM + wifi Ralink RT61 + Radeon HD 3450 - Disque dur 500Go.
SGI Octane ip30 R10000
Back to top
View user's profile Send private message
Ti momo
Apprentice
Apprentice


Joined: 29 Jun 2004
Posts: 198
Location: Paris

PostPosted: Tue Mar 14, 2006 3:36 pm    Post subject: Reply with quote

Moi j'ai juste un
Quote:
erreur de configuration - élément « PASS_MIN_LEN » inconnu (avertissez l'administrateur)
Le reste je l'ai eu une fois mais ca a fini par disparaitre :roll:
_________________
Avant de poster utilise la fonctions recherche qui est ton ami : http://forums.gentoo.org/search.php
Mon blog : http://blog.yacoubi.fr
Back to top
View user's profile Send private message
nonas
Guru
Guru


Joined: 17 Apr 2005
Posts: 328

PostPosted: Tue Mar 14, 2006 5:00 pm    Post subject: Reply with quote

PASS_MIN_LEN était présent dans l'ancien /etc/logins.defs mais n'est plus dans le nouveau (j'ai une copie de l'ancien si ça intéresse quelqu'un)
Donc si vous avez mixer des nouveaux et des anciens trucs de pam, il se peut que ça y fasse référence mais comme ça n'existe plus vous avez ce message.
Perso j'ai remplacé les anciens par les nouveaux (après avoir regarder quand même ;))
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum