Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Seltsame Fehlermeldung bei root-login & konsole [GONE]
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Martux
Veteran
Veteran


Joined: 04 Feb 2005
Posts: 1747
Location: Mannheim, Germany

PostPosted: Mon Mar 13, 2006 11:25 pm    Post subject: Seltsame Fehlermeldung bei root-login & konsole [GONE] Reply with quote

Seit gestern bekomme ich sowohl im terminal als auch auf der konsole (kde-3.5.1) beim login als root die Fehlermeldung:
Code:

su
Password:
Konfigurationsfehler - Element 'FAILLOG_ENAB' unbekannt (Administrator verständigen)
Konfigurationsfehler - Element 'LASTLOG_ENAB' unbekannt (Administrator verständigen)
Konfigurationsfehler - Element 'MOTD_FILE' unbekannt (Administrator verständigen)
Konfigurationsfehler - Element 'FTMP_FILE' unbekannt (Administrator verständigen)
Konfigurationsfehler - Element 'ENV_ROOTPATH' unbekannt (Administrator verständigen)
Konfigurationsfehler - Element 'PASS_MIN_LEN' unbekannt (Administrator verständigen)
Konfigurationsfehler - Element 'CHFN_AUTH' unbekannt (Administrator verständigen)

Ich bin einigermaßen beunrhuhigt...
_________________
"Coincidence is God's way of remaining anonymous."
Albert Einstein
"The road to success is always under construction"


Last edited by Martux on Tue Mar 14, 2006 6:38 pm; edited 1 time in total
Back to top
View user's profile Send private message
kopfsalat
Apprentice
Apprentice


Joined: 01 Dec 2003
Posts: 181
Location: Cologne, Germany

PostPosted: Mon Mar 13, 2006 11:41 pm    Post subject: Reply with quote

Code:

etc-update

nicht abgesetzt oder nicht machen lassen?
Back to top
View user's profile Send private message
deejay
l33t
l33t


Joined: 24 Aug 2004
Posts: 977
Location: Hannover, Germany

PostPosted: Tue Mar 14, 2006 7:06 am    Post subject: Reply with quote

Jo, sieht so aus, also ob du ein Update gemacht hast und zum Schluss das

Code:
etc-update


vergessen hast. Dann kommen die Programme nicht mehr mit den alten Konfigurationen zurecht.

Gruß
deejay
_________________
Back to top
View user's profile Send private message
Martux
Veteran
Veteran


Joined: 04 Feb 2005
Posts: 1747
Location: Mannheim, Germany

PostPosted: Tue Mar 14, 2006 7:12 am    Post subject: Reply with quote

Ich update die Config-files immer von Hand.
Die letzten Pakete, die ich emerged habe waren pam-login und shadow.
Dabei habe ich wahrscheinlich die alten files überschreiben lassen.
_________________
"Coincidence is God's way of remaining anonymous."
Albert Einstein
"The road to success is always under construction"
Back to top
View user's profile Send private message
Martux
Veteran
Veteran


Joined: 04 Feb 2005
Posts: 1747
Location: Mannheim, Germany

PostPosted: Tue Mar 14, 2006 6:38 pm    Post subject: Reply with quote

Das Problem hat sich heute von selbst in Luft aufgelöst.
Keine Fehlermeldungen mehr beim login... :roll:
_________________
"Coincidence is God's way of remaining anonymous."
Albert Einstein
"The road to success is always under construction"
Back to top
View user's profile Send private message
UTgamer
Veteran
Veteran


Joined: 10 Aug 2003
Posts: 1326
Location: Troisdorf (Köln) Deutschland

PostPosted: Tue Mar 14, 2006 7:18 pm    Post subject: Reply with quote

Dies hatte ich gestern auch, weil ich ein "emerge system" gemacht hatte aber nach der ersten erfolgreichen Kompilation abgebrochen hatte. Dadurch wurde eine Abhängigkeitvon der cracklib und zwar das PAM-login nicht auf die neue Version genracht. Einfach die cracklib nocheinmal emergen ;)
_________________
AMD Phenom II x4 >> CFLAGS="-march=amdfam10 -O2 -mmmx -msse3 -mfpmath=sse,387 -pipe -ffast-math" is stable and here in use.

Did Intel produce at any time bugfree HW?
http://www.urbanmyth.org/microcode/
http://www.heise.de/newsticker/meldung/91748
Back to top
View user's profile Send private message
Martux
Veteran
Veteran


Joined: 04 Feb 2005
Posts: 1747
Location: Mannheim, Germany

PostPosted: Tue Mar 14, 2006 7:23 pm    Post subject: Reply with quote

Naja, ich mache fast jeden Tag ein emerge --sync; emerge -uD world und mittlerweile sind auch schon etliche Pakete ~x86, da gibt's halt machmal Unregelmäßigkeiten, die sich dann von Selbst lösen.
_________________
"Coincidence is God's way of remaining anonymous."
Albert Einstein
"The road to success is always under construction"
Back to top
View user's profile Send private message
milk_auf_ex
n00b
n00b


Joined: 07 Apr 2005
Posts: 16

PostPosted: Thu Mar 16, 2006 12:22 pm    Post subject: Reply with quote

UTgamer wrote:
Dies hatte ich gestern auch, weil ich ein "emerge system" gemacht hatte aber nach der ersten erfolgreichen Kompilation abgebrochen hatte. Dadurch wurde eine Abhängigkeitvon der cracklib und zwar das PAM-login nicht auf die neue Version genracht. Einfach die cracklib nocheinmal emergen ;)


Hm habe immer noch das Problem.
Ein "emerge cracklib" hat das Problem nicht gelöst.
Hat noch jemand eine Idee, woran es liegen kann?

mfg
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum