Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Some questions about usb and the via333 chipset.
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
FINITE
Guru
Guru


Joined: 10 May 2002
Posts: 449

PostPosted: Thu Jun 06, 2002 1:02 am    Post subject: Some questions about usb and the via333 chipset. Reply with quote

Well I have an MSI MB and its the KT3 Ultra with the via8233a southbridge. I was wondering if the usb will or is working. I have not tried anything usb yet and I am at work. the question just popd into my hear cause I have a flash card reader for my digital camera that I need to work but wasn't even thinking about that intill now. With the 2.4.19r5 kernel that is support for my chipset which should allow usb to function. I was just wondering if there are other things that would need to be done or if usb will work at all. Thanks.
Back to top
View user's profile Send private message
FINITE
Guru
Guru


Joined: 10 May 2002
Posts: 449

PostPosted: Thu Jun 06, 2002 2:26 am    Post subject: Reply with quote

Well I think I found the answer here http://forums.gentoo.org/viewtopic.php?t=79. I will try that should work fine. That usb card reader shouldn't need a driver so that shouldn't be a problem. It should just show up as another drive right? Well we will see.
Back to top
View user's profile Send private message
ravenclaw
n00b
n00b


Joined: 06 May 2002
Posts: 7
Location: Hannover/Germany

PostPosted: Thu Jun 06, 2002 8:19 am    Post subject: Reply with quote

Hi,

I've got the same Motherboard here, USB works fine for me. I've got a USB Printer and it works without probs, the USB ZIP Drive too. With the right modules you should have no problems.


Daniel


BTW:
Refering to the post http://forums.gentoo.org/viewtopic.php?t=2665&highlight=
have you since that time shutdown your sytem and got any probs with poweroff? I still don't solve this problem. I don't get I work and no Kernelconfig seems to help
Back to top
View user's profile Send private message
cfrogjump
n00b
n00b


Joined: 17 Apr 2002
Posts: 20
Location: Utah

PostPosted: Fri Jun 07, 2002 2:00 pm    Post subject: Reply with quote

I've got a KT3 also. I'm currently using a usb mouse and keyboard without any problems and I've had my usb CF card reader working on it also. I just used the standard usb options in the kernel and poof it works.


Now if I could only get the sound working....
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum