Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Portage] Migration vers portage 2.1
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
gbetous
l33t
l33t


Joined: 15 Jan 2004
Posts: 679
Location: Toulouse

PostPosted: Sun Feb 05, 2006 9:45 am    Post subject: [Portage] Migration vers portage 2.1 Reply with quote

bonjour,

je suis passé sous portage 2.1, le plus simplement du monde : passage en unstable, puis emerge portage.

j'ai l'impression qu'il a perdu qques infos de ce qui est actuellement installé. par exemple :

Code:

emerge -vp quanta

These are the packages that I would merge, in order:

Calculating dependencies ...done!
[ebuild  NS   ] kde-base/arts-3.5.1  USE="alsa arts mp3 vorbis -artswrappersuid -debug -esd -jack -kdeenablefinal -nas -xinerama" 927 kB
[ebuild  NS   ] kde-base/kdelibs-3.5.1-r1  USE="alsa arts cups spell ssl -acl -debug -doc -jpeg2k -kdeenablefinal -kerberos -openexr -tiff -xinerama -zeroconf" 15,097 kB
[ebuild  NS   ] kde-base/kommander-3.5.1  USE="arts -debug -kdeenablefinal -kdexdeltas -xinerama" 5,884 kB
[ebuild  NS   ] kde-base/kxsldbg-3.5.1  USE="arts -debug -kdeenablefinal -kdexdeltas -xinerama" 0 kB
[ebuild  NS   ] kde-base/klinkstatus-3.5.1  USE="arts -debug -kdeenablefinal -kdexdeltas -xinerama" 0 kB
[ebuild  NS   ] kde-base/kimagemapeditor-3.5.1  USE="arts -debug -kdeenablefinal -kdexdeltas -xinerama" 0 kB
[ebuild  NS   ] kde-base/kfilereplace-3.5.1  USE="arts -debug -kdeenablefinal -kdexdeltas -xinerama" 0 kB
[ebuild  NS   ] kde-base/quanta-3.5.1  USE="arts -debug -doc -kdeenablefinal -kdexdeltas -tidy -xinerama" 0 kB

Total size of downloads: 21,909 kB


alors que j'ai déjà quanta d'installé, ainsi qu'un environnement KDE complet...

des idées ?
Back to top
View user's profile Send private message
guilc
Moderator
Moderator


Joined: 15 Nov 2003
Posts: 3322
Location: Paris - France

PostPosted: Sun Feb 05, 2006 9:47 am    Post subject: Reply with quote

OUi : ton kde doit vraissemblablement etre un kde 3.4.*
Sous Gentoo, kde 3.4.* et kde 3.5.* sont slottés, et peuvent fonctionner sur le même systeme, d'ou les flags 'NS'.
_________________
Merci de respecter les règles du forum.

Mon site perso : https://www.xwing.info
Mon PORTDIR_OVERLAY : https://gentoo.xwing.info ou layman -a xwing
Back to top
View user's profile Send private message
gbetous
l33t
l33t


Joined: 15 Jan 2004
Posts: 679
Location: Toulouse

PostPosted: Sun Feb 05, 2006 10:15 am    Post subject: Reply with quote

ah oui, bien vu !!!

bon, bin je suis bon pour un passage a KDE 3.5 alors :wink:
Back to top
View user's profile Send private message
ghoti
Advocate
Advocate


Joined: 30 Dec 2002
Posts: 3560
Location: Belgium

PostPosted: Sun Feb 05, 2006 11:08 am    Post subject: Reply with quote

gbetous wrote:
bon, bin je suis bon pour un passage a KDE 3.5 alors :wink:

Ou alors, si tu es passé en full instable et que tu ne veux pas kde-3.5, il faut masquer les paquets en question ...

Remarque que en passant en full instable, tu finiras par devoir recompiler à peu près tout ton système puisque le même phénomène va se produire pour tous les autres packages! C'est donc un choix qui demande mûre réflexion.

Maintenant, quant à l'opportunité de choisir l'un ou l'autre, voir le Troll Officiel ;)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum