Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problems with running emerge rsync
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
Jp2`
Guest





PostPosted: Sun Jun 02, 2002 2:09 am    Post subject: Problems with running emerge rsync Reply with quote

During the command env-update in the install i encountered the error cannot find file make.profile an emerge rsync will probably fix the problem.
I did this and got the error about cvs.gentoo not responding. so i changed the server to the ilibiblio server. Then env-update began to run, but everytime it would lock up downloading a file.
I changed the server to the newer server rsync.gentoo.org etc and the update began to run and worked perfectly this time.
Im wondering if anyone else has experienced this problem. If so try using the newer server instead, and if it does work please respond on here since it may be a problem for other users or a problem in the software the developers would like to know about.
Back to top
lx
Veteran
Veteran


Joined: 28 May 2002
Posts: 1012
Location: Netherlands

PostPosted: Sun Jun 02, 2002 10:15 pm    Post subject: Reply with quote

Isn't this discussed in this news announcment:

http://forums.gentoo.org/viewtopic.php?t=2051
_________________
"Remember there's a big difference between kneeling down and bending over.", Frank Zappa
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum