Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Fbsplash, NV18 und vesafb-tng geht nicht mehr
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
7maestro7
Tux's lil' helper
Tux's lil' helper


Joined: 10 Aug 2004
Posts: 149
Location: Baden ohne Württemberg

PostPosted: Thu Oct 20, 2005 1:40 pm    Post subject: Fbsplash, NV18 und vesafb-tng geht nicht mehr Reply with quote

Moin,

seitdem ich auf die nitro-sources (2.6.13.2-nitro1) gewechselt habe geht fbsplash nicht mehr wirklich. Ich hab nur noch
Code:
cat /proc/fb0/modes
640x400-8
640x480-8
800x600-8
320x200-16
320x200-32
640x480-16
640x480-32
800x600-16
800x600-32
320x200-8
320x400-8
320x400-16
320x400-32
320x240-8
320x240-16
320x240-32
640x400-16
640x400-32

Ich will meine 1024x768 oder 1280x1024 wieder!!!!!!!!!
Meine Grafik"Karte" ist:
Code:
0000:03:00.0 VGA compatible controller: nVidia Corporation NV18 [GeForce4 MX - nForce GPU] (rev a3)

Ich hab keine Ahnung wieos. Nvidiafb kann ich nicht benutzen, da es nicht mit nvidia-glx zusammen läuft. Liegt das nur an den Nitrosources oder haben das auch andere Kernel ab 2.6.13? Mit meinem alten 2.6.11 lief alles wunderbar. Allerdings wollte ich auf Reiser4 wechseln und hab daher einen Kernel mit eingebautem Reiser4 Support benutzt.

Ciao maestro
Back to top
View user's profile Send private message
nic0000
l33t
l33t


Joined: 25 Sep 2005
Posts: 658

PostPosted: Thu Oct 20, 2005 1:51 pm    Post subject: Re: Fbsplash, NV18 und vesafb-tng geht nicht mehr Reply with quote

7maestro7 wrote:
seitdem ich auf die nitro-sources (2.6.13.2-nitro1) gewechselt habe geht fbsplash nicht mehr wirklich.

Ich habe da keine wirkliche ahnung von nitro Sources, aber in den normalen kerneltree soll es kein vesafb-tng mehr geben.
Ist vielleicht das selbe Problem bei nitro?
Währe eine Idee
grüße
nico
Back to top
View user's profile Send private message
7maestro7
Tux's lil' helper
Tux's lil' helper


Joined: 10 Aug 2004
Posts: 149
Location: Baden ohne Württemberg

PostPosted: Thu Oct 20, 2005 1:53 pm    Post subject: Reply with quote

Also im KernelBackMenü hab ich vesafb-tng angewählt. Dann geh ich mal davon aus, dass der noch drin ist.
Back to top
View user's profile Send private message
7maestro7
Tux's lil' helper
Tux's lil' helper


Joined: 10 Aug 2004
Posts: 149
Location: Baden ohne Württemberg

PostPosted: Fri Oct 21, 2005 6:29 pm    Post subject: Reply with quote

pop*push*pop
Back to top
View user's profile Send private message
mc-max
Guru
Guru


Joined: 22 Feb 2005
Posts: 305
Location: Karlsruhe

PostPosted: Sat Oct 22, 2005 8:50 pm    Post subject: Reply with quote

Quote:

Also im KernelBackMenü hab ich vesafb-tng angewählt


Vielleicht hast du vergessen die Auflösung anzupassen?(nur so ein Gedanke) Standard ist 640x480. Ich habe

CONFIG_FB_VESA_DEFAULT_MODE="1024x768-32@60"

Für dich wäre es dann wohl:

Quote:

...
[*] Support for frame buffer devices
<*> VESA VGA graphics support
VESA driver type (vesafb-tng) --->
(1280x1024@60) VESA default mode
...

Natürlich musst du auch die richtige Frequenz statt 60 setzen.

Schau dir das englische HOWTO an, es ist, meiner Meinung nach, besser.

Gruß.
max
Back to top
View user's profile Send private message
7maestro7
Tux's lil' helper
Tux's lil' helper


Joined: 10 Aug 2004
Posts: 149
Location: Baden ohne Württemberg

PostPosted: Sat Oct 22, 2005 9:12 pm    Post subject: Reply with quote

im Kernel ist diesselbe Auflösung drin wie in der grub.conf.
Code:
title Gentoo-2.6.13.2-nitro1 1024x768
root (hd0,0)
kernel (hd0,0)/kernel-2.6.13.2-nitro1 ro root=/dev/hda3 video=vesafb:ywrap,mtrr,1024x768-24@75 splash=silent,theme:KillBillTux-Grey quiet CONSOLE=/dev/tty1
initrd (hd0,0)/fbsplash-KillBill-1024x768

Aber ich hab inzwischen rausgefunden, dass ich anscheinend nicht dereinzige mit dem Prob bin. siehe: http://forums.gentoo.org/viewtopic-t-391196.html
Ich fühl mich so nackt ohne Avatar ich weiß nicht wie lange ich dass noch mitmachen kann.......... :oops:
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum