Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Flicker when I use my Monitor's settings
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
wizerd724
Guest





PostPosted: Thu Apr 18, 2002 9:05 pm    Post subject: Flicker when I use my Monitor's settings Reply with quote

I set up XF86Config to use my monitors default horizontal and vertical rates. When doing so I get a bend in the display near the top and I will will go black for less than a sec. but it does it every few seconds. I am now using a much more conservative rate on both vertical and horizontal. It stopped the flicker, but the bend is a little worse. Any ideas would be helpful. Thanks
Back to top
nempo
Guru
Guru


Joined: 16 Apr 2002
Posts: 360
Location: Linkoping, Sweden

PostPosted: Thu Apr 18, 2002 9:39 pm    Post subject: Reply with quote

do you have a flat CRT monitor ?

I have one(sony multiscan 220) and I've had these "bends" as long as I can remember, this is also the case with my trinitron tv. I dont now but my guess is that its the tube thats causing the bends and you just havn't noticed them before :D
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum