Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Unreal 1 Installer
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gamers & Players
View previous topic :: View next topic  

Was it a good idea to post it?
Yes
100%
 100%  [ 12 ]
No
0%
 0%  [ 0 ]
Total Votes : 12

Author Message
Cr0t
l33t
l33t


Joined: 27 Apr 2002
Posts: 882
Location: USA

PostPosted: Thu Jun 06, 2002 8:57 am    Post subject: Unreal 1 Installer Reply with quote

This may sound pretty stupid but I found the link somewhere and since this is Gentoo's Gamer Forum I thought this might be interesting for several people. :D
http://icculus.org/~chunky/ut/unreal/
_________________
cya
    ©®0t
Back to top
View user's profile Send private message
Zu`
l33t
l33t


Joined: 26 May 2002
Posts: 716
Location: BE

PostPosted: Thu Jun 06, 2002 9:42 am    Post subject: Reply with quote

Always nice to post these things, so keep 'em coming

Think I'm gonna have a try on this game after my exams, since I have the CD here.
That game really rocked when it was released...

Greets
Back to top
View user's profile Send private message
sibn
n00b
n00b


Joined: 15 May 2002
Posts: 36

PostPosted: Thu Jun 06, 2002 9:54 pm    Post subject: Reply with quote

"Duh." ;)
_________________
Hey um, this is my signature.
Back to top
View user's profile Send private message
JefP@@
Apprentice
Apprentice


Joined: 09 May 2002
Posts: 179
Location: Belgium

PostPosted: Fri Jun 07, 2002 11:20 am    Post subject: Reply with quote

will check this out for sure :D
Back to top
View user's profile Send private message
ejwahl
Tux's lil' helper
Tux's lil' helper


Joined: 27 May 2002
Posts: 107
Location: Rhode Island

PostPosted: Sat Jun 08, 2002 5:05 am    Post subject: Reply with quote

Anyone having any problems playing Unreal? I installed it per the instructions and whenever I try to launch it via the console command "unreal", the miniature splash screen pops up and then dies with the following error:

Input system initialized for SDLViewport0
Opening SDL viewport.
Bound to OpenGLDrv.so
Loaded render device class.
Initializing OpenGLDrv...
binding libGL.so.1
appError called:
No dynamic GL support in video driver
Executing UObject::StaticShutdownAfterError
Executing USDLClient::ShutdownAfterError
Executing USDLViewport::ShutdownAfterError
Preparing to exit.

UT runs fine on my system (Athlon XP 1800+ on an Abit KG7 MB using an NVidia GeForce4 Ti4400 and the latest NVidia drivers).

Any ideas?

Thanks,
_________________
Erich J. Wahl
RLU 199500
ICQ 48100000
Back to top
View user's profile Send private message
Rotund
n00b
n00b


Joined: 08 Jun 2002
Posts: 6

PostPosted: Sat Jun 08, 2002 7:21 am    Post subject: Getting Unreal working Reply with quote

I know I have to cd to /usr/local/games/unreal and then run unreal. Look at how Q3A deals with that issue. It made a script that changed the directory on you.
Back to top
View user's profile Send private message
ejwahl
Tux's lil' helper
Tux's lil' helper


Joined: 27 May 2002
Posts: 107
Location: Rhode Island

PostPosted: Sun Jun 09, 2002 5:51 am    Post subject: Reply with quote

Thanks for the suggestion. I tried that and still get the same error. UT, SoF, QIIIA and RTCW all run fine on my machine.

I'll keep workin' it.........
_________________
Erich J. Wahl
RLU 199500
ICQ 48100000
Back to top
View user's profile Send private message
trapni
Retired Dev
Retired Dev


Joined: 16 May 2002
Posts: 251
Location: Germany/Berlin

PostPosted: Tue Jun 11, 2002 3:29 pm    Post subject: Reply with quote

ejwahl wrote:
UT runs fine on my system (Athlon XP 1800+ on an Abit KG7 MB using an NVidia GeForce4 Ti4400 and the latest NVidia drivers).

Any ideas?

Thanks,
Well, Check out whether you can run glxgears successfully or not. Did you change the Driver entry in XF86Config from "nv" to "nvidia"? That must be done to load the real nvidia driver. the "nv" driver is a fake to do everything but OpenGL. You may also verify by watching at your screen whil your X is initializing. Do you see a fullscreen splashscreen of NVidia? No? Than you didn't change the entry.

Cheers,
Christian Parpart.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gamers & Players All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum