Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
LiveCD bootar inte som innan [LÖST]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Scandinavian
View previous topic :: View next topic  
Author Message
Klejs
n00b
n00b


Joined: 29 Jul 2005
Posts: 27
Location: Norrhult, Sweden

PostPosted: Thu Aug 04, 2005 2:55 pm    Post subject: LiveCD bootar inte som innan [LÖST] Reply with quote

Hej alla ärade Gentoo fantaster!

Nyss hade jag ett helt fungerade Gentoo 2005.0 på min AMD64 och var helt nöjd, men efter det att jag bytt grafikkort (från Asus Geforce FX5800 till ett Gainward Geforce FX5950 Ultra) och tangentbord från mitt trådlösa PS/2 anslutna till ett gammalt sladdbundet PS/2 anslutet tangenbord så kände jag att jag var sugen på att installera om mitt Gentoo och börja om på ny fot.

Men nu när jag bootar skivan frågar den inte längre om vilken tangentbords-layout jag vill använda och väljer automatiskt den engelska vilket resulterar i att de flesta tecken man ska använda sitter på fel plats...

Hur kan jag göra för att få välja keymap under LiveCD:ns boot?

Ha det bra!
// Klejs


Last edited by Klejs on Fri Aug 05, 2005 12:39 pm; edited 1 time in total
Back to top
View user's profile Send private message
creideiki
n00b
n00b


Joined: 19 Feb 2003
Posts: 59
Location: Linköping, Sweden

PostPosted: Thu Aug 04, 2005 3:42 pm    Post subject: Reply with quote

Klurigt. Installationshandboken (Code Listing 3: Available boot options) säger hur man får den att inte fråga, vilket man ju kan tolka som att den borde fråga automatiskt. Nåja, det är ju lätt fixat. Du skall ge argumentet "dokeymap" till kerneln, d.v.s. vid "boot:"-prompten skall du köra
Code:
gentoo dokeymap
Back to top
View user's profile Send private message
creideiki
n00b
n00b


Joined: 19 Feb 2003
Posts: 59
Location: Linköping, Sweden

PostPosted: Thu Aug 04, 2005 3:55 pm    Post subject: Reply with quote

För övrigt har AMD64-handboken för 2004.2 instruktioner för hur man sätter tangentbordslayout manuellt. Det verkar ha försvunnit från senare versioner.
Back to top
View user's profile Send private message
Klejs
n00b
n00b


Joined: 29 Jul 2005
Posts: 27
Location: Norrhult, Sweden

PostPosted: Fri Aug 05, 2005 12:39 pm    Post subject: Reply with quote

Men jag har löst det nu inatt...:wink: Verkade vara som så att min DVD läsare läste lite för snabbt och när framebuffer splashen visades och man tryckte på F2 för verbose mode var det redan för sent...Bytte till min lite slöare DVD-brännare och då fungerade det bra igen...
Back to top
View user's profile Send private message
klockren
Apprentice
Apprentice


Joined: 21 Apr 2004
Posts: 167
Location: Linköping, Sweden

PostPosted: Fri Aug 05, 2005 9:18 pm    Post subject: Reply with quote

skriv
Code:
loadkeys sv-latin1
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Scandinavian All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum