Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problem att få igång trådlöst nätverk [Solved]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Scandinavian
View previous topic :: View next topic  
Author Message
Costanza
n00b
n00b


Joined: 14 Apr 2005
Posts: 46
Location: Linköping, Sweden

PostPosted: Mon Jun 20, 2005 9:44 am    Post subject: Problem att få igång trådlöst nätverk [Solved] Reply with quote

Har lite (eller ganska mycket) problem med att få igång mitt nätverk.
Jag tror i och för sig att nätverkskortet är uppe och igång, för jag har lyckats pinga 192.168.1.1 som min accesspunkt ligger på, och jag har även fått en ip adress. Problemet ligger i att accesspunkten jag kopplas upp mot inte är min, utan någon grannes okrypterade accesspunkt.
Kanske är det bara så att jag behöver specificera nät och WEP-nyckel för att få det att fungera? Ska det i så fall göras i /etc/conf.d/net som jag försökt? Hur ska det då se ut?
Jag undrar även över vad iwconfig gör. Jag har läst på diverse ställen att det ska man köra. Problemet är att jag får "Illegal instruction" när jag kör det.

Någon som kan tipsa?

(Post i engelskspråkiga delen: http://forums.gentoo.org/viewtopic-t-351123.html )

/Olof
Back to top
View user's profile Send private message
Klejs
n00b
n00b


Joined: 29 Jul 2005
Posts: 27
Location: Norrhult, Sweden

PostPosted: Tue Aug 02, 2005 12:21 pm    Post subject: Reply with quote

iwconfig är skitsmidigt...man sätter ESSID och WEP m.m i ett nafs...:wink:
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Scandinavian All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum