Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[DMRAID] Grub ne veut pas s'installer (resolu)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
dapsaille
Advocate
Advocate


Joined: 02 Aug 2004
Posts: 2364
Location: Paris

PostPosted: Mon Jan 21, 2008 12:57 pm    Post subject: [DMRAID] Grub ne veut pas s'installer (resolu) Reply with quote

Bonjour à tous .

j'ai backupé mon os afin de refaire mon raid ..

J'ai fait cela

isw_raidwin
1 partition win1
isw_raidlin
1 partition lin swap
1 partition lin root

donc dans mon grub je fait

device (hd1,1) /dev/mapper/isw_raidlin2
device (hd0) /dev/mapper/isw_win
root (hd1,1)
et la erreur partition non reconnue ....

Bien entendu dans fdisk ma partition est bien en mode linux et a été formattée avec l'os dessus

Auriez vous une idée ?


Last edited by dapsaille on Tue Jan 22, 2008 8:40 am; edited 1 time in total
Back to top
View user's profile Send private message
dapsaille
Advocate
Advocate


Joined: 02 Aug 2004
Posts: 2364
Location: Paris

PostPosted: Tue Jan 22, 2008 8:03 am    Post subject: Reply with quote

Probleme réglé en utilisant un tuto de kubuntu ^^

J'avais surement mal calculé mes device sous Grub
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum