Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[LIVECD] Gentoo RR4 LiveCD Official Thread (archive)
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3 ... , 28, 29, 30  Next  
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
Yen
Tux's lil' helper
Tux's lil' helper


Joined: 19 Oct 2003
Posts: 107
Location: Lummen, Belgium

PostPosted: Tue Feb 22, 2005 7:44 pm    Post subject: Reply with quote

Hey lxnay!
Awesome live cd you have here, best one i've ever used

But could you add the use flag 'xmms' so the flac encoder/decoder also installs a XMMS plugin for it? would be usefull since I have lots of FLAC files on my hard disk.

Thx
Back to top
View user's profile Send private message
Gserack
n00b
n00b


Joined: 31 Jul 2003
Posts: 73
Location: Calgary, AB, CANADA

PostPosted: Tue Feb 22, 2005 10:04 pm    Post subject: Re: lxnay livecd to HD? Reply with quote

ajaxdude wrote:
How do I put the lxnay livecd on my hard disk? It would be cool to just click "install on my HD", and voila 2.30 would be on my system. I like your release BTW!


I've been toying around with building an installer for lxnay's RR4. The only caveat I can make is that it's going to be somewhat of a zero option install. You get control over fdisking, but outside that It's going to do the same install everywhere. :o

I keep installing gentoo all over the place, and it's frustrating to have to replicate what others have already done. (ie, setting up a good default)... I'd go with a more traditional distro, except I can't live without portage :)

I did want to ask everyone what features they thought would be nice in the installation process.

G
_________________
See lxnay's RR4 Reiser4 enabled LiveCD Home.
Garrett Serack's Weblog -- My Notes
Syntax-highlighting editor for .NET/Mono
Back to top
View user's profile Send private message
WladyX
Guru
Guru


Joined: 25 Nov 2004
Posts: 503
Location: Romania

PostPosted: Tue Feb 22, 2005 10:07 pm    Post subject: Reply with quote

Please add a mc, pretty please ... :D
_________________
We are not alone.
Back to top
View user's profile Send private message
Gserack
n00b
n00b


Joined: 31 Jul 2003
Posts: 73
Location: Calgary, AB, CANADA

PostPosted: Wed Feb 23, 2005 1:56 am    Post subject: Reply with quote

Although, I'm gonna need that edb there lxnay :)

G
_________________
See lxnay's RR4 Reiser4 enabled LiveCD Home.
Garrett Serack's Weblog -- My Notes
Syntax-highlighting editor for .NET/Mono
Back to top
View user's profile Send private message
lxnay
Developer
Developer


Joined: 09 Apr 2004
Posts: 661
Location: Italy

PostPosted: Wed Feb 23, 2005 12:53 pm    Post subject: Reply with quote

here I am !

http://www.lxnay.scarlet.nl/livecd-iso/db-2.30/var-cache-edb.tar.bz2
http://www.lxnay.scarlet.nl/livecd-iso/db-2.30/var-db.tar.bz2
_________________
http://www.sabayon.org
Back to top
View user's profile Send private message
Gserack
n00b
n00b


Joined: 31 Jul 2003
Posts: 73
Location: Calgary, AB, CANADA

PostPosted: Wed Feb 23, 2005 2:23 pm    Post subject: Reply with quote

lxnay wrote:
here I am !

http://www.lxnay.scarlet.nl/livecd-iso/db-2.30/var-cache-edb.tar.bz2
http://www.lxnay.scarlet.nl/livecd-iso/db-2.30/var-db.tar.bz2


You da man lxnay!

... g Sneaks off to his private laboratory to concoct an install process ....


muhahahaha.

G
_________________
See lxnay's RR4 Reiser4 enabled LiveCD Home.
Garrett Serack's Weblog -- My Notes
Syntax-highlighting editor for .NET/Mono
Back to top
View user's profile Send private message
Gserack
n00b
n00b


Joined: 31 Jul 2003
Posts: 73
Location: Calgary, AB, CANADA

PostPosted: Wed Feb 23, 2005 2:46 pm    Post subject: Hmmm. Reply with quote

I've copied the cd to the hd, and chrooted into it and unpacked the var-cache-edb and var-db files .

I can't emerge anything. It comes out like this
Code:

./configure --prefix=/usr --host=i386-pc-linux-gnu --mandir=/usr/share/man --infodir=/usr/share/info --datadir=/usr/share --sysconfdir=/etc --localstatedir=/var/lib --libdir=/usr/lib --with-sigaltstack=yes --with-preview=yes --with-tls=pthread --without-icu
configure: WARNING: If you wanted to set the --build type, don't use --host.
    If a cross compiler is detected then cross compile mode will be used.
checking build system type... i686-pc-linux-gnuoldld
checking host system type... i386-pc-linux-gnu
checking target system type... i386-pc-linux-gnu
checking for a BSD-compatible install... /bin/install -c
checking whether build environment is sane... yes
checking for gawk... gawk
checking whether make sets $(MAKE)... no
checking for i386-pc-linux-gnu-strip... no
checking for strip... :
checking whether to enable maintainer-specific portions of Makefiles... no
checking whether ln -s works... yes
checking host platform characteristics... ok
checking for i386-pc-linux-gnu-gcc... i386-pc-linux-gnu-gcc
checking for i386-pc-linux-gnu-gcc... (cached) i386-pc-linux-gnu-gcc
checking for C compiler default output file name... configure: error: C compiler cannot create executables
See `config.log' for more details.




hmmm.. I tried another... Make isn't installed? wtf?

lxnay, did you trim out the compiler out of the distro?

Ouch.

G
_________________
See lxnay's RR4 Reiser4 enabled LiveCD Home.
Garrett Serack's Weblog -- My Notes
Syntax-highlighting editor for .NET/Mono
Back to top
View user's profile Send private message
ajaxdude
n00b
n00b


Joined: 01 Apr 2004
Posts: 18

PostPosted: Wed Feb 23, 2005 5:32 pm    Post subject: that would be so sweet Reply with quote

It would be sweet if you could get it to work...
Back to top
View user's profile Send private message
TiCpu
n00b
n00b


Joined: 23 Mar 2004
Posts: 29
Location: Québec in Canada

PostPosted: Sat Feb 26, 2005 8:10 pm    Post subject: Reply with quote

Just to be sure there's always a link for it, here's a torrent I created for rr4 1.4.4-edge live CD I always use:
http://ticpu.no-ip.com/torrents/Gentoo-Reiser4-LiveCD-1.4.4-edge.iso.torrent
Back to top
View user's profile Send private message
kimchi_sg
Advocate
Advocate


Joined: 26 Nov 2004
Posts: 2915
Location: Singapore

PostPosted: Sat Feb 26, 2005 11:34 pm    Post subject: Reply with quote

TiCpu wrote:
Just to be sure there's always a link for it, here's a torrent I created for rr4 1.4.4-edge live CD I always use:
http://ticpu.no-ip.com/torrents/Gentoo-Reiser4-LiveCD-1.4.4-edge.iso.torrent

Isn't this a bit too old already?
_________________
Murphy's Law of Gentoo installation: If a compile can fail, it will.

MacGillicuddy's Corollary: At the most inopportune time.

Please search and read the FAQs before posting.
Back to top
View user's profile Send private message
TiCpu
n00b
n00b


Joined: 23 Mar 2004
Posts: 29
Location: Québec in Canada

PostPosted: Sun Feb 27, 2005 7:21 am    Post subject: Reply with quote

Just because I use that one normally, small, console only and it looks like the minimal Gentoo LiveCD and there is only one link left for that file, will there be any new edge CD ?
Oh yes, I once tryed the other CD and in KDE the Window Manager was segfaulting (taskbar and desktop were working but no window border)
Back to top
View user's profile Send private message
kimchi_sg
Advocate
Advocate


Joined: 26 Nov 2004
Posts: 2915
Location: Singapore

PostPosted: Sun Feb 27, 2005 7:56 am    Post subject: Reply with quote

TiCpu wrote:
Just because I use that one normally, small, console only and it looks like the minimal Gentoo LiveCD and there is only one link left for that file, will there be any new edge CD ?

Will it run on 128MB RAM? :)

But I think lxnay has put the edge CDs to an end... :(
_________________
Murphy's Law of Gentoo installation: If a compile can fail, it will.

MacGillicuddy's Corollary: At the most inopportune time.

Please search and read the FAQs before posting.
Back to top
View user's profile Send private message
lxnay
Developer
Developer


Joined: 09 Apr 2004
Posts: 661
Location: Italy

PostPosted: Sun Feb 27, 2005 7:00 pm    Post subject: Re: Hmmm. Reply with quote

Gserack wrote:
I've copied the cd to the hd, and chrooted into it and unpacked the var-cache-edb and var-db files .

I can't emerge anything. It comes out like this
Code:

./configure --prefix=/usr --host=i386-pc-linux-gnu --mandir=/usr/share/man --infodir=/usr/share/info --datadir=/usr/share --sysconfdir=/etc --localstatedir=/var/lib --libdir=/usr/lib --with-sigaltstack=yes --with-preview=yes --with-tls=pthread --without-icu
configure: WARNING: If you wanted to set the --build type, don't use --host.
    If a cross compiler is detected then cross compile mode will be used.
checking build system type... i686-pc-linux-gnuoldld
checking host system type... i386-pc-linux-gnu
checking target system type... i386-pc-linux-gnu
checking for a BSD-compatible install... /bin/install -c
checking whether build environment is sane... yes
checking for gawk... gawk
checking whether make sets $(MAKE)... no
checking for i386-pc-linux-gnu-strip... no
checking for strip... :
checking whether to enable maintainer-specific portions of Makefiles... no
checking whether ln -s works... yes
checking host platform characteristics... ok
checking for i386-pc-linux-gnu-gcc... i386-pc-linux-gnu-gcc
checking for i386-pc-linux-gnu-gcc... (cached) i386-pc-linux-gnu-gcc
checking for C compiler default output file name... configure: error: C compiler cannot create executables
See `config.log' for more details.




hmmm.. I tried another... Make isn't installed? wtf?

lxnay, did you trim out the compiler out of the distro?

Ouch.

G


these are the packages that I cut in livecd stage2:
Code:
gentoo-sources autoconf automake bin86 binutils libtool m4 bison make patch linux26-headers bison flex texinfo ccache addpatches man groff lib-compat miscfiles ucl bug-buddy mm-sources love-sources ck-sources nitro-sources genkernel

you can re-install them by using:
Code:
ROOT=/path/to/chroot/environment emerge [whateveryouwant]

_________________
http://www.sabayon.org
Back to top
View user's profile Send private message
inertia
n00b
n00b


Joined: 03 Mar 2005
Posts: 1

PostPosted: Thu Mar 03, 2005 3:55 am    Post subject: Reply with quote

Any chance of including up-to-date madwifi drivers from CVS in the next release?

I have one of the newer d-link wifi cards w/ an atheros chipset that is only recognized by a more recent version of the drivers.
Back to top
View user's profile Send private message
lxnay
Developer
Developer


Joined: 09 Apr 2004
Posts: 661
Location: Italy

PostPosted: Fri Mar 04, 2005 12:48 pm    Post subject: Reply with quote

I'm preparing 2.40 LiveDVD, I only need an installer, I think that Gserack is working on, otherwise I can get the one from Vidalinux.
In the meantime, AMD64 is quite ready, I've heard that reiser4 now works on this platform, anyone?
_________________
http://www.sabayon.org
Back to top
View user's profile Send private message
coldfire
n00b
n00b


Joined: 27 Jan 2004
Posts: 53
Location: Edmonton, AB

PostPosted: Fri Mar 04, 2005 6:37 pm    Post subject: coldfire Reply with quote

Any chance of seeing the SKGE driver from mm-sources in a subsequent release? I've got a gigabit NIC that needs the newest driver (Marvell Technologies). Keep up the great work!

coldfire

EDIT: I should say that SKGE is an independently written driver, not the one provided by the manufacturer.
Back to top
View user's profile Send private message
stefanwa
Tux's lil' helper
Tux's lil' helper


Joined: 09 Dec 2002
Posts: 140

PostPosted: Fri Mar 04, 2005 10:44 pm    Post subject: Reply with quote

lxnay wrote:
I'm preparing 2.40 LiveDVD, I only need an installer, I think that Gserack is working on, otherwise I can get the one from Vidalinux.
In the meantime, AMD64 is quite ready, I've heard that reiser4 now works on this platform, anyone?


reiser4 seems to be stable now according to some users in the AMD64 forum! Can we expect an AMD64 LiveCD from you? Would be great!

Steve
Back to top
View user's profile Send private message
kimchi_sg
Advocate
Advocate


Joined: 26 Nov 2004
Posts: 2915
Location: Singapore

PostPosted: Sat Mar 05, 2005 3:06 pm    Post subject: Reply with quote

lxnay,

Your site seems to be down right now:
Quote:
Server Error
The following error occurred:

[code=CANT_CONNECT] Could not connect because of networking problems. Contact your system administrator.
Please contact the administrator.
:(
_________________
Murphy's Law of Gentoo installation: If a compile can fail, it will.

MacGillicuddy's Corollary: At the most inopportune time.

Please search and read the FAQs before posting.
Back to top
View user's profile Send private message
Gserack
n00b
n00b


Joined: 31 Jul 2003
Posts: 73
Location: Calgary, AB, CANADA

PostPosted: Sat Mar 05, 2005 6:07 pm    Post subject: Reply with quote

lxnay wrote:
I'm preparing 2.40 LiveDVD, I only need an installer, I think that Gserack is working on, otherwise I can get the one from Vidalinux.


Yeah, I've started on it, but I got absolutely nothing done the last 8 days... My wife had our second child on the 25th of February, and it's been a busy week.

*whew*

I'm hoping to get time in on it this week.

lxnay wrote:

these are the packages that I cut in livecd stage2:
Code:

gentoo-sources autoconf automake bin86 binutils libtool m4 bison make patch linux26-headers bison flex texinfo ccache addpatches man groff lib-compat miscfiles ucl bug-buddy mm-sources love-sources ck-sources nitro-sources genkernel


you can re-install them by using:
Code:

ROOT=/path/to/chroot/environment emerge [whateveryouwant]


Now, I'm not a Portage god by any means, so maybe I've gotten a tad confused as to how to make this work.


I copied the live CD to a partition (/dev/hda2) and mounted it (/mnt/gentoo), unpacked the var-cache-edb and var-db files into the right place.

If I chroot into it, I can play around quite nicely, I can do an emerge sync and whatnot.

But I don't seem to get any usable results. From outside the chroot'd environment:
Code:

ROOT=/mnt/gentoo emerge joe

lxnaycd pkg # ROOT=/mnt/gentoo/ emerge joe
!!! ARCH is not set... Are you missing the /etc/make.profile symlink?
!!! Is the symlink correct? Is your portage tree complete?



Which I assume the ROOT= isn't working quite right ...

or inside :
Code:

emerge joe


Which just errors out because it doesn't have the correct tools.

I've been using the RR4 2.30 disc as the installer environment. I can't do this with that disc, can I? In order for the installer to be able to work right (so that a user can continue to emerge out new packages) I have to be able to emerge packages in that environment.

Or, am I completely missing something. Has anyone else gotten anywhere with this?

In my playing around I borked my other linux box too... I've been living with the 2.30 disc as my only linux for about a week now. (which from a certain perspective, is fantastic, as I still get to do what I needed this week)


===

Oh, lxnay, as a second note, could you turn on support for SMP and SMT in the kernel, or maybe provide an option in the grub menu? I've got two 3.0ghz Hyperthreaded P4's that just don't put out until I'm in an SMP/SMT enabled kernel.

g
_________________
See lxnay's RR4 Reiser4 enabled LiveCD Home.
Garrett Serack's Weblog -- My Notes
Syntax-highlighting editor for .NET/Mono
Back to top
View user's profile Send private message
Gserack
n00b
n00b


Joined: 31 Jul 2003
Posts: 73
Location: Calgary, AB, CANADA

PostPosted: Sat Mar 05, 2005 6:17 pm    Post subject: On a slightly tangental note, Reply with quote

On a slightly tangental note...

lxnay, the Grub that's on the 2.30 disc, is it just built for CDrom booting? It doesn't like my partitions. Keeps complaining unrecognized partititon type.

Hmmm.

G
_________________
See lxnay's RR4 Reiser4 enabled LiveCD Home.
Garrett Serack's Weblog -- My Notes
Syntax-highlighting editor for .NET/Mono
Back to top
View user's profile Send private message
ogeidix
n00b
n00b


Joined: 14 Sep 2004
Posts: 69

PostPosted: Sat Mar 05, 2005 6:37 pm    Post subject: Reply with quote

Volevo segnalare un problema con aegis-virus-scanner nella 2.30:
quest'ultimo infatti non vuole saperne di partire:

Can't locate IO/String.pm in @INC (@INC contains: /etc/perl /usr/lib/perl5/site_perl/5.8.6/i386-linux /usr/lib/perl5/site_perl/5.8.6 /usr/lib/perl5/site_perl/5.8.5 /usr/lib/perl5/site_perl/5.8.5/i386-linux /usr/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/5.8.6/i386-linux /usr/lib/perl5/vendor_perl/5.8.6 /usr/lib/perl5/vendor_perl/5.8.5 /usr/lib/perl5/vendor_perl/5.8.5/i386-linux /usr/lib/perl5/vendor_perl /usr/lib/perl5/5.8.6/i386-linux /usr/lib/perl5/5.8.6 /usr/local/lib/site_perl /usr/lib/perl5/site_perl/5.8.5 /usr/lib/perl5/site_perl/5.8.5/i386-linux .) at /usr/lib/perl5/vendor_perl/5.8.5/Archive/Tar.pm line 23.
BEGIN failed--compilation aborted at /usr/lib/perl5/vendor_perl/5.8.5/Archive/Tar.pm line 23.
Compilation failed in require at /usr/bin/aegis-virus-scanner line 16.
BEGIN failed--compilation aborted at /usr/bin/aegis-virus-scanner line 16.


Ciao e complimenti a tutti
:: ogeidix
Back to top
View user's profile Send private message
_mikec_
Guru
Guru


Joined: 22 May 2004
Posts: 386

PostPosted: Sat Mar 05, 2005 8:17 pm    Post subject: Reply with quote

hi, i am having this problem compiling lxnay kernel:
lxnay or somebody else can tell me what i'm doing wrong with this code?
i compiled lxnay kernel yesterday with no problem, this is a new gentoo installation, today i having this problem:

Code:
lxnaycd / # genkernel --menuconfig all
* Gentoo Linux Genkernel; Version 3.1.1b
* Compiling Linux Kernel 2.6.10-lxnay3 for x86...

* kernel: >> Running mrproper...
* config: Using config from /usr/share/genkernel/x86/kernel-config-2.6
*         Previous config backed up to .config.bak
*         >> Running oldconfig...
* kernel: >> Cleaning...
* config: >> Invoking menuconfig...
#
# using defaults found in .config
#


*** End of Linux kernel configuration.
*** Execute 'make' to build the kernel or try 'make help'.

*         >> Compiling 2.6.10-lxnay3 bzImage...
*         >> Compiling 2.6.10-lxnay3 modules...
* ERROR: Failed to compile the "modules" target...

* -- Grepping log... --

  SCSI generic support (CHR_DEV_SG) [Y/n/m/?] y
  SCSI media changer support (CHR_DEV_SCH) [N/m/y/?] (NEW)   *
  * Some SCSI devices (e.g. CD jukebox) support multiple LUNs
  *
  Probe all LUNs on each SCSI device (SCSI_MULTI_LUN) [N/y/?] n
  Verbose SCSI error reporting (kernel size +=12K) (SCSI_CONSTANTS) [N/y/?] n
--
  CC      kernel/ptrace.o
  CC      arch/i386/kernel/cpu/cpufreq/gx-suspmod.o
  CC      kernel/timer.o
  CC      arch/i386/kernel/cpu/cpufreq/speedstep-ich.o
  CC      arch/i386/kernel/cpu/cpufreq/speedstep-centrino.o
kernel/timer.c:436: warning: 'recent_fns' defined but not used
--
  CC      kernel/pid.o
  CC      kernel/rcupdate.o
  CC      arch/i386/kernel/cpu/mtrr/generic.o
  CC      kernel/intermodule.o
  CC      arch/i386/kernel/cpu/mtrr/state.o
kernel/intermodule.c:179: warning: `inter_module_register' is deprecated (declared at kernel/intermodule.c:38)
kernel/intermodule.c:180: warning: `inter_module_unregister' is deprecated (declared at kernel/intermodule.c:79)
kernel/intermodule.c:183: warning: `inter_module_put' is deprecated (declared at kernel/intermodule.c:160)
--
  CC      kernel/kfifo.o
  CC      arch/i386/kernel/apm.o
  CC      kernel/sys_ni.o
  CC      kernel/futex.o
arch/i386/kernel/apm.c: In function `suspend':
arch/i386/kernel/apm.c:1221: warning: implicit declaration of function `save_processor_state'
arch/i386/kernel/apm.c:1223: warning: implicit declaration of function `restore_processor_state'
--
  CC      fs/binfmt_script.o
  CC      drivers/acpi/dispatcher/dswload.o
  CC      fs/binfmt_elf.o
  CC      drivers/acpi/dispatcher/dswstate.o
fs/binfmt_elf.c: In function `padzero':
fs/binfmt_elf.c:113: warning: ignoring return value of `clear_user', declared with attribute warn_unused_result
include/asm/uaccess.h: In function `create_elf_tables':
fs/binfmt_elf.c:175: warning: ignoring return value of `__copy_to_user', declared with attribute warn_unused_result
fs/binfmt_elf.c:273: warning: ignoring return value of `copy_to_user', declared with attribute warn_unused_result
  CC      drivers/acpi/dispatcher/dsinit.o
  LD      drivers/acpi/dispatcher/built-in.o
  CC      drivers/acpi/events/evevent.o
  CC      drivers/acpi/events/evregion.o
fs/binfmt_elf.c: In function `load_elf_binary':
fs/binfmt_elf.c:776: warning: ignoring return value of `clear_user', declared with attribute warn_unused_result
--
  CC      drivers/acpi/events/evxfevnt.o
  CC      drivers/acpi/events/evmisc.o
  CC      drivers/acpi/events/evrgnini.o
  CC      drivers/acpi/events/evxface.o
fs/binfmt_elf.c: In function `fill_psinfo':
fs/binfmt_elf.c:1238: warning: ignoring return value of `copy_from_user', declared with attribute warn_unused_result
--
  CC      fs/jfs/jfs_umount.o
  CC      fs/jfs/jfs_xtree.o
  CC      drivers/block/deadline-iosched.o
  CC      drivers/block/cfq-iosched.o
drivers/block/cfq-iosched.c: In function `cfq_hash_key':
drivers/block/cfq-iosched.c:268: warning: unused variable `p'
--
  LD      drivers/scsi/qla2xxx/built-in.o
  LD      drivers/scsi/sym53c8xx_2/built-in.o
  CC      drivers/scsi/dmx3191d.o
  CC      fs/udf/lowlevel.o
  CC      fs/udf/namei.o
drivers/scsi/NCR5380.c:628: warning: 'NCR5380_print_options' defined but not used
drivers/scsi/NCR5380.c:351: warning: 'phases' defined but not used
drivers/scsi/NCR5380.c:571: warning: 'NCR5380_probe_irq' defined but not used
--
  CC      lib/rwsem.o
  CC      lib/string.o
  CC [M]  net/ipv4/netfilter/ip_nat_proto_icmp.o
  CC      lib/vsprintf.o
  CC      net/ipv4/netfilter/ipchains_core.o
net/ipv4/netfilter/ipchains_core.c:1:2: warning: #warning ipchains is obsolete, and will be removed soon.
--
  CC [M]  fs/cifs/cifssmb.o
  LD [M]  arch/i386/crypto/aes-i586.o
  CC [M]  fs/cifs/cifs_debug.o
  CC [M]  fs/cifs/connect.o
fs/cifs/cifssmb.c: In function `CIFSSMBWrite':
fs/cifs/cifssmb.c:902: warning: ignoring return value of `copy_from_user', declared with attribute warn_unused_result
  CC [M]  fs/cifs/dir.o
  CC [M]  fs/cifs/file.o
  CC [M]  fs/cifs/inode.o
fs/cifs/file.c: In function `cifs_user_read':
fs/cifs/file.c:1167: warning: ignoring return value of `copy_to_user', declared with attribute warn_unused_result
--
  CC [M]  crypto/blowfish.o
  CC [M]  crypto/twofish.o
  CC [M]  drivers/char/sonypi.o
  CC [M]  drivers/char/agp/backend.o
drivers/char/agp/backend.c: In function `agp_add_bridge':
drivers/char/agp/backend.c:281: warning: `inter_module_register' is deprecated (declared at include/linux/module.h:577)
drivers/char/agp/backend.c: In function `agp_remove_bridge':
drivers/char/agp/backend.c:301: warning: `inter_module_unregister' is deprecated (declared at include/linux/module.h:578)
--
  CC [M]  drivers/char/agp/intel-agp.o
  CC [M]  crypto/arc4.o
  CC [M]  crypto/crc32c.o
  CC [M]  sound/core/hwdep.o
drivers/char/agp/intel-agp.c: In function `intel_i915_configure':
drivers/char/agp/intel-agp.c:640: error: too many arguments to function `writel'
make[3]: *** [drivers/char/agp/intel-agp.o] Error 1
make[2]: *** [drivers/char/agp] Error 2
make[1]: *** [drivers/char] Error 2
make: *** [drivers] Error 2
--
  LD [M]  sound/synth/emux/snd-emux-synth.o
  LD [M]  sound/synth/snd-util-mem.o
  CC [M]  sound/pci/ice1712/prodigy192.o
  CC [M]  sound/pci/ice1712/ak4xxx.o
sound/pci/ice1712/prodigy192.c: In function `stac9460_dac_mute_get':
sound/pci/ice1712/prodigy192.c:68: error: `STAC946X_MASTER_VOLUME' undeclared (first use in this function)
sound/pci/ice1712/prodigy192.c:68: error: (Each undeclared identifier is reported only once
sound/pci/ice1712/prodigy192.c:68: error: for each function it appears in.)
sound/pci/ice1712/prodigy192.c:70: error: `STAC946X_LF_VOLUME' undeclared (first use in this function)
sound/pci/ice1712/prodigy192.c: In function `stac9460_dac_mute_put':
sound/pci/ice1712/prodigy192.c:84: error: `STAC946X_MASTER_VOLUME' undeclared (first use in this function)
sound/pci/ice1712/prodigy192.c:86: error: `STAC946X_LF_VOLUME' undeclared (first use in this function)
sound/pci/ice1712/prodigy192.c: In function `stac9460_dac_vol_get':
sound/pci/ice1712/prodigy192.c:115: error: `STAC946X_MASTER_VOLUME' undeclared (first use in this function)
sound/pci/ice1712/prodigy192.c:117: error: `STAC946X_LF_VOLUME' undeclared (first use in this function)
sound/pci/ice1712/prodigy192.c: In function `stac9460_dac_vol_put':
sound/pci/ice1712/prodigy192.c:132: error: `STAC946X_MASTER_VOLUME' undeclared (first use in this function)
sound/pci/ice1712/prodigy192.c:134: error: `STAC946X_LF_VOLUME' undeclared (first use in this function)
sound/pci/ice1712/prodigy192.c: In function `stac9460_adc_mute_get':
sound/pci/ice1712/prodigy192.c:164: error: `STAC946X_MIC_L_VOLUME' undeclared (first use in this function)
sound/pci/ice1712/prodigy192.c: In function `stac9460_adc_mute_put':
sound/pci/ice1712/prodigy192.c:179: error: `STAC946X_MIC_L_VOLUME' undeclared (first use in this function)
sound/pci/ice1712/prodigy192.c: In function `stac9460_adc_vol_get':
sound/pci/ice1712/prodigy192.c:209: error: `STAC946X_MIC_L_VOLUME' undeclared (first use in this function)
sound/pci/ice1712/prodigy192.c: In function `stac9460_adc_vol_put':
sound/pci/ice1712/prodigy192.c:225: error: `STAC946X_MIC_L_VOLUME' undeclared (first use in this function)
sound/pci/ice1712/prodigy192.c: In function `prodigy192_init':
sound/pci/ice1712/prodigy192.c:465: error: `STAC946X_RESET' undeclared (first use in this function)
sound/pci/ice1712/prodigy192.c:465: error: initializer element is not constant
sound/pci/ice1712/prodigy192.c:465: error: (near initialization for `stac_inits_prodigy[0]')
make[3]: *** [sound/pci/ice1712/prodigy192.o] Error 1
make[3]: *** Waiting for unfinished jobs....
  CC [M]  sound/pci/nm256/nm256.o
make[2]: *** [sound/pci/ice1712] Error 2
make[2]: *** Waiting for unfinished jobs....
  LD [M]  sound/pci/nm256/snd-nm256.o
make[1]: *** [sound/pci] Error 2
make: *** [sound] Error 2
* Gentoo Linux Genkernel; Version 3.1.1b

* ERROR: Failed to compile the "modules" target...

* -- End log... --

_________________
(8 Mar 2005 - 07:52:46)
Back to top
View user's profile Send private message
Master One
l33t
l33t


Joined: 25 Aug 2003
Posts: 754
Location: Austria

PostPosted: Mon Mar 07, 2005 12:09 am    Post subject: Reply with quote

lxnay wrote:
I'm preparing 2.40 LiveDVD, I only need an installer, I think that Gserack is working on, otherwise I can get the one from Vidalinux.

Will RR4 V2.40 have reiser4progs 1.0.4 onboard?

I just performed a new installation with 2.30, and now I took a look at the ChangeLog of the new reiser4progs archive (for which there is still no ebuild in portage), and I am wondering, if I have to update the filesystem itself using the new version of reiser4progs with
Code:
fsck.reiser4 --fix /dev/hdaX && fsck.reiser4 --build-sb /dev/hdaX && debugfs.reiser4 -C /dev/hdaX && fsck.reiser4 --fix /dev/hdaX

Anyone any idea?
_________________
Las torturas mentales de la CIA
Back to top
View user's profile Send private message
Master One
l33t
l33t


Joined: 25 Aug 2003
Posts: 754
Location: Austria

PostPosted: Mon Mar 07, 2005 2:02 am    Post subject: Reply with quote

I just did some tests, but it seems to be impossible to upgrade from Reiser4 V1.0.3 to V1.0.4 without having a livecd with reiser4progs 1.0.4.

So lxnay, it's up to you, hopefully you have RR 2.40 ready soon, and also reiser4progs onboard.

I'd appreciate, if you could tell me, what's the status for your new version of RR4 livecd.
_________________
Las torturas mentales de la CIA
Back to top
View user's profile Send private message
Guinpen
Guru
Guru


Joined: 08 Dec 2004
Posts: 393

PostPosted: Mon Mar 07, 2005 6:43 am    Post subject: Reply with quote

This CD did not meet my expectations... it blew them away! Holy jumping monkeys, this is actually WAAAAAY better than Knoppix!!! If 2005.0 is as polished as this one, we're in for a hell of a ride!

Ixnay, I don't know how you managed to cram ALL THAT into a CD, how much knowledge and experience has gone into it, or how much time you spent creating it, but this is unbelievable. Never shall Knoppix be booted again. All hail the new master! :D

Great job!
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Unsupported Software All times are GMT
Goto page Previous  1, 2, 3 ... , 28, 29, 30  Next
Page 29 of 30

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum