Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
xmms streikt bei web-streams
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
bröggle
Guru
Guru


Joined: 11 Oct 2004
Posts: 356

PostPosted: Fri Mar 18, 2005 7:45 pm    Post subject: xmms streikt bei web-streams Reply with quote

Hi,

mein xmms mag seit neuesten keine Webstreams mehr.... so wollte ich heute seit langer zeit wieder jamfm hören aber xmms verweigert es einfach.d.h. er fügt es nicht der Playlist hinzu...(der Stream geht aber!)

Also habe ich mir gedacht hmm machenw ir einen remerge... dabei werden folgende warnings ausgespuckt:
Quote:

You should update your `aclocal.m4' by running aclocal.
autoheader-2.59: WARNING: Using auxiliary files such as `acconfig.h', `config.h.bot'
autoheader-2.59: WARNING: and `config.h.top', to define templates for `config.h.in'
autoheader-2.59: WARNING: is deprecated and discouraged.
autoheader-2.59:
autoheader-2.59: WARNING: Using the third argument of `AC_DEFINE' and
autoheader-2.59: WARNING: `AC_DEFINE_UNQUOTED' allows to define a template without
autoheader-2.59: WARNING: `acconfig.h':
autoheader-2.59:
autoheader-2.59: WARNING: AC_DEFINE([NEED_FUNC_MAIN], 1,
autoheader-2.59: [Define if a function `main' is needed.])
autoheader-2.59:
autoheader-2.59: WARNING: More sophisticated templates can also be produced, see the
autoheader-2.59: WARNING: documentation.
You should update your `aclocal.m4' by running aclocal.
Putting files in AC_CONFIG_AUX_DIR, `..'.
autoheader-2.59: WARNING: Using auxiliary files such as `acconfig.h', `config.h.bot'
autoheader-2.59: WARNING: and `config.h.top', to define templates for `config.h.in'
autoheader-2.59: WARNING: is deprecated and discouraged.
autoheader-2.59:
autoheader-2.59: WARNING: Using the third argument of `AC_DEFINE' and
autoheader-2.59: WARNING: `AC_DEFINE_UNQUOTED' allows to define a template without
autoheader-2.59: WARNING: `acconfig.h':
autoheader-2.59:
autoheader-2.59: WARNING: AC_DEFINE([NEED_FUNC_MAIN], 1,
autoheader-2.59: [Define if a function `main' is needed.])
autoheader-2.59:
autoheader-2.59: WARNING: More sophisticated templates can also be produced, see the
autoheader-2.59: WARNING: documentation.



Aber so richtig hilft mir das auch nciht weiter v.a. da ich nicht weiß wie ich aclocal richtig aufrufen muss und ob das überhaupt was zur sache tut...

oder fehlt mir ein Plugin?Wenn ja welches?
_________________
where is the n00b section?
Back to top
View user's profile Send private message
Mr Faber
n00b
n00b


Joined: 14 Mar 2005
Posts: 47

PostPosted: Fri Mar 18, 2005 8:03 pm    Post subject: Reply with quote

Bei mir ist es genau umgekehrt. Seit der neuen Version fügt er zwar weiterhin Shoutcasttracks zur Playlist hinzu, logisch, man lädt auch eine herunter, aber er spielt sie nicht ab. Ich habe kein entsprechendes Useflage gefunden, dass fehlen würde, vo allen Dingen, weil es davor einwandfrei funktioniert hat.

cu
Mr Faber
Back to top
View user's profile Send private message
stream
Guru
Guru


Joined: 04 Jan 2003
Posts: 401

PostPosted: Fri Mar 18, 2005 8:11 pm    Post subject: Reply with quote

dazu gibts auch einen bugreport http://bugs.gentoo.org/show_bug.cgi?id=85396
Back to top
View user's profile Send private message
bröggle
Guru
Guru


Joined: 11 Oct 2004
Posts: 356

PostPosted: Fri Mar 18, 2005 8:11 pm    Post subject: Reply with quote

hmm
auszug aus dem Changelog:
Code:
  13 Mar 2005; Jeremy Huddleston <eradicator@gentoo.org>
  xmms-1.2.10-r13.ebuild:
  Stable sparc, x86. Included more .m4s so it can work with older gettext
  versions properly.


hmmm ;-) Könnte wohl oder übel was damit zu tun haben (zumindest bei meinem Problem)


@mr faber: spielt er ab und es kommt kein sound oder spielt er auch nicht ab?
_________________
where is the n00b section?
Back to top
View user's profile Send private message
stream
Guru
Guru


Joined: 04 Jan 2003
Posts: 401

PostPosted: Fri Mar 18, 2005 8:14 pm    Post subject: Reply with quote

also bei mir zeigt er die ersten 3 oktette der ip adresse an
es kommt kein sound und er spielt auch nichts ab
Back to top
View user's profile Send private message
bröggle
Guru
Guru


Joined: 11 Oct 2004
Posts: 356

PostPosted: Fri Mar 18, 2005 8:17 pm    Post subject: Reply with quote

hmm blöd.... weiß einer wie man dieses aclocal richtig aufruft ne manpage hat das leider nicht...
_________________
where is the n00b section?
Back to top
View user's profile Send private message
stream
Guru
Guru


Joined: 04 Jan 2003
Posts: 401

PostPosted: Fri Mar 18, 2005 8:19 pm    Post subject: Reply with quote

man aclocal: http://nixdoc.net/man-pages/Linux/man1/aclocal.1.html
Back to top
View user's profile Send private message
Aldo
Guru
Guru


Joined: 15 Jan 2003
Posts: 440
Location: Cologne, Germany

PostPosted: Fri Mar 18, 2005 8:25 pm    Post subject: Reply with quote

Bei mir hat da folgendes geholfen:
Code:
emerge xmms-mpg123

Evtl. dann noch bei Audio I/O-Plugins das MAD-MPEG-Decoder-Plugin deaktivieren...
_________________
Abit A-N78-HD
Phenom 9750
8 GB Ram
Linux 2.6.29-gentoo
FreeBSD 7.2
Back to top
View user's profile Send private message
stream
Guru
Guru


Joined: 04 Jan 2003
Posts: 401

PostPosted: Fri Mar 18, 2005 8:29 pm    Post subject: Reply with quote

Aldo wrote:
Bei mir hat da folgendes geholfen:
Code:
emerge xmms-mpg123

Evtl. dann noch bei Audio I/O-Plugins das MAD-MPEG-Decoder-Plugin deaktivieren...


danke für den hinweis!

emerge xmms-mpg123 hat bei mir das problem gelöst
Back to top
View user's profile Send private message
Mr Faber
n00b
n00b


Joined: 14 Mar 2005
Posts: 47

PostPosted: Fri Mar 18, 2005 8:57 pm    Post subject: Reply with quote

Danke, bei mir auch. Ich konnte MP3-Dateien ohne dieses Plugin abspielen, deswegen dachte ich, dass es daran nicht liegen könnte.

cu
Mr Faber
Back to top
View user's profile Send private message
bröggle
Guru
Guru


Joined: 11 Oct 2004
Posts: 356

PostPosted: Sat Mar 19, 2005 12:03 pm    Post subject: Reply with quote

hmm, er fügt sie zwar hinzu aber ich beim abspielen sagt er
"Couldn't look up host <hostname>"

und in der console steht:
** WARNING **: ctrl_write_packet(): Failed to send data: Bad file descriptor
_________________
where is the n00b section?
Back to top
View user's profile Send private message
bröggle
Guru
Guru


Joined: 11 Oct 2004
Posts: 356

PostPosted: Sat Mar 19, 2005 6:00 pm    Post subject: Reply with quote

sorry für den doppelpost, aber da mein anderer tread gesperrt wurde obwohl das thema eigentlich eigenständig ist muss ich wohl oder über hierposten:

Zitat aus anderem Tread:
so jetzt habe ich mal versucht mit aclocal meine aclocal.m4 zu aktualisieren
ergebnis:
#aclocal
aclocal-1.9: `configure.ac' or `configure.in' is required


Also habe ich mal ein slocate danach gemacht und nicht wirklich etwas brauchbares gefunden...
Wo liegen denn diese Dateien??
</zitat>
_________________
where is the n00b section?
Back to top
View user's profile Send private message
mrsteven
Veteran
Veteran


Joined: 04 Jul 2003
Posts: 1900

PostPosted: Sat Mar 19, 2005 6:53 pm    Post subject: Reply with quote

Dieses MAD-Dingens trägt seinen Namen übrigens zurecht, da es ziemlich viele meiner MP3s nicht abspielen will. Mit xmms-mpg123 funktioniert es.
_________________
Unix philosophy: "Do one thing and do it well."
systemd: "Do everything and do it wrong."
Back to top
View user's profile Send private message
bröggle
Guru
Guru


Joined: 11 Oct 2004
Posts: 356

PostPosted: Sat Mar 19, 2005 8:06 pm    Post subject: Reply with quote

ich habe noch ein weiteres Problem immer wenn ich bei meiner Playlist nach unten scrolle und dann meine Maus über einen titel bewege wechselt er mir das Lied!

(große playlist)
_________________
where is the n00b section?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum