Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Can't see posts on Chrome
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo Forums Feedback
View previous topic :: View next topic  
Author Message
Koala Kid
Guru
Guru


Joined: 09 May 2003
Posts: 378

PostPosted: Mon Sep 29, 2014 6:28 pm    Post subject: Can't see posts on Chrome Reply with quote

It's odd.
Since recent downtime, I can't see posts while browsing in Chrome and logged in.
No problem with Firefox and when I'm logged out in Chrome.

But, when I logged in using Chrome, I get this:
http://s18.postimg.org/o9vha3nsp/Screenshot_from_2014_09_29_21_25_41.png
_________________
Digital Gunfire
Back to top
View user's profile Send private message
i92guboj
Moderator
Moderator


Joined: 30 Nov 2004
Posts: 9899
Location: Córdoba (Spain)

PostPosted: Tue Sep 30, 2014 8:46 am    Post subject: Reply with quote

I had a similar issue with this same forums some days ago.

I don't know if it's the same issue, but for me, wiping the cookies for forums.gentoo.org fixed it. Chrome can selective clean cookies for a given domain, you can find the option somewhere in the advanced configuration dialog.
_________________
Gentoo Handbook | My website
Back to top
View user's profile Send private message
a3li
Developer
Developer


Joined: 02 Sep 2008
Posts: 109
Location: 德国

PostPosted: Tue Sep 30, 2014 2:54 pm    Post subject: Reply with quote

That error should only ever occur when there's too many requests to the application server and is fixed by waiting a few seconds and hitting F5.
I did in the meantime increase the number of app servers.
Also, there are many users who can post to the forums just fine using chrome (including myself).

So, should the problem still persist, I'd like to do an interactive debug session with you. Please find me on freenode with the same nick a I'm using here, I'm awake corresponding to UTC more or less. Thanks.
_________________
I am Confuism. Do not bother me.
Back to top
View user's profile Send private message
Koala Kid
Guru
Guru


Joined: 09 May 2003
Posts: 378

PostPosted: Tue Sep 30, 2014 5:41 pm    Post subject: Reply with quote

Thank you both, deleting cookies helped. :P
_________________
Digital Gunfire
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo Forums Feedback All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum