Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Kan inte skriva ü à è
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Scandinavian
View previous topic :: View next topic  
Author Message
klockren
Apprentice
Apprentice


Joined: 21 Apr 2004
Posts: 167
Location: Linköping, Sweden

PostPosted: Thu Jan 20, 2005 7:13 pm    Post subject: Kan inte skriva ü à è Reply with quote

Jag har följt guiderna här på forumet om hur man "försvenskar" linuxmiljön, har dock inte lyckat få till tecken som ü à è med flera. Någon som vet? Någon xkb rule eller liknande som kan läggas till?
Back to top
View user's profile Send private message
mandolin
n00b
n00b


Joined: 03 Nov 2004
Posts: 46
Location: Sweden

PostPosted: Tue Jan 25, 2005 9:35 am    Post subject: Reply with quote

Har samma problem men har inte orkat bry mig. Det blir liksom ¨u, `a och ´e istället :(
Back to top
View user's profile Send private message
klockren
Apprentice
Apprentice


Joined: 21 Apr 2004
Posts: 167
Location: Linköping, Sweden

PostPosted: Tue Jan 25, 2005 1:30 pm    Post subject: Reply with quote

Japp, precis så blir det. Bryr mig inte själv, men flickvännen är rasande och kräver snart att få använda Windoze istället...
Back to top
View user's profile Send private message
kallamej
Administrator
Administrator


Joined: 27 Jun 2003
Posts: 4835
Location: Gothenburg, Sweden

PostPosted: Tue Jan 25, 2005 2:18 pm    Post subject: Reply with quote

Vilken font använder ni? Inställningar i övrigt? X, consol?
_________________
Please read our FAQ Forum, it answers many of your questions.
irc: #gentoo-forums on irc.freenode.net
Back to top
View user's profile Send private message
mandolin
n00b
n00b


Joined: 03 Nov 2004
Posts: 46
Location: Sweden

PostPosted: Wed Jan 26, 2005 3:21 pm    Post subject: Reply with quote

rc.conf:

Code:
KEYMAP="sv-latin1"
SET_WINDOWKEYS="yes"
CONSOLEFONT="lat0-16"


xorg.conf
Code:

Option "XkbRules"    "xorg"
Option "XkbModel"    "pc105"
Option "XkbLayout"   "se"
Option "XkbVariant"  "nodeadkeys"
Back to top
View user's profile Send private message
klockren
Apprentice
Apprentice


Joined: 21 Apr 2004
Posts: 167
Location: Linköping, Sweden

PostPosted: Wed Jan 26, 2005 5:18 pm    Post subject: Reply with quote

xorg.conf :
Code:

# This loads the font modules
    Load        "type1"
    Load        "freetype"


samt

Code:
Option "XkbRules"    "xorg"
Option "XkbModel"    "pc105"
Option "XkbLayout"   "se"
Option "XkbVariant"  "nodeadkeys"


rc.conf :
Exakt som mandolin
Back to top
View user's profile Send private message
kallamej
Administrator
Administrator


Joined: 27 Jun 2003
Posts: 4835
Location: Gothenburg, Sweden

PostPosted: Fri Jan 28, 2005 8:53 am    Post subject: Reply with quote

Har ni consolefont i default runleveln? CONSOLETRANSLATION i rc.conf? Jag kör inte med Xkbrules "xorg" och nodeadkeys i xorg.conf.
_________________
Please read our FAQ Forum, it answers many of your questions.
irc: #gentoo-forums on irc.freenode.net
Back to top
View user's profile Send private message
mrmodin
Apprentice
Apprentice


Joined: 24 Jan 2004
Posts: 216
Location: Stockholm, Sweden

PostPosted: Fri Jan 28, 2005 11:23 am    Post subject: Reply with quote

Jag tror det har med nodeadkeys att göra, men det är bara en gissning.
Back to top
View user's profile Send private message
mandolin
n00b
n00b


Joined: 03 Nov 2004
Posts: 46
Location: Sweden

PostPosted: Fri Jan 28, 2005 12:21 pm    Post subject: Reply with quote

En mycket god gissning. Jag tog bort "nodeadkeys" och nu fungerar det! Tack! :)
Back to top
View user's profile Send private message
klockren
Apprentice
Apprentice


Joined: 21 Apr 2004
Posts: 167
Location: Linköping, Sweden

PostPosted: Fri Jan 28, 2005 10:02 pm    Post subject: Reply with quote

Man tackar och bockar. Fungerar perfekt nu!
Back to top
View user's profile Send private message
mrmodin
Apprentice
Apprentice


Joined: 24 Jan 2004
Posts: 216
Location: Stockholm, Sweden

PostPosted: Sat Jan 29, 2005 1:56 pm    Post subject: Reply with quote

härligt :)
Back to top
View user's profile Send private message
klockren
Apprentice
Apprentice


Joined: 21 Apr 2004
Posts: 167
Location: Linköping, Sweden

PostPosted: Tue Feb 01, 2005 9:14 pm    Post subject: Reply with quote

Crap! Nu kom jag på varför jag lade till
Code:
Option "XkbVariant"  "nodeadkeys"
i xorg.conf: jag kunde inte skriva tilde-tecken innan. Så nu får jag välja;
* Antingen ü à è (ej lägga till nodeadkeys igen)
... eller ...
* Tilde (lägga till nodeadkeys)

Finns det något sätt att kunna skriva båda?
Back to top
View user's profile Send private message
mrmodin
Apprentice
Apprentice


Joined: 24 Jan 2004
Posts: 216
Location: Stockholm, Sweden

PostPosted: Wed Feb 02, 2005 2:42 pm    Post subject: Reply with quote

funkar det inte om du skriver tilde och sen space??
Back to top
View user's profile Send private message
klockren
Apprentice
Apprentice


Joined: 21 Apr 2004
Posts: 167
Location: Linköping, Sweden

PostPosted: Wed Feb 02, 2005 6:00 pm    Post subject: Reply with quote

Jo... det gjorde det. Visste inte det, n00bigt av mig! Tack.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Scandinavian All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum