Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED]gb,big5互换
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index 中文 (Chinese)
View previous topic :: View next topic  
Author Message
tecehux
n00b
n00b


Joined: 01 Nov 2004
Posts: 46
Location: Germany

PostPosted: Sun Jan 09, 2005 4:21 pm    Post subject: [SOLVED]gb,big5互换 Reply with quote

在linux下该用什么软件呢?
比如我想把big5的html文件转成gb的


Last edited by tecehux on Mon Jan 10, 2005 11:56 pm; edited 1 time in total
Back to top
View user's profile Send private message
qing
Tux's lil' helper
Tux's lil' helper


Joined: 04 Nov 2002
Posts: 95

PostPosted: Mon Jan 10, 2005 12:23 am    Post subject: Reply with quote

iconv
Back to top
View user's profile Send private message
akar
Moderator
Moderator


Joined: 03 Dec 2004
Posts: 348
Location: HKSAR,China

PostPosted: Mon Jan 10, 2005 1:48 pm    Post subject: Reply with quote

For converting 1 or 2 pages, i recommand 同文堂(Tong Wen Tang)

8)
_________________
AKar
Back to top
View user's profile Send private message
tecehux
n00b
n00b


Joined: 01 Nov 2004
Posts: 46
Location: Germany

PostPosted: Mon Jan 10, 2005 11:54 pm    Post subject: Reply with quote

akar wrote:
For converting 1 or 2 pages, i recommand 同文堂(Tong Wen Tang)

8)


还不支持firefox 1.0呢 :?
Back to top
View user's profile Send private message
akar
Moderator
Moderator


Joined: 03 Dec 2004
Posts: 348
Location: HKSAR,China

PostPosted: Tue Jan 11, 2005 1:43 am    Post subject: Reply with quote

如何安裝只支援 老版本Firefox/Mozilla的擴充套件

--示範, 同文堂(Tong Wen Tang) , 只支援0.8, 0.9,安裝到 Firefox1.0

1. <ctrl>+T,開一個新的頁面
2. 在網絡地址上輸入 about:config
3. 在 filters/過濾器:輸入 extensions.version
4. 把 app.extensions.version 由 1.0 改成 0.9
5. 到同文堂(Tong Wen Tang),正常安裝
6. 重啟己可使用。(測試:PC: <shift>+<ctrl>+T, Mac: <shift>+<command>+T)
7. 重複 1 至 4, 把 app.extensions.version 回 1.0


小小的hack噢! :!: 自己承擔風險! :!:

8)
_________________
AKar
Back to top
View user's profile Send private message
tecehux
n00b
n00b


Joined: 01 Nov 2004
Posts: 46
Location: Germany

PostPosted: Tue Jan 11, 2005 9:47 am    Post subject: Reply with quote

akar wrote:
如何安裝只支援 老版本Firefox/Mozilla的擴充套件

--示範, 同文堂(Tong Wen Tang) , 只支援0.8, 0.9,安裝到 Firefox1.0

1. <ctrl>+T,開一個新的頁面
2. 在網絡地址上輸入 about:config
3. 在 filters/過濾器:輸入 extensions.version
4. 把 app.extensions.version 由 1.0 改成 0.9
5. 到同文堂(Tong Wen Tang),正常安裝
6. 重啟己可使用。(測試:PC: <shift>+<ctrl>+T, Mac: <shift>+<command>+T)
7. 重複 1 至 4, 把 app.extensions.version 回 1.0


小小的hack噢! :!: 自己承擔風險! :!:

8)


搞定,这下看起来方便多了!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index 中文 (Chinese) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum