Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
(8bit color & fluxbox)&&(16/32bit clr in X w/ Tr
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
AnimalMachine
Tux's lil' helper
Tux's lil' helper


Joined: 27 Apr 2002
Posts: 106
Location: Milwaukee, WI USA

PostPosted: Fri May 17, 2002 2:48 pm    Post subject: (8bit color & fluxbox)&&(16/32bit clr in X w/ Tr Reply with quote

Okay, I've gotten a Thinkpad 770 laptop a little while back from ebay, and have been suffering through a few configuration problems, so I figured I'd beg for help here. They're mainly desktop questions, so I posted them here instead of the laptop forum ...

Firstly, does anyone run Fluxbox in 8 bit color? I'm not sure if X's config is somehow b0rked, or if flux just doesn't ship with 256 color usable themes, but it looks like crap. There's one setting in ".fluxbox/init" having to do with the colors per channel that I changed from 4 to 3 to make things a little better, but I'm not really sure if I should be doing that. I tried compiling it manually ./configure'ing it with the alternate dithering for 256 color, but it still looked horrid.

Right now I'm using KDE on the laptop because it is atleast usable in 8bit color. But on a P233 w/ 128mb RAM it's kind of painful to be that sloppy with resources.

So can anyone give me pointers on what I could be misconfiguring, or maybe lead me to a theme that's 256 color friendly (no gradients!)?

Secondly: I can't get my Trident 9397 chip with 2mb of video ram to run in anything but 256 color mode using the accellerated trident driver. If I try to get X to run in 16 bit color at 640x480, the colors are all screwed up. I'm not sure how to explain it, but it has that psychedelic, neon color skew vibe going. FWIW, I threw Win2k on a partition I was going to use for an encrypted fs, and it can't run in 16/32 bit color either (acts the same way as X). Any comments about this? If the chip is fried somehow, it seems odd that it'd work okay in 256 color, but not 16 or 32 bit ...

Any responses are appreciated. TIA.
Back to top
View user's profile Send private message
AnimalMachine
Tux's lil' helper
Tux's lil' helper


Joined: 27 Apr 2002
Posts: 106
Location: Milwaukee, WI USA

PostPosted: Fri May 17, 2002 2:51 pm    Post subject: Reply with quote

Ack! The text length for the subject edit box doesn't really indicate the text length for the subject properly I see ...

It was supposed to be: "(8bit color & fluxbox)&&(16/32bit clr in X w/ Trident 9397)"
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum