Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
/etc/profile/make.profile/make.defaults fehlt [solved]
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

Goto page 1, 2  Next  
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
mrsteven
Veteran
Veteran


Joined: 04 Jul 2003
Posts: 1899

PostPosted: Wed Dec 22, 2004 12:42 pm    Post subject: /etc/profile/make.profile/make.defaults fehlt [solved] Reply with quote

Hallo!
Als ich heute ein Update starten wollte, habe ich festgestellt, das meine USE-Flags etwas durcheinander gekommen sind. Beispielsweise wollte er acl und ipv6 dazuschmeißen, obwohl ich diese Flags nie aktiviert hatte und sie auch nicht im ufed angezeigt werden. Dafür wollte er cdr, alsa und mozilla rauswerfen, die ich eigentlich brauche. :? Beim Starten von ufed ist mir allerdings folgende Fehlermeldung aufgefallen:
Code:
sh: line 1: /etc/make.profile/make.defaults: Datei oder Verzeichnis nicht gefunden

8O Wo ist die Datei hin?
_________________
Unix philosophy: "Do one thing and do it well."
systemd: "Do everything and do it wrong."


Last edited by mrsteven on Fri Dec 24, 2004 9:22 am; edited 3 times in total
Back to top
View user's profile Send private message
gentop
l33t
l33t


Joined: 29 Nov 2004
Posts: 639

PostPosted: Wed Dec 22, 2004 12:43 pm    Post subject: Reply with quote

Sollte diese Datei nicht automatisch bei jedem "emerge sync" automatisch neu angelegt/überschrieben werden? Bin mir grad nicht ganz sicher.

Gruß gentop
Back to top
View user's profile Send private message
mrsteven
Veteran
Veteran


Joined: 04 Jul 2003
Posts: 1899

PostPosted: Wed Dec 22, 2004 12:48 pm    Post subject: Reply with quote

Nur bei meinem "emerge sync" wurde sie eben gelöscht... :cry: Ist das ein Bug im Portage-Tree oder was ist hier los?
_________________
Unix philosophy: "Do one thing and do it well."
systemd: "Do everything and do it wrong."
Back to top
View user's profile Send private message
gentop
l33t
l33t


Joined: 29 Nov 2004
Posts: 639

PostPosted: Wed Dec 22, 2004 12:49 pm    Post subject: Reply with quote

Dann probier aus Prinzip einfach noch einmal 'n "emerge sync"... mal sehen, was passiert ;)
Back to top
View user's profile Send private message
mrsteven
Veteran
Veteran


Joined: 04 Jul 2003
Posts: 1899

PostPosted: Wed Dec 22, 2004 12:52 pm    Post subject: Reply with quote

Habe ich schon gemacht. Drei syncs in einer Stunde möchte ich vermeiden. Ich warte jetzt erst mal eine Stunde, dann versuche ich es noch einmal.

EDIT: EDIT: Das was hier stand, gehört in einen anderen Thread. Man sollte nicht zu viele Tabs im Firefox auf einmal auf haben... :oops:
_________________
Unix philosophy: "Do one thing and do it well."
systemd: "Do everything and do it wrong."


Last edited by mrsteven on Wed Dec 22, 2004 1:00 pm; edited 2 times in total
Back to top
View user's profile Send private message
gentop
l33t
l33t


Joined: 29 Nov 2004
Posts: 639

PostPosted: Wed Dec 22, 2004 12:55 pm    Post subject: Reply with quote

Bei mir fehlt die jetzt auch nach'm sync... 8O 8O 8O
Back to top
View user's profile Send private message
smg
Veteran
Veteran


Joined: 13 Aug 2004
Posts: 1402
Location: /home/stephan

PostPosted: Wed Dec 22, 2004 1:06 pm    Post subject: Reply with quote

gentop wrote:
Bei mir fehlt die jetzt auch nach'm sync... 8O 8O 8O


hast du schon ne ahnung an was das liegen mag?
_________________
GnuPG-Key-ID: 0xF8C275D4
Fingerprint: 5B6F 134A 189B A24D 342B 0961 8D4B 0230 F8C2 75D4
Code:
perl -WTe '($")=$/;print qq(@{[reverse('0'..'100')]}$/BOOM!$/);'
Back to top
View user's profile Send private message
gentop
l33t
l33t


Joined: 29 Nov 2004
Posts: 639

PostPosted: Wed Dec 22, 2004 1:09 pm    Post subject: Reply with quote

Die Links
http://forums.gentoo.org/viewtopic.php?t=269564
http://forums.gentoo.org/viewtopic.php?t=269565
überschneiden sich irgendwie. Schlage vor, wir posten hier weiter?

Und: Nein ich hab keine Ahnung. Wie schon gesagt: einfach mal abwarten... *nerv*
Back to top
View user's profile Send private message
smg
Veteran
Veteran


Joined: 13 Aug 2004
Posts: 1402
Location: /home/stephan

PostPosted: Wed Dec 22, 2004 1:11 pm    Post subject: Reply with quote

jo einigen wir uns auf diesen thread, sonst gibts soviel spam.

mfg
_________________
GnuPG-Key-ID: 0xF8C275D4
Fingerprint: 5B6F 134A 189B A24D 342B 0961 8D4B 0230 F8C2 75D4
Code:
perl -WTe '($")=$/;print qq(@{[reverse('0'..'100')]}$/BOOM!$/);'
Back to top
View user's profile Send private message
ChrisM87
l33t
l33t


Joined: 07 Aug 2004
Posts: 728
Location: Rheinland-Pfalz (Germany)

PostPosted: Wed Dec 22, 2004 1:11 pm    Post subject: Reply with quote

Hi,

selbes Problem bei mir hier. Vorhin wollte er auch Unmengen Pakete wegen ipv6 neu emergen (bei --newuse) und unter /etc/make.profile fehlt auch einiges bei mir.

ChrisM
_________________
born to be root - sorry for my bad English!
Back to top
View user's profile Send private message
gentop
l33t
l33t


Joined: 29 Nov 2004
Posts: 639

PostPosted: Wed Dec 22, 2004 1:13 pm    Post subject: Reply with quote

Kann vielleicht mal einer von den "Gurus" oder "Developers" sagen was da los ist bzw. was man da jetzt machen soll?
Back to top
View user's profile Send private message
mrsteven
Veteran
Veteran


Joined: 04 Jul 2003
Posts: 1899

PostPosted: Wed Dec 22, 2004 1:17 pm    Post subject: Reply with quote

Ich hab grade einen Bugreport aufgemacht :arrow: http://bugs.gentoo.org/show_bug.cgi?id=75302
_________________
Unix philosophy: "Do one thing and do it well."
systemd: "Do everything and do it wrong."
Back to top
View user's profile Send private message
gentop
l33t
l33t


Joined: 29 Nov 2004
Posts: 639

PostPosted: Wed Dec 22, 2004 1:19 pm    Post subject: Reply with quote

Ups - hätt ich ja auch drauf kommen können... danke ;)
Hab ich vor lauter rumärgern nicht dran gedacht...
Back to top
View user's profile Send private message
smg
Veteran
Veteran


Joined: 13 Aug 2004
Posts: 1402
Location: /home/stephan

PostPosted: Wed Dec 22, 2004 1:41 pm    Post subject: Reply with quote

Quote:
<bekks|work> der symlink stimmt nicht mehr
<bekks|work> weil die make.defaults ein verzeichnis höher gewandert ist, machst du jetzt ein /usr/portage/profiles/default-linux/x86/2004.3
<bekks|work> wenn du das 2004.3 profil nutzt, und machst da dann ein ln -s ../make.defaults make.defaults
<bekks|work> und dann sollte das wieder gehen
<bekks|work> cd /usr/portage/profiles/default-linux/x86/2004.3; ln -s ../make.defaults make.defaults
<bekks|work> das geht, gerade probiert


mfg
_________________
GnuPG-Key-ID: 0xF8C275D4
Fingerprint: 5B6F 134A 189B A24D 342B 0961 8D4B 0230 F8C2 75D4
Code:
perl -WTe '($")=$/;print qq(@{[reverse('0'..'100')]}$/BOOM!$/);'
Back to top
View user's profile Send private message
gentop
l33t
l33t


Joined: 29 Nov 2004
Posts: 639

PostPosted: Wed Dec 22, 2004 1:42 pm    Post subject: Reply with quote

*grml*

naja - funzt wieder...
Back to top
View user's profile Send private message
smg
Veteran
Veteran


Joined: 13 Aug 2004
Posts: 1402
Location: /home/stephan

PostPosted: Wed Dec 22, 2004 2:49 pm    Post subject: Reply with quote

Code:
http://bugs.gentoo.org/show_bug.cgi?id=75302
http://bugs.gentoo.org/show_bug.cgi?id=75277


mfg
_________________
GnuPG-Key-ID: 0xF8C275D4
Fingerprint: 5B6F 134A 189B A24D 342B 0961 8D4B 0230 F8C2 75D4
Code:
perl -WTe '($")=$/;print qq(@{[reverse('0'..'100')]}$/BOOM!$/);'
Back to top
View user's profile Send private message
gentop
l33t
l33t


Joined: 29 Nov 2004
Posts: 639

PostPosted: Wed Dec 22, 2004 4:10 pm    Post subject: Reply with quote

Thx.
Back to top
View user's profile Send private message
mrsteven
Veteran
Veteran


Joined: 04 Jul 2003
Posts: 1899

PostPosted: Wed Dec 22, 2004 5:43 pm    Post subject: Reply with quote

Hab gerade noch einmal ein "emerge sync" gemacht und das Problem besteht nun nicht mehr.
_________________
Unix philosophy: "Do one thing and do it well."
systemd: "Do everything and do it wrong."
Back to top
View user's profile Send private message
gentop
l33t
l33t


Joined: 29 Nov 2004
Posts: 639

PostPosted: Wed Dec 22, 2004 5:58 pm    Post subject: Reply with quote

Wunderbar. Danke für den Hinweis. Funzt jetzt auch bei mir *freu*

Gruß gentop
Back to top
View user's profile Send private message
mrsteven
Veteran
Veteran


Joined: 04 Jul 2003
Posts: 1899

PostPosted: Thu Dec 23, 2004 10:43 am    Post subject: Reply with quote

*grrr*
Nach dem heutigen sync existiert die Datei zwar, ist aber leer... 8O
Die Symptome sind die gleichen wie gestern. :evil:
_________________
Unix philosophy: "Do one thing and do it well."
systemd: "Do everything and do it wrong."
Back to top
View user's profile Send private message
smg
Veteran
Veteran


Joined: 13 Aug 2004
Posts: 1402
Location: /home/stephan

PostPosted: Thu Dec 23, 2004 10:47 am    Post subject: Reply with quote

wann hast du gesynct? bei mir ist sie da.
mfg
_________________
GnuPG-Key-ID: 0xF8C275D4
Fingerprint: 5B6F 134A 189B A24D 342B 0961 8D4B 0230 F8C2 75D4
Code:
perl -WTe '($")=$/;print qq(@{[reverse('0'..'100')]}$/BOOM!$/);'
Back to top
View user's profile Send private message
mrsteven
Veteran
Veteran


Joined: 04 Jul 2003
Posts: 1899

PostPosted: Thu Dec 23, 2004 10:51 am    Post subject: Reply with quote

Hmm, vor ca. einer Stunde.
_________________
Unix philosophy: "Do one thing and do it well."
systemd: "Do everything and do it wrong."
Back to top
View user's profile Send private message
smg
Veteran
Veteran


Joined: 13 Aug 2004
Posts: 1402
Location: /home/stephan

PostPosted: Thu Dec 23, 2004 10:53 am    Post subject: Reply with quote

mh hab vor 30mins gesynct, jetzt ist sie aber AUCH leer :<
seltsam, was soll das?

mfg
_________________
GnuPG-Key-ID: 0xF8C275D4
Fingerprint: 5B6F 134A 189B A24D 342B 0961 8D4B 0230 F8C2 75D4
Code:
perl -WTe '($")=$/;print qq(@{[reverse('0'..'100')]}$/BOOM!$/);'
Back to top
View user's profile Send private message
smg
Veteran
Veteran


Joined: 13 Aug 2004
Posts: 1402
Location: /home/stephan

PostPosted: Thu Dec 23, 2004 11:34 am    Post subject: Reply with quote

stimmen deine symlinks?
_________________
GnuPG-Key-ID: 0xF8C275D4
Fingerprint: 5B6F 134A 189B A24D 342B 0961 8D4B 0230 F8C2 75D4
Code:
perl -WTe '($")=$/;print qq(@{[reverse('0'..'100')]}$/BOOM!$/);'
Back to top
View user's profile Send private message
mrsteven
Veteran
Veteran


Joined: 04 Jul 2003
Posts: 1899

PostPosted: Thu Dec 23, 2004 10:02 pm    Post subject: Reply with quote

Ich habe inzwischen die fraglichen USE-Flags von Hand gesetzt, weil es mir inzwischen einfach zu blöd geworden ist... :roll: Jetzt ist er grade am Kompilieren von xine-lib. :)
_________________
Unix philosophy: "Do one thing and do it well."
systemd: "Do everything and do it wrong."
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum