Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
emerge gentoo-dev-sources-2.6.9 problem
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on Sparc
View previous topic :: View next topic  
Author Message
Sugarat
Guru
Guru


Joined: 24 Jul 2002
Posts: 348

PostPosted: Sun Dec 12, 2004 11:59 am    Post subject: emerge gentoo-dev-sources-2.6.9 problem Reply with quote

Quote:
Calculating dependencies

!!! Problem in sys-kernel/gentoo-dev-sources-2.6.8 dependencies.
!!! "Specific key requires an operator (sys-kernel/gentoo-dev-sources-2.6.8) (try adding an '=')" exceptions


This also happens on all the other dev-sources!

I have an ultra5 currently on kernel 2.4 - how can I upgrade this to a more up-to-date kernel?
_________________
--[ UltraSPARC ]--
Accept no imitations
Back to top
View user's profile Send private message
jkt
Developer
Developer


Joined: 06 Feb 2004
Posts: 1249
Location: Prague, Czech republic, EU

PostPosted: Sun Dec 12, 2004 1:01 pm    Post subject: Reply with quote

what command are you using? If you're trying to `emerge gentoo-dev-sources-2.6.8`, use `emerge =gentoo-dev-sources-2.6.8` instead.
If you use just plain `emerge gentoo-dev-sources`, it's bug/typo in ebuild, so resync your portage tree (`emerge sync`).
_________________
cd /local/pub && more beer > /dev/mouth

Česká dokumentace
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on Sparc All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum