Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[TOOL]-Unclepine-Recursive Unmerge & Cleaning Tool _b18
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9  Next  
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
radfoj
Guru
Guru


Joined: 31 Dec 2004
Posts: 490
Location: Tísek, Czech Republic

PostPosted: Mon Oct 10, 2005 12:53 pm    Post subject: Reply with quote

xchris wrote:
Upgrade your psyco... :)
read few post up :)
Bye ;)

Great you are right ... THANKS
I am sorry that I missed this solution. Such mistake :oops: :oops: :oops:
Back to top
View user's profile Send private message
dpetka2001
l33t
l33t


Joined: 04 Mar 2005
Posts: 804

PostPosted: Mon Oct 17, 2005 12:30 pm    Post subject: Reply with quote

hello there...I am newbie as far as Linux is concerned so I would really appreciate your help...I have just finished an upgrade of my system and world and tried an "emerge -pv --depclean" giving me that 25 packages have to be removed...I have read from other threads that this is a really very useful tool instead of "emerge --depclean"...so I would like to know which way should I use unclepine and if there is a way to check results between unclepine and depclean?? which one would you recommend I should use?? thanks in advance...
Back to top
View user's profile Send private message
xchris
Advocate
Advocate


Joined: 10 Jul 2003
Posts: 2824
Location: 45.488291,9.186094

PostPosted: Mon Oct 17, 2005 1:48 pm    Post subject: Reply with quote

I suggest unclepine... of course :)
Anyway beeing smart you can use emerge depclean...

However Unclepine can report usefull package for removal... if your gentoo is not well administered.
If you are a noob i suggest to wait before making big cleaning..


How to use it?
unclepine --help is your friend :)

shortly:
unclepine -u (will give you zombies list)

Bye
_________________
while True:Gentoo()
Back to top
View user's profile Send private message
dpetka2001
l33t
l33t


Joined: 04 Mar 2005
Posts: 804

PostPosted: Mon Oct 17, 2005 8:46 pm    Post subject: Reply with quote

so "unclepine -u" is giving me a list of 35 unlinked files...here is the output
Code:
* app-arch/ncompress-4.2.4-r1
        * app-shells/sash-3.7
        * app-shells/tcsh-6.12-r3
        * app-text/docbook-sgml-dtd-4.3-r2 (S):  old slot
        * app-text/docbook-xml-dtd-4.3 (S):  old slot
        * dev-lang/python-2.3.5 (S):  old slot
        * dev-libs/glib-1.2.10-r5 (S):  old slot
        * dev-libs/libcroco-0.5.1
        * dev-libs/nspr-4.4.1-r2
        * dev-libs/nss-3.9.2-r2
        * dev-libs/ucl-1.01-r1
        * dev-perl/Convert-ASN1-0.18
        * dev-perl/Crypt-SmbHash-0.02
        * dev-perl/Digest-MD4-1.3
        * dev-perl/TermReadKey-2.21
        * dev-perl/URI-1.35
        * dev-perl/perl-ldap-0.31
        * dev-python/python-docs-2.3.5 (S):  old slot
        * dev-util/dialog-0.9_beta20031002
        * dev-util/indent-2.2.9-r2
        * kde-base/arts-1.3.0
* media-libs/giflib-4.1.3
        * media-libs/imlib-1.9.14-r3
        * media-libs/libao-0.8.5
        * media-libs/libungif-4.1.0.1b
        * media-sound/vorbis-tools-1.0.1
        * net-print/gnome-cups-manager-0.18
        * sys-apps/ed-0.2-r4
        * sys-apps/miscfiles-1.3-r1
        * sys-apps/setserial-2.17-r2
        * sys-devel/bin86-0.16.0
        * sys-kernel/gentoo-sources-2.6.12-r6 (W):  old slot
        * sys-kernel/gentoo-sources-2.6.9-r1 (W):  old slot
        * sys-libs/db-4.1.25_p1-r3 (S):  old slot
        * x11-libs/gtk+-1.2.10-r11
whereas "emerge --depclean" gives
Code:
>>> These are the packages that I would unmerge:

 media-libs/libungif
    selected: 4.1.0.1b
   protected: none
     omitted: none

 dev-util/indent
    selected: 2.2.9-r2
   protected: none
     omitted: none

 media-libs/libao
    selected: 0.8.5
   protected: none
     omitted: none

 media-sound/vorbis-tools
    selected: 1.0.1
   protected: none
     omitted: none
net-print/gnome-cups-manager
    selected: 0.18
   protected: none
     omitted: none

 dev-libs/nss
    selected: 3.9.2-r2
   protected: none
     omitted: none

 www-client/lynx
    selected: 2.8.5
   protected: none
     omitted: none

 app-shells/sash
    selected: 3.7
   protected: none
     omitted: none

 sys-devel/bin86
    selected: 0.16.0
   protected: none
     omitted: none
dev-perl/perl-ldap
    selected: 0.31
   protected: none
     omitted: none

 dev-perl/TermReadKey
    selected: 2.21
   protected: none
     omitted: none

 dev-perl/Convert-ASN1
    selected: 0.18
   protected: none
     omitted: none

 sys-apps/miscfiles
    selected: 1.3-r1
   protected: none
     omitted: none

 app-arch/ncompress
    selected: 4.2.4-r1
   protected: none
     omitted: none
dev-util/dialog
    selected: 0.9_beta20031002
   protected: none
     omitted: none

 dev-libs/ucl
    selected: 1.01-r1
   protected: none
     omitted: none

 dev-perl/Crypt-SmbHash
    selected: 0.02
   protected: none
     omitted: none

 dev-perl/URI
    selected: 1.35
   protected: none
     omitted: none

 sys-apps/setserial
    selected: 2.17-r2
   protected: none
     omitted: none
dev-python/pyxml
    selected: 0.8.4
   protected: none
     omitted: none

 media-libs/giflib
    selected: 4.1.3
   protected: none
     omitted: none

 dev-perl/Digest-MD4
    selected: 1.3
   protected: none
     omitted: none

 media-libs/imlib
    selected: 1.9.14-r3
   protected: none
     omitted: none

 sys-apps/ed
    selected: 0.2-r4
   protected: none
     omitted: none
app-shells/tcsh
    selected: 6.12-r3
   protected: none
     omitted: none

 dev-libs/nspr
    selected: 4.4.1-r2
   protected: none
     omitted: none

>>> 'Selected' packages are slated for removal.
>>> 'Protected' and 'omitted' packages will not be removed.


Packages installed:   335
Packages in world:    22
Packages in system:   59
Unique package names: 308
Required packages:    320
Number to remove:     26
which files is it safe for me to remove and how would I do it?? I did an "equery list docbook" for example and it gives me
Code:
equery list docbook
[ Searching for package 'docbook' in all categories among: ]
 * installed packages
[I--] [  ] app-text/docbook-dsssl-stylesheets-1.79 (0)
[I--] [  ] app-text/docbook-xml-simple-dtd-4.1.2.4-r2 (0)
[I--] [  ] app-text/docbook-xml-dtd-4.2-r1 (4.2)
[I--] [  ] app-text/docbook-xsl-stylesheets-1.68.1-r1 (0)
[I--] [  ] app-text/docbook-sgml-utils-0.6.14 (0)
[I--] [  ] app-text/docbook-sgml-dtd-4.4 (4.4)
[I--] [  ] app-text/docbook-sgml-dtd-3.0-r3 (3.0)
[I--] [  ] app-text/docbook-sgml-dtd-3.1-r3 (3.1)
[I--] [  ] app-text/docbook-sgml-dtd-4.0-r3 (4.0)
[I--] [  ] app-text/docbook-sgml-dtd-4.1-r3 (4.1)
[I--] [  ] app-text/docbook-sgml-dtd-4.3-r2 (4.3)
[I--] [  ] app-text/docbook-xml-simple-dtd-1.0-r1 (1.0)
[I--] [  ] app-text/docbook-xml-dtd-4.3 (4.3)
[I--] [  ] app-text/docbook-xml-dtd-4.4 (4.4)
[I--] [  ] app-text/docbook-xml-dtd-4.1.2-r5 (4.1.2)
what does this tell you in order to remove the application mentioned?? thanks in advance...
Back to top
View user's profile Send private message
xchris
Advocate
Advocate


Joined: 10 Jul 2003
Posts: 2824
Location: 45.488291,9.186094

PostPosted: Tue Oct 18, 2005 7:22 am    Post subject: Reply with quote

man... i cannot tell you if unclepinepine is beahving correctly...

It all depends from your world file ,make.conf, package.use and how you did your emerge.

Only thing i can say is to to a "quickpkg pkg" before removing a pkg.
(so you can remerge your binaries with emerge -k...in case of problems.)

emerge --depclean assumes your system is coherent... in term of useflags mostly.

So it is really difficult for me to say if it is all ok...

Normally unclepine behaves correctly.... but all responsability is yours :)

bye
_________________
while True:Gentoo()
Back to top
View user's profile Send private message
dpetka2001
l33t
l33t


Joined: 04 Mar 2005
Posts: 804

PostPosted: Tue Oct 18, 2005 7:50 am    Post subject: Reply with quote

my var/lib/portage/world file is the following
Code:
sys-libs/gpm
dev-python/pycrash
sys-fs/reiserfsprogs
dev-util/pkgconfig
sys-libs/glibc
sys-kernel/linux-headers
www-client/links
app-portage/porthole
sys-boot/grub
app-text/openjade
x11-base/xorg-x11
gnome-base/gnome
app-office/openoffice-bin
sys-apps/coldplug
app-editors/nano
sys-kernel/gentoo-sources
app-admin/metalog
www-client/mozilla-firefox-bin
app-portage/gentoolkit
app-misc/screen
sys-apps/hotplug
app-misc/mc
and my make.conf is
Code:
# These settings were set by the catalyst build script that automatically built$# Please consult /etc/make.conf.example for a more detailed example
CFLAGS="-O2 -march=i686 -fomit-frame-pointer"
CHOST="i686-pc-linux-gnu"
CXXFLAGS="${CFLAGS}"
USE="X gtk gtk2 gnome qt kde dvd alsa cdr samba truetype nls mp3
unicode ipv6 dts doc mmx mmx2 sse"
GENTOO_MIRRORS= "ftp://files.gentoo.gr"
#SYNC="rsynch://rsynch.europe.gentoo.org/gentoo-portage"
PORTAGE_NICENESS=10
MAKEOPTS="-j2"
FEATURES="buildpkg candy fixpackages"
Back to top
View user's profile Send private message
dpetka2001
l33t
l33t


Joined: 04 Mar 2005
Posts: 804

PostPosted: Tue Oct 18, 2005 7:56 am    Post subject: Reply with quote

let's suppose I want to remove
Code:
app-text/docbook-sgml-dtd-4.3-r2 (S):  old slot
"equery list docbook-sgml-dtd" shows
Code:
[I--] [  ] app-text/docbook-sgml-dtd-4.4 (4.4)
[I--] [  ] app-text/docbook-sgml-dtd-3.0-r3 (3.0)
[I--] [  ] app-text/docbook-sgml-dtd-3.1-r3 (3.1)
[I--] [  ] app-text/docbook-sgml-dtd-4.0-r3 (4.0)
[I--] [  ] app-text/docbook-sgml-dtd-4.1-r3 (4.1)
[I--] [  ] app-text/docbook-sgml-dtd-4.3-r2 (4.3)
that means that I have all these versions installed?? I guess I should remove all versions but the latest...but how do I know if the latest is needed by some other programme?? or else I could remove it...
Back to top
View user's profile Send private message
xchris
Advocate
Advocate


Joined: 10 Jul 2003
Posts: 2824
Location: 45.488291,9.186094

PostPosted: Tue Oct 18, 2005 8:12 am    Post subject: Reply with quote

unclepine tries to answer your question analyzing every ebuild...

When unclepine fails .. it's always due to bad written ebuild.

Don't remove all versions but last...
Try to remove version unclepine reports.

If unclepine doesn't report all version this is because some package needs them...
Try unclepine -db!

Anyway never trust 100% Unclepine..
Unclepine is an unsopported and experimental Script...

so... responsability is yours!! :)

bye
_________________
while True:Gentoo()
Back to top
View user's profile Send private message
dpetka2001
l33t
l33t


Joined: 04 Mar 2005
Posts: 804

PostPosted: Tue Oct 18, 2005 9:19 am    Post subject: Reply with quote

for example unclepine doesn't mention that I should remove "app-text/docbook-sgml-dtd-3.1-r3 (3.1)"...doing a "unclepine -db docbook-sgml-dtd-3.1-r3" it tells me "No packages matches your selection"...is this right?? "equery list docbook-sgml" shows that there is a package existing with that name...
Back to top
View user's profile Send private message
xchris
Advocate
Advocate


Joined: 10 Jul 2003
Posts: 2824
Location: 45.488291,9.186094

PostPosted: Tue Oct 18, 2005 10:25 am    Post subject: Reply with quote

if you wanna specify version...use this form

=category/package-version

:)
bye
_________________
while True:Gentoo()
Back to top
View user's profile Send private message
dpetka2001
l33t
l33t


Joined: 04 Mar 2005
Posts: 804

PostPosted: Tue Oct 18, 2005 10:39 am    Post subject: Reply with quote

you are right...it says that the versions mentioned in "equery list" not mentioned in unclepine are needed by app-text/docbook-sgml-utils-0.6.14...but now another question pops up...is it posiible that both 4.1-r3 and 3.1-r3 are required by the application I mentioned just before?? maybe my system has something misconfigured?? isn't 3.1-r3 supposed to be depricated by 4.1-r3?? I mean does it have any real use on my system??

Edit: isn't app-text/docbook-sgml-utils-0.6.14 sattisfied with just one version (the newer one)?? why does it also need the older ones??
Back to top
View user's profile Send private message
xchris
Advocate
Advocate


Joined: 10 Jul 2003
Posts: 2824
Location: 45.488291,9.186094

PostPosted: Tue Oct 18, 2005 11:22 am    Post subject: Reply with quote

for this kind of question best thing to do is inspecting Ebuild
As i told you there are often cases of bad written ebuild which leads unclepine to act wrongly!
..there's no solution to bad written ebuild...

only a carefull inspection and knowledge will tell you the truth.

but..
I think that having 5,6 useless pkgs will not hurt you :)

Bye
_________________
while True:Gentoo()
Back to top
View user's profile Send private message
dpetka2001
l33t
l33t


Joined: 04 Mar 2005
Posts: 804

PostPosted: Tue Oct 18, 2005 9:58 pm    Post subject: Reply with quote

I noticed that unclepine suggests that I should remove
Code:
sys-kernel/gentoo-sources-2.6.9-r1 (W):  old slot
however "emerge --info" gives
Code:
Gentoo Base System version 1.6.13
Portage 2.0.51.22-r3 (default-linux/x86/2005.0, gcc-3.3.6, glibc-2.3.5-r2, 2.6.9-gentoo-r1 i686)
=================================================================
System uname: 2.6.9-gentoo-r1 i686 Pentium III (Coppermine)
dev-lang/python:     2.3.5, 2.4.2
sys-apps/sandbox:    1.2.12
sys-devel/autoconf:  2.13, 2.59-r6
sys-devel/automake:  1.4_p6, 1.5, 1.6.3, 1.7.9-r1, 1.8.5-r3, 1.9.6-r1
sys-devel/binutils:  2.15.92.0.2-r10
sys-devel/libtool:   1.5.20
virtual/os-headers:  2.6.11-r2
ACCEPT_KEYWORDS="x86"
AUTOCLEAN="yes"
CBUILD="i686-pc-linux-gnu"
CFLAGS="-O2 -march=i686 -fomit-frame-pointer"
CHOST="i686-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/kde/2/share/config /usr/kde/3.3/env /usr/kde/3.3/share/config /usr/kde/3.3/shutdown /usr/kde/3.4/env /usr/kde/3.4/share/config /usr/kde/3.4/shutdown /usr/kde/3/share/config /usr/lib/X11/xkb /usr/lib/mozilla/defaults/pref /usr/share/config /var/qmail/control"
CONFIG_PROTECT_MASK="/etc/gconf /etc/terminfo /etc/env.d"
CXXFLAGS="-O2 -march=i686 -fomit-frame-pointer"
DISTDIR="/usr/portage/distfiles"
FEATURES="autoconfig buildpkg candy distlocks fixpackages sandbox sfperms strict"
GENTOO_MIRRORS="ftp://files.gentoo.gr"
MAKEOPTS="-j2"
PKGDIR="/usr/portage/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
SYNC="rsync://rsync.gentoo.org/gentoo-portage"
USE="x86 X alsa apm arts avi berkdb bitmap-fonts cdr crypt cups curl doc dts dvd eds emboss encode esd fam foomaticdb fortran gd gdbm gif gnome gpm gstreamer gtk gtk2 imlib ipv6 jpeg kde ldap libg++ libwww mad mikmod mmx mmx2 motif mozilla mp3 mpeg mysql ncurses nls ogg oggvorbis opengl oss pam pdflib perl png python qt quicktime readline samba sdl slang spell sse ssl tcpd tiff truetype truetype-fonts type1-fonts unicode vorbis xml2 xmms xv zlib userland_GNU kernel_linux elibc_glibc"
Unset:  ASFLAGS, CTARGET, LANG, LC_ALL, LDFLAGS, LINGUAS, PORTDIR_OVERLAY

isn't it a contradiction that it wants me to remove the kernel I am using?? could it be wrong in some way??
Back to top
View user's profile Send private message
xchris
Advocate
Advocate


Joined: 10 Jul 2003
Posts: 2824
Location: 45.488291,9.186094

PostPosted: Wed Oct 19, 2005 7:54 am    Post subject: Reply with quote

kernel is a particular package and user should take care of it..

i explain...

surely you have a more updated kernel tree (than the one you are currently using) ...but this doesn't mean you are using it.
So..

Unclepine behaves correctly telling you that your kernel tree source is outdated...(because you have installed (but not using) a newer one)

So definetly..
It's up to you to take care of kernel mgmt :)
Unclepine just tell that it is outdated...

Bye
_________________
while True:Gentoo()
Back to top
View user's profile Send private message
Cintra
Advocate
Advocate


Joined: 03 Apr 2004
Posts: 2111
Location: Norway

PostPosted: Mon Oct 31, 2005 9:28 am    Post subject: Reply with quote

Don't know if this has already been mentioned, but the version at this source is beta15 http://gentooexperimental.org/archive/unclepine/unclepine.tgz
Beta18 is at http://www.xchris.net/download.php?file=files/unclepine/unclepine-latest.tar.gz
mvh
_________________
"I am not bound to please thee with my answers" W.S.
Back to top
View user's profile Send private message
Ferdinando
Veteran
Veteran


Joined: 25 Nov 2003
Posts: 1027
Location: Gaeta (LT) - Italy

PostPosted: Tue Dec 27, 2005 9:59 am    Post subject: Reply with quote

Hi xchris!

Today after I updated portage I got this:
Code:
exairetos@Aurora ~ $ unclepine -u -c --debug
Traceback (most recent call last):
  File "/usr/local/bin/unclepine", line 42, in ?
    from portage import flatten,match_from_list,pkgcmp,catpkgsplit,dep_opconvert,dep_parenreduce,isvalidatom
ImportError: cannot import name dep_opconvert


I think something has changed inside portage libs, but I know nothing about python :oops:

Bye
_________________
La risposta, non la devi cercare fuori, la devi cercare dentro di te: e però è SBAGLIATA!
-- Corrado Guzzanti, "Pippo Chennedy Show", 1997
Back to top
View user's profile Send private message
Cintra
Advocate
Advocate


Joined: 03 Apr 2004
Posts: 2111
Location: Norway

PostPosted: Tue Dec 27, 2005 10:50 am    Post subject: Reply with quote

Same here.. thats a pity as I use 'uncle' quite a lot..
Mvh
_________________
"I am not bound to please thee with my answers" W.S.
Back to top
View user's profile Send private message
drphibes
Guru
Guru


Joined: 30 Nov 2004
Posts: 432

PostPosted: Tue Dec 27, 2005 8:33 pm    Post subject: Reply with quote

i'm not getting that error with portage 2.0.53. uncle beta18 is still fine here.
Back to top
View user's profile Send private message
Cintra
Advocate
Advocate


Joined: 03 Apr 2004
Posts: 2111
Location: Norway

PostPosted: Tue Dec 27, 2005 8:58 pm    Post subject: Reply with quote

drphibes wrote:
i'm not getting that error with portage 2.0.53. uncle beta18 is still fine here.

Snap, another p4pe user ;-)
Yes, the problem is with portage-2.1.*
mvh
_________________
"I am not bound to please thee with my answers" W.S.
Back to top
View user's profile Send private message
drphibes
Guru
Guru


Joined: 30 Nov 2004
Posts: 432

PostPosted: Tue Dec 27, 2005 9:41 pm    Post subject: Reply with quote

Cintra wrote:
drphibes wrote:
i'm not getting that error with portage 2.0.53. uncle beta18 is still fine here.

Snap, another p4pe user ;-)
Yes, the problem is with portage-2.1.*
mvh


not the best board asus ever produced....cold boot problems etc.
Back to top
View user's profile Send private message
Cintra
Advocate
Advocate


Joined: 03 Apr 2004
Posts: 2111
Location: Norway

PostPosted: Thu Dec 29, 2005 7:24 am    Post subject: Reply with quote

Hei xchris

Any idea when unclepine may be ok with portage-2.1* ?

I feel totally lost without it :-(

Per favore!
_________________
"I am not bound to please thee with my answers" W.S.
Back to top
View user's profile Send private message
Ferdinando
Veteran
Veteran


Joined: 25 Nov 2003
Posts: 1027
Location: Gaeta (LT) - Italy

PostPosted: Thu Dec 29, 2005 9:15 am    Post subject: Reply with quote

Cintra wrote:
I feel totally lost without it :-(

Me too... :( I think I'm quite addicted to it.
I think he's on holidays, so we just have to wait until after the 6 of january.
I wonder... is there anyone here who programs in python and is so kind as to try to make a patch? :D
We'll be very very grateful.

Bye
_________________
La risposta, non la devi cercare fuori, la devi cercare dentro di te: e però è SBAGLIATA!
-- Corrado Guzzanti, "Pippo Chennedy Show", 1997
Back to top
View user's profile Send private message
Naib
Advocate
Advocate


Joined: 21 May 2004
Posts: 4103
Location: Removed by Neddy

PostPosted: Thu Dec 29, 2005 1:55 pm    Post subject: Reply with quote

I have gone over it and it seems portage now comes with a portage_dep module
so ratehr then importing 2 fn from the portage module (which now fails) they need to be imported from this new portage_dep module

Here is a diff file of the two
Code:

42c42,43
< from portage import flatten,match_from_list,pkgcmp,catpkgsplit,dep_opconvert,dep_parenreduce,isvalidatom
---
> from portage import flatten,match_from_list,pkgcmp,catpkgsplit,isvalidatom
> from portage_dep import dep_opconvert,paren_reduce
490c491
<             all_dependencies[x]=dep_opconvert(dep_parenreduce(all_dependencies[x]),uniq(use),[])
---
>             all_dependencies[x]=dep_opconvert(paren_reduce(all_dependencies[x]),uniq(use),[])
529c530
<          all_dependencies_stable[x]=clean_or(devirtualize(flatten(dep_opconvert(dep_parenreduce(all_dependencies_stable[x]),uniq(use),[]))))
---
>          all_dependencies_stable[x]=clean_or(devirtualize(flatten(dep_opconvert(paren_reduce(all_dependencies_stable[x]),uniq(use),[]))))
532c533
<          all_dependencies_new[x]=clean_or(devirtualize(flatten(dep_opconvert(dep_parenreduce(all_dependencies_new[x]),uniq(use),[]))))
---
>          all_dependencies_new[x]=clean_or(devirtualize(flatten(dep_opconvert(paren_reduce(all_dependencies_new[x]),uniq(use),[]))))



in short the main import now has a couple of calls removed, and a new import added to call from portage_dep.
I have done a find&replace (since dep_parenreduce was renamed as well).
It runs, it might throw up some errors as I cannot test it proportly (since rebuilding toolchain) any probs if you can post I will try to fix
_________________
A free press is the unsleeping guardian of every other right that free men prize; it is the most dangerous foe of tyranny. Where men have the habit of liberty, the Press will continue to be the vigilant guardian of the rights of the ordinary citizen.
Back to top
View user's profile Send private message
Ferdinando
Veteran
Veteran


Joined: 25 Nov 2003
Posts: 1027
Location: Gaeta (LT) - Italy

PostPosted: Thu Dec 29, 2005 2:07 pm    Post subject: Reply with quote

Naib wrote:
Here is a diff file of the two
[...]
It runs, it might throw up some errors as I cannot test it proportly (since rebuilding toolchain) any probs if you can post I will try to fix

You're my hero! Well, after xchris :D ...

Many thanks!
Bye
_________________
La risposta, non la devi cercare fuori, la devi cercare dentro di te: e però è SBAGLIATA!
-- Corrado Guzzanti, "Pippo Chennedy Show", 1997
Back to top
View user's profile Send private message
Cintra
Advocate
Advocate


Joined: 03 Apr 2004
Posts: 2111
Location: Norway

PostPosted: Thu Dec 29, 2005 3:03 pm    Post subject: Reply with quote

Mine too :-D
It works fine, tho' always in 'verbose' without the -v
Grazie...
_________________
"I am not bound to please thee with my answers" W.S.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9  Next
Page 7 of 9

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum