Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[vlc] rien ne marche
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
kopo
n00b
n00b


Joined: 31 May 2005
Posts: 37

PostPosted: Wed Jun 15, 2005 1:40 pm    Post subject: [vlc] rien ne marche Reply with quote

bonjour, ben voila imposible de faire marcer vlc: pas de son et pas d'image.
j'ai bien mis les bon USE flags qu'ils disent sur le site.

donc voila je sais pas pourquoi ca marche pas, en attendant j'utilise xine et xmms et j'aime pas trop.
Back to top
View user's profile Send private message
dyurne
Guru
Guru


Joined: 19 Aug 2003
Posts: 475
Location: Lille, France

PostPosted: Wed Jun 15, 2005 2:47 pm    Post subject: Reply with quote

ah ok, je vois tout à fait ton problème, c'est facile pour le résoudre il suffit de....
Nan je déconne, c'est pas pour jouer les moqueurs mais avec une description comme ça on peut pas beaucoup t'aider. :?

ouvre un terminal, tape vlc.
se lance t'il ?
si non donne nous le message d'erreur, si oui essaye d'ouvrir une vidéo et donne nous aussi le message d'erreur.

avec quels USE as tu emergé vlc ?
_________________
- Ah bah nan...
- Si !
Back to top
View user's profile Send private message
Dais
l33t
l33t


Joined: 05 Aug 2004
Posts: 977
Location: Québec

PostPosted: Wed Jun 15, 2005 2:51 pm    Post subject: Reply with quote

re-émerge wxWindows puis vlc pour voir
_________________
Tout ce que je suis n'est que cause
Tout ce que je suis n'est que conséquence
Pourquoi s'attacher à toutes ces choses
Pourquoi continuer dans la souffrance ?

-
Shiki Soku Ze Ku, Ku Soku Ze Shiki
Back to top
View user's profile Send private message
fb99
l33t
l33t


Joined: 09 Apr 2003
Posts: 990
Location: Le Locle (Suisse,Neuchâtel)

PostPosted: Wed Jun 15, 2005 5:14 pm    Post subject: Reply with quote

@ Daïs c'est quoi comme paquetage ça wxWindows moi en tout cas j'ai pas :?

[Edit]: ah c'est une Use dsl :oops:
_________________
L'ami aime en tout temps, et dans le malheur il se montre un frère ( Prov. 17,17 )
L'insensé même, quand il se tait, passe pour sage ( Prov. 17;28a )


Last edited by fb99 on Wed Jun 15, 2005 5:46 pm; edited 1 time in total
Back to top
View user's profile Send private message
kopo
n00b
n00b


Joined: 31 May 2005
Posts: 37

PostPosted: Wed Jun 15, 2005 5:37 pm    Post subject: Reply with quote

bon ben voila deja pour les USE flags, un emerge -pv vlc me donne:
Quote:

[ebuild R ] media-video/vlc-0.8.1-r1 -3dfx +X +a52 +aac -aalib +alsa (-altivec) +arts +bidi +cdda +cddb +cdio -debug +dts +dvb +dvd -esd +fbcon +ffmpeg +flac +freetype -ggi +gnutls +gtk2 -hal +httpd +joystick +libcaca -lirc +live +mad +matroska +mozilla +mpeg +nls +ogg +opengl +oss +sdl +ssl +stream +svg +svga +theora +threads +unicode +v4l +vcd +vlm +vorbis +wxwindows -xosd +xv 0 kB

Total size of downloads: 0 kB
Back to top
View user's profile Send private message
Dais
l33t
l33t


Joined: 05 Aug 2004
Posts: 977
Location: Québec

PostPosted: Wed Jun 15, 2005 6:05 pm    Post subject: Reply with quote

hmm scuse, c'est wxGTK qu'il faut re émerger avant vlc .. j'ai confondu le ebuild et le use correspondant en effet .. (mais le use tu dois l'avoir quand même, hein)
_________________
Tout ce que je suis n'est que cause
Tout ce que je suis n'est que conséquence
Pourquoi s'attacher à toutes ces choses
Pourquoi continuer dans la souffrance ?

-
Shiki Soku Ze Ku, Ku Soku Ze Shiki
Back to top
View user's profile Send private message
kopo
n00b
n00b


Joined: 31 May 2005
Posts: 37

PostPosted: Wed Jun 15, 2005 6:16 pm    Post subject: Reply with quote

mais je pensse pas que le problemme vient de là, vlc se lance sauf que je n'ait pas de son ni d'image.
Back to top
View user's profile Send private message
Dais
l33t
l33t


Joined: 05 Aug 2004
Posts: 977
Location: Québec

PostPosted: Wed Jun 15, 2005 6:56 pm    Post subject: Reply with quote

Ah ok, c'était pas clair o_o Ça doit venir d'une des dépendances, mais laquelle ..
_________________
Tout ce que je suis n'est que cause
Tout ce que je suis n'est que conséquence
Pourquoi s'attacher à toutes ces choses
Pourquoi continuer dans la souffrance ?

-
Shiki Soku Ze Ku, Ku Soku Ze Shiki
Back to top
View user's profile Send private message
kopo
n00b
n00b


Joined: 31 May 2005
Posts: 37

PostPosted: Wed Jun 15, 2005 7:01 pm    Post subject: Reply with quote

voila ce que j'ai quand j'essaye d'ouvrir une simple video:
Quote:

vlc lapin.mpg --color
VLC media player 0.8.1 Janus
[00000284] mpeg_audio decoder: MPGA channels:2 samplerate:32000 bitrate:96
[00000289] alsa audio output error: unable to commit hardware configuration (Argument invalide)
[00000289] oss audio output error: cannot open audio device (/dev/dsp)
[00000289] arts audio output error: arts_init failed (can't connect to aRts soundserver)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum