Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
fonts only look good if not "regular"
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
Lazarus18
n00b
n00b


Joined: 01 May 2002
Posts: 38

PostPosted: Wed May 15, 2002 3:48 am    Post subject: fonts only look good if not "regular" Reply with quote

Anyone have a solution here? I have downloaded the M$ truetype fonts, and all that. I'm pretty sure they work, as if I choose an italic, bold, etc font they look fine. However, they look HORRIBLE if not bold or whatever. I am quite mystified here. I used the webfonts.sh script to get them. I also have installed the xfthack, but they look the same before and after that hack. That's all I've done that I can think of. Help appreciated.
_________________
-Rob, Tired med student
Powermac G4 450 MHz (Sawtooth), 756 MB RAM, OS X.1.4
Powerbook G3 400 MHz (Pismo), 192 MB RAM, OS X.1.4, Gentoo Linux
Homebrew Athlon-xp 1800+ MHz, 512 MB DDR-RAM, GeForce 3Ti 500, Gentoo Linux, WinXP
Back to top
View user's profile Send private message
recluse
n00b
n00b


Joined: 18 Apr 2002
Posts: 18

PostPosted: Wed May 15, 2002 7:31 pm    Post subject: Reply with quote

If I recall correctly when you're in the app of choice selecting the font you should be able to choose diff iso standards, try a different one. Though I'm not too sure about this since it has been months since I've played getting AA fonts to work.

Good luck w/med school! :D
_________________
=recluse=
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum