Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
cursor shadow
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Dutch
View previous topic :: View next topic  
Author Message
biroed
Tux's lil' helper
Tux's lil' helper


Joined: 16 Aug 2002
Posts: 147
Location: Amsterdam

PostPosted: Wed Dec 04, 2002 6:28 pm    Post subject: cursor shadow Reply with quote

Ik ben na een nieuwe install met de vanilla kernel 2.4.20 en de nvidia-kernel-1.0.3123-r1 mijn cursor shadow kwijt.
Nvidia drivers worden geladen, geen errors.
Dit is mijn XF86Config
Code:
# Identifier and driver

    Identifier   "Mouse1"
    Driver   "mouse"
    Option "Protocol"    "IMPS/2"
    Option "Device"      "/dev/input/mouse0"
    Option "ZAxisMapping" "4 5"
    Option      "CursorShadow"              "true"
    Option      "CursorShadowAlpha"         "150"
    Option      "CursorShadowXOffset"       "4"
    Option      "CursorShadowYOffset"       "2"

Section "Device"
    Identifier  "NVIDIA GeForce"
    Driver      "nvidia"
    #VideoRam    131072
    # Insert Clocks lines here if appropriate
EndSection


Volgens mij behoor ik dus een cursor shadow te krijgen, niet dus.
Back to top
View user's profile Send private message
wilbertnl
Tux's lil' helper
Tux's lil' helper


Joined: 01 Jul 2002
Posts: 89
Location: Tulsa, OK, USA

PostPosted: Wed Dec 04, 2002 8:05 pm    Post subject: hwcursor Reply with quote

Ik zit eventjes niet in Linux, dus ik geef je een reactie uit mijn hoofd.
Ik meen dat je ook HWCursor moet aanzetten om de schaduw te krijgen.

Succes!
_________________
Wilbert van Bakel
Strive for excellence, not perfection
Back to top
View user's profile Send private message
Matje
l33t
l33t


Joined: 29 Oct 2002
Posts: 617
Location: Hasselt, Belgium

PostPosted: Wed Dec 04, 2002 8:24 pm    Post subject: Reply with quote

Ehmz...
Ge kunt eens proberen om die options voor je cursorschaduw onder je nvidia-device te zetten, en niet onder je muis ;-) Dat is een optie die nvidia-kaarten ondersteunen, hardwarematige schaduwrendering.
Back to top
View user's profile Send private message
H-Pi
Apprentice
Apprentice


Joined: 26 Jun 2002
Posts: 175
Location: Delft (NL)

PostPosted: Thu Dec 05, 2002 5:33 pm    Post subject: Reply with quote

hm, ik ken dat cursorshadow helemaal niet, ik weet wel dat ik thuis HWCursor aan heb staan en gewoon shadow heb, probeer die dan eens, ik post thuis de config wel van mij
Back to top
View user's profile Send private message
biroed
Tux's lil' helper
Tux's lil' helper


Joined: 16 Aug 2002
Posts: 147
Location: Amsterdam

PostPosted: Thu Dec 05, 2002 10:30 pm    Post subject: Reply with quote

Matje wrote:
Ehmz...
Ge kunt eens proberen om die options voor je cursorschaduw onder je nvidia-device te zetten, en niet onder je muis ;-) Dat is een optie die nvidia-kaarten ondersteunen, hardwarematige schaduwrendering.
Code:
Section "Device"
    Identifier  "NVIDIA GeForce"
    Driver      "nvidia"
    Option "CursorShadow"       "true"
    Option "CursorShadowAlpha"  "150"
    Option "CursorShadowXOffset"  "4"
    Option "CursorShadowYOffset"  "2"
    #VideoRam    131072
    # Insert Clocks lines here if appropriate
EndSection


oke, bedankt, dat werkt dus
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Dutch All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum