Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
php4 and php5 coexisting on gentoo?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Portage & Programming
View previous topic :: View next topic  
Author Message
yassen
Apprentice
Apprentice


Joined: 26 Mar 2004
Posts: 194

PostPosted: Tue Jul 12, 2005 6:58 am    Post subject: php4 and php5 coexisting on gentoo? Reply with quote

I take care of a hosting server and one of the users needs both php4 and php5, stating that he had that option on another linux server. I would be happy to provide him this, but php5 is an upgrade of php and installing it the usual way will wipe out php4.

Any suggestions on how can I install php5 without breaking the current php4 interpreter? Anyone to have a gentoo system running both? Any advise is greatly appreciated.

yassen
_________________
:: Adopt an Unanswered Post ::
Back to top
View user's profile Send private message
pitcrawler
Apprentice
Apprentice


Joined: 09 Jan 2005
Posts: 154
Location: Oklahoma, USA

PostPosted: Tue Jul 12, 2005 10:18 am    Post subject: Reply with quote

Check out the discussion about it here. It is apparently possible in theory.
Back to top
View user's profile Send private message
yassen
Apprentice
Apprentice


Joined: 26 Mar 2004
Posts: 194

PostPosted: Tue Jul 12, 2005 3:59 pm    Post subject: Reply with quote

Yeah, great thread -- thank you, pitcrawler!
_________________
:: Adopt an Unanswered Post ::
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portage & Programming All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum