Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
X issues
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
recluse
n00b
n00b


Joined: 18 Apr 2002
Posts: 18

PostPosted: Mon May 13, 2002 8:18 am    Post subject: X issues Reply with quote

What I belive started this madness was my futile attempt to get true type fonts going, which kinda worked but somethings seem to be skewed.

Everything was find w/fluxbox, but when I tried to start E, it gave me an error saying "The XServer does not support the Shape extension which is needed for E to run'. I then exited X, and 'emerge -C xfree enlightenment && emerge xfree enlightenment' but no dice.

Another weird thing the xv option had worked for mpalyer but doesn't anymore, and I have xv in /etc/make.conf.

I know this isn't clear and probably lacks important pieces of info, so I was hoping you guys could just point me in the direction of what you would do to try to resovle the situation. Any and all ideas will be appreciated.
:)
_________________
=recluse=
Back to top
View user's profile Send private message
lude
Retired Dev
Retired Dev


Joined: 18 Apr 2002
Posts: 113
Location: New York, NY

PostPosted: Mon May 13, 2002 8:35 am    Post subject: Reply with quote

Is your XF86Config loading the extmod Module? You'll need that.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum