Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
user env not read when starting xfce via kdm
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
user124
Tux's lil' helper
Tux's lil' helper


Joined: 02 May 2002
Posts: 86

PostPosted: Sun May 12, 2002 10:45 am    Post subject: user env not read when starting xfce via kdm Reply with quote

hi, ive the following problem:
Code:

bash-2.05a$ kmix &
[1] 3324
bash-2.05a$ bash: kmix: command not found

[1]+  Exit 127                kmix
bash-2.05a$ whoami
cam
bash-2.05a$ su - cam
Password:
cam@campus cam $ kmix &
[1] 3330
cam@campus cam $ ERROR: KUniqueApplication: Can't determine DISPLAY. Aborting.

[1]+  Exit 255                kmix
cam@campus cam $ !expo
export DISPLAY=localhost:0.0
cam@campus cam $ kmix &
[1] 3332
cam@campus cam $ _KDE_IceTransmkdir: Owner of /tmp/.ICE-unix should be set to root
DCOPServer up and running.

[1]+  Done                    kmix
cam@campus cam $


ive started xfce via kdm and it seems that no environment-variables were given to xfce.

can anyone help out?

user124
Back to top
View user's profile Send private message
mikaelu
n00b
n00b


Joined: 04 May 2002
Posts: 10
Location: Sweden/Hjo

PostPosted: Sun May 12, 2002 3:04 pm    Post subject: Env Reply with quote

Happend to me too....

Start xterm (or xfterm) with the switch -ls. It will then read your .bash_profile.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum