Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Garbled text in Mozilla
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
BillyD
Guru
Guru


Joined: 05 May 2002
Posts: 309
Location: Brisbane, Australia

PostPosted: Sun May 12, 2002 8:38 am    Post subject: Garbled text in Mozilla Reply with quote

Has anyone had any problems with Mozilla not rendering pages correctly? It works fine for me on virtually every site except the Gentoo homepage, so I assume this is an issue with it rendering pages generated by XML - but then again I am a bit of a newb so I could be way off...

I have tried re-emerging Mozilla and libxml however it has not made any difference. It is a random thing as well as occasionally the Gentoo homepage will be fine - but if I refresh or click on a link, it garbles again.

Anyone have and suggestions?
Back to top
View user's profile Send private message
tsuru
Tux's lil' helper
Tux's lil' helper


Joined: 19 Apr 2002
Posts: 99
Location: Nashville, Tennessee, USA

PostPosted: Mon May 13, 2002 11:57 am    Post subject: Yes! Reply with quote

Yes! I have this problem too... everytime I've asked about it no one can confirm my problems... To make things weird, if I try using a browser that embeds mozilla, like galeon or nautilus, gentoo.org works fine. I have the same problems with mozilla on the win32 platforms too... It's good to know that I'm not in my own little black-hole world of a bug.
Back to top
View user's profile Send private message
BillyD
Guru
Guru


Joined: 05 May 2002
Posts: 309
Location: Brisbane, Australia

PostPosted: Mon May 13, 2002 11:38 pm    Post subject: Reply with quote

Hehe, yes tsuru, it is reassuring when you find someone that has the same difficulties :lol:

Now if only we can figure out what the cause it. I will let you know if I have any success. Good luck!
Back to top
View user's profile Send private message
tsuru
Tux's lil' helper
Tux's lil' helper


Joined: 19 Apr 2002
Posts: 99
Location: Nashville, Tennessee, USA

PostPosted: Tue May 14, 2002 2:19 am    Post subject: Success!! Reply with quote

Okay...I think you need to delete your ~/.mozilla directory then start mozilla again...

you might want to just rename your ~/.mozilla dir first... just so you can then transfer the bookmarks.html and any other files you find that you need...

hope that helps :)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum