Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Whats the status of XVR-whatever in Linux?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on Sparc
View previous topic :: View next topic  
Author Message
GenTimJS
Guru
Guru


Joined: 03 May 2003
Posts: 406
Location: NH, USA

PostPosted: Fri Oct 01, 2004 12:52 pm    Post subject: Whats the status of XVR-whatever in Linux? Reply with quote

Most of the XVR cards are rebranded ATI Radeon based, so I suspect that support technically should not be too odd/difficult ... however, has anyone had luck making any of these go?


I've got a SB1500 to play with (at work) with an XVR-100 .. they'd really prefer gentoo on it rather than Solaris... thoughts?
_________________
-Tim Smith
Back to top
View user's profile Send private message
ciaranm
Retired Dev
Retired Dev


Joined: 19 Jul 2003
Posts: 1719
Location: In Hiding

PostPosted: Fri Oct 01, 2004 1:37 pm    Post subject: Reply with quote

Well, the SB1500 doesn't work properly under Linux anyway... Neither do any of the XVR- cards, and since Sun won't give us the docs we couldn't make them work either.
Back to top
View user's profile Send private message
rchan00
n00b
n00b


Joined: 30 Jun 2004
Posts: 29

PostPosted: Fri Oct 01, 2004 3:08 pm    Post subject: Reply with quote

Have an XVR-100 on a SF V210. At least radeonfb is working on
2.4.27 and 2.6.9rc3 (with a couple of artifacts on using
the mouse/gpm). Booting to the framebuffer does switch away
to the standard white on black Linux textmode fb console with two
tux logos! This is much much faster than then non-fb console.

X certainly doesn't work with the ati driver; have yet to try
framebuffer - unless someone tells me here that that is
surely not gonna work.
Back to top
View user's profile Send private message
ciaranm
Retired Dev
Retired Dev


Joined: 19 Jul 2003
Posts: 1719
Location: In Hiding

PostPosted: Fri Oct 01, 2004 3:16 pm    Post subject: Reply with quote

rchan00 wrote:
X certainly doesn't work with the ati driver; have yet to try
framebuffer - unless someone tells me here that that is
surely not gonna work.

I'd imagine that performance would be pretty painful if it did work... Worth a try, anyway, unless you'd prefer to make a real x driver work :lol:
Back to top
View user's profile Send private message
rkrenzis
Tux's lil' helper
Tux's lil' helper


Joined: 22 Jul 2004
Posts: 135
Location: USA

PostPosted: Mon Aug 15, 2005 7:22 pm    Post subject: XVR-100 working with FBDEV... Reply with quote

I was able to get the XVR-100 working with FBDEV. Slow and painful but better than nothing.

Here is the link:
http://forums.gentoo.org/viewtopic-t-227308-highlight-xvr100.html

Ryan
Back to top
View user's profile Send private message
chance2105
Tux's lil' helper
Tux's lil' helper


Joined: 10 Jun 2004
Posts: 112
Location: Norman, OK USA

PostPosted: Sun Apr 23, 2006 10:06 pm    Post subject: Reply with quote

rkrenzis, rchan00: Did either of you try the Xorg ati driver with a 2.4 kernel?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on Sparc All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum