Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[TOOL] Unclepine [VECCHIO THREAD]
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

Goto page Previous  1, 2, 3 ... 13, 14, 15 ... 18, 19, 20  Next  
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Forum italiano (Italian) Risorse italiane (documentazione e tools)
View previous topic :: View next topic  
Author Message
xchris
Advocate
Advocate


Joined: 10 Jul 2003
Posts: 2824
Location: 45.488291,9.186094

PostPosted: Thu Oct 14, 2004 4:27 pm    Post subject: Reply with quote

installati i 2 gpgme..
installato kdepim 3.3.0-r1


Code:

root@lyra xchris # etcat -v gpgme
[ Results for search key           : gpgme ]
[ Candidate applications found : 10 ]

 Only printing found installed programs.

*  app-crypt/gpgme :
        [   ] 0.3.14 (0)
        [   ] 0.3.14-r1 (0.3)
        [M~ ] 0.3.16 (0)
        [  I] 0.4.0 (0.4)
        [M~ ] 0.4.7 (0.4)
        [  I] 0.9.0-r1 (1)
        [M~ ] 0.9.0-r20 (1)
        [M~ ] 1.0.0 (1)
        [M~ ] 1.0.0-r1 (1)
        [M~ ] 1.0.0-r2 (1)
root@lyra xchris # etcat -v kdepim
[ Results for search key           : kdepim ]
[ Candidate applications found : 7 ]

 Only printing found installed programs.

*  kde-base/kdepim :
        [   ] 3.1.5 (3.1)
        [   ] 3.2.0-r2 (3.2)
        [   ] 3.2.2 (3.2)
        [   ] 3.2.3 (3.2)
        [   ] 3.3.0 (3.3)
        [M~I] 3.3.0-r1 (3.3)
        [M~ ] 3.3.1 (3.3)
root@lyra xchris # unclepine -u
......

Analyzing....Please Wait
If you feel bored launch it with -v switch!


Packages that are unlinked 1

        * app-crypt/gpgme-0.4.0



:D :D :D :D :D :D :D
molto contento :)

sto implementando una routine che controlla /var/db/pkg per rilevare ebuild modificati e corrotti.

ci vorra' un po'..
ciao
_________________
while True:Gentoo()
Back to top
View user's profile Send private message
xchris
Advocate
Advocate


Joined: 10 Jul 2003
Posts: 2824
Location: 45.488291,9.186094

PostPosted: Sun Oct 17, 2004 8:54 pm    Post subject: Reply with quote

alpha12 out
la 11 e' stata skippata...

introdotti --show-virtuals --show-world (10x =DvD=)
(la prima e' molto utile per chi usa il portage nuovo)
Possiamo migliorarle... c'e' spazio.


Ziopino ora legge di default le dipendenze dalla dir /var/cache/edb/dep
(che e' in sync con /usr/portage) e se non la trova switcha su /var/db/pkg.

Questa modifica e' stata voluta per evitare i problemi riscontrati con nick_spacca.(ebuild vecchi marci)

Corretta per l'ennesima volta la routine sui virtuals.
Migliorato un po' l'output...


Provate a lanciarla con -v.
ciao
_________________
while True:Gentoo()
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 13200
Location: here

PostPosted: Sun Oct 17, 2004 9:14 pm    Post subject: Reply with quote

Domani sera penso che testero' :D
_________________
"aspetto un'emozione sempre più indefinibile"
- CCCP -
"la libertà un doveroso pericolo in verità"
- PGR -
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
Cazzantonio
Bodhisattva
Bodhisattva


Joined: 20 Mar 2004
Posts: 4477
Location: In giro

PostPosted: Sun Oct 17, 2004 10:42 pm    Post subject: Reply with quote

Questo è l'output di unclepine -u -su -v:
Code:
>>> Building Virtuals
>>> Reading dependencies files
!!! Switching to /var/db/pkg for: x11-plugins/desklet-meminfo-0.1.4-r1
!!! Switching to /var/db/pkg for: x11-plugins/desklet-networkinfo-0.1.4-r1
!!! Switching to /var/db/pkg for: x11-plugins/desklet-cpuinfo-0.1.4-r1
!!! Switching to /var/db/pkg for: x11-plugins/desklet-diskinfo-0.1.4-r1
>>> Resolving dependencies
>>> Reading world file in /var/cache/edb/world
>>> Reading system packages and dependecies

Packages that are unlinked: 6

        * dev-libs/cdk-4.9.10.20020809
        * dev-libs/fribidi-0.10.4
        * dev-util/yacc-1.9.1-r2
        * kde-base/kdegraphics-3.3.0
        * media-gfx/gphoto2-2.1.4
        * media-libs/libgphoto2-2.1.4

A parte yacc, che prima non mi trovava e che la nuova versione invece trova, il resto è tutto dipendende da kdegraphics, che a sua volta dovrebbe essere una dipendenza di kile, o almeno lo era fino a ieri!
Il fatto è che unclepine, che prima mi vedeva kdegraphics come dipendenza di kile, ora non lo vede più come tale...
che faccio?
Yacc è stato tranquillo da dismergere (emerge -pvDu world non cerca di reinstallarmelo), temo tuttavia che non sarà così per kdegraphics
Ora provo e ti faccio sapere

P.S. sono gli stessi pacchetti che mi vorrebbe potare emerge -p --depclean...
forse c'è una logica dietro, anche se mi chiedo come mai ieri kdegraphics fosse una dipendenza di kile e oggi no... non ho aggiornato kile!
_________________
Any man's death diminishes me, because I am involved in mankind, and therefore never send to know for whom the bell tolls; it tolls for thee
-John Donne
Back to top
View user's profile Send private message
Cazzantonio
Bodhisattva
Bodhisattva


Joined: 20 Mar 2004
Posts: 4477
Location: In giro

PostPosted: Sun Oct 17, 2004 10:56 pm    Post subject: Reply with quote

Ok, sembra che anche kdegraphics fosse indesiderato :)
Avranno aggiornato nel frattempo le dipendenze di kile? :?
_________________
Any man's death diminishes me, because I am involved in mankind, and therefore never send to know for whom the bell tolls; it tolls for thee
-John Donne
Back to top
View user's profile Send private message
xchris
Advocate
Advocate


Joined: 10 Jul 2003
Posts: 2824
Location: 45.488291,9.186094

PostPosted: Sun Oct 17, 2004 11:37 pm    Post subject: Reply with quote

Cazzantonio wrote:
Ok, sembra che anche kdegraphics fosse indesiderato :)
Avranno aggiornato nel frattempo le dipendenze di kile? :?


controlla direttamente nel ebuild :) in /usr/portage
cmq dipende dalla useflag kde!

se e' settata serve kdegraphics..

consiglio quando provi di fare sempre quickpkg
In caso di errori riemerge al volo.
ciao
_________________
while True:Gentoo()
Back to top
View user's profile Send private message
Cazzantonio
Bodhisattva
Bodhisattva


Joined: 20 Mar 2004
Posts: 4477
Location: In giro

PostPosted: Mon Oct 18, 2004 8:39 am    Post subject: Reply with quote

Il fatto è che anche prima la use kde non era settata (utilizzo -kde -qt -arts in make.conf), tuttavia voleva ugualmente kdegraphics.
Mi sembra che sia lo stesso pacchetto che dava problemi a nick_spacca vero?
comunque tutto ok, emerge -pvDu world non mi richiede kdegraphics
_________________
Any man's death diminishes me, because I am involved in mankind, and therefore never send to know for whom the bell tolls; it tolls for thee
-John Donne
Back to top
View user's profile Send private message
xchris
Advocate
Advocate


Joined: 10 Jul 2003
Posts: 2824
Location: 45.488291,9.186094

PostPosted: Mon Oct 18, 2004 9:29 am    Post subject: Reply with quote

hanno cambiato l'ebuild-
Ora le possibilita' che togliendo un pacchetto consigliato dallo zio,sia di nuovo richiesto da portage cala molto. (ma magari non e' eliminata)
ciao
_________________
while True:Gentoo()
Back to top
View user's profile Send private message
=DvD=
Veteran
Veteran


Joined: 25 Mar 2004
Posts: 1338
Location: ITALY between Pisa and Versilia

PostPosted: Mon Oct 18, 2004 10:34 am    Post subject: Reply with quote

Stasera lo provo!!
_________________
Guida per i nuovi arrivati a.k.a. Potresti avere la risposta tra le mani
Back to top
View user's profile Send private message
dkmorb
n00b
n00b


Joined: 30 Sep 2004
Posts: 52

PostPosted: Tue Oct 19, 2004 2:24 pm    Post subject: Reply with quote

Il mio risultato di unclepine -u -su -v è:
Code:

Packages that are unlinked: 163

        * app-admin/sudo-1.6.7_p5
        * app-arch/cabextract-0.6
        * app-arch/rar-3.2.0
        * app-arch/rpm-4.0.4-r5
        * app-arch/unrar-3.2.2
        * app-cdr/dvd+rw-tools-5.13.4.7.4
        * app-cdr/k3b-0.11.17
        * app-cdr/kiso-0.4.2
        * app-crypt/cryptplug-0.3.15
        * app-doc/chmlib-0.31
        * app-doc/qt-docs-3.1.2
        * app-emulation/bochs-2.1.1
        * app-emulation/wine-20040716
        * app-misc/fnfx-0.2
        * app-office/openoffice-bin-1.1.3
        * app-portage/gekit-0.1.5
        * app-sci/klogic-1.61
        * app-sci/pcb-20040530
        * app-text/dgs-0.5.10-r1
        * app-text/htmltidy-4.8.6
        * app-text/sgmltools-lite-3.0.3-r7
        * app-text/texi2html-1.64
        * app-text/xpdf-2.03
        * dev-cpp/gnomemm-1.2.3-r1
        * dev-db/mysqltool-0.95-r3
        * dev-db/pgaccess-0.98.8
        * dev-dotnet/mono-0.31
        * dev-embedded/gpsim-0.21.2
        * dev-embedded/gputils-0.12.2
        * dev-embedded/xgpasm-1.0
        * dev-java/java-sdk-docs-1.4.2
        * dev-java/jdbc3-postgresql-7.3
        * dev-java/jmf-bin-2.1.1e
        * dev-java/sun-jdk-1.4.2.05
        * dev-lang/fpc-1.9.4
        * dev-lang/ocaml-3.07-r1
        * dev-lang/swig-1.3.22
        * dev-libs/fribidi-0.10.4
        * dev-libs/icu-2.6
        * dev-libs/libcdio-0.64
        * dev-libs/lzo-1.08
        * dev-libs/tdb-1.0.6
        * dev-libs/ucl-1.01-r1
        * dev-ml/lablgl-1.00
        * dev-ml/lablgtk-1.2.6
        * dev-perl/Apache-DBI-0.92
        * dev-perl/Audio-Tools-0.01
        * dev-perl/Audio-Wav-0.02
        * dev-perl/CGI-3.00
        * dev-perl/Crypt-Blowfish-2.09-r3
        * dev-perl/Data-Dumper-2.101
        * dev-perl/Digest-MD5-2.26
        * dev-perl/ExtUtils-F77-1.14-r1
        * dev-perl/Filter-1.29
        * dev-perl/Inline-0.44
        * dev-perl/MP3-Info-1.02-r1
        * dev-perl/PDL-2.4.0-r1
        * dev-perl/Parse-RecDescent-1.94
        * dev-perl/Text-Balanced-1.95
        * dev-perl/XML-Writer-0.4-r2
        * dev-perl/gtk-perl-0.7008-r9
        * dev-perl/libvorbis-perl-0.04
        * dev-ruby/ruby-config-0.2
        * dev-tcltk/tclx-8.3
        * dev-util/calltree-0.9.6
        * dev-util/tmake-1.8-r1
        * dev-util/wxglade-0.3.4
        * dev-util/xmingw-binutils-2.14.90.0.6
        * dev-util/xmingw-gcc-3.4.1-r1
        * dev-util/xmingw-runtime-3.3
        * dev-util/xmingw-w32api-2.5
        * dev-util/yacc-1.9.1-r2
        * media-gfx/gimp-print-4.2.7
        * media-gfx/imagemagick-5.5.6-r1
        * media-libs/divx4linux-20030428-r1
        * media-libs/faad2-2.0_rc3
        * media-libs/flac-1.1.0
        * media-libs/gdk-pixbuf-0.22.0
        * media-libs/imlib2-1.0.6-r1
        * media-libs/jbigkit-1.4
        * media-libs/jpeg-mmx-1.1.2-r1
        * media-libs/ladcca-0.4.0
        * media-libs/ladspa-cmt-1.15
        * media-libs/ladspa-sdk-1.12
        * media-libs/libdv-0.99-r1
        * media-libs/libdvdcss-1.2.8
        * media-libs/libdvdread-0.9.4
        * media-libs/libfame-0.9.0
        * media-libs/liblrdf-0.3.7
        * media-libs/libmovtar-0.1.3-r1
        * media-libs/libquicktime-0.9.2_pre1
        * media-libs/libsamplerate-0.0.14
        * media-libs/mpeg-lib-1.3.1-r1
        * media-libs/musicbrainz-2.1.1
        * media-libs/netpbm-9.12-r4
        * media-libs/portaudio-18.1
        * media-libs/raptor-1.2.0
        * media-libs/speex-1.0
        * media-libs/t1lib-5.0.0-r2
        * media-libs/taglib-5
        * media-libs/tunepimp-0.3.0
        * media-libs/win32codecs-0.90.1-r2
        * media-libs/xine-lib-1_rc2
        * media-libs/xvid-0.9.1
        * media-plugins/swh-plugins-0.4.2
        * media-plugins/xmms-arts-0.7.1-r1
        * media-plugins/xmms-jack-0.9
        * media-sound/alsa-tools-1.0.0_rc2
        * media-sound/amarok-1.0
        * media-sound/audacity-1.2.1
        * media-sound/jack-rack-1.4.3
        * media-sound/madplay-0.14.2b-r2
        * media-sound/mpg123-0.59s-r2
        * media-sound/normalize-0.7.6-r1
        * media-sound/sox-12.17.4-r1
        * media-sound/timidity++-2.13.0_rc2
        * media-sound/timidity-eawpatches-12-r3
        * media-sound/timidity-shompatches-19960409
        * media-video/avifile-0.7.38.20030710
        * media-video/ffmpeg-0.4.7
        * media-video/mjpegtools-1.6.1.90-r1
        * media-video/mpeg2vidcodec-12-r1
        * media-video/mplayer-1.0_pre3-r5
        * media-video/nvidia-glx-1.0.6111
        * media-video/nvidia-kernel-1.0.6111-r2
        * media-video/nvidia-settings-1.0
        * media-video/transcode-0.6.10
        * media-video/vcdimager-0.7.19
        * media-video/xanim-2.80.1-r4
        * net-dialup/wvdial-1.53-r1
        * net-firewall/iptables-1.2.9-r4
        * net-fs/samba-3.0.7-r1
        * net-ftp/ftp-0.17-r3
        * net-libs/wvstreams-3.70-r2
        * net-misc/liberopopsd-0.0.14
        * net-misc/smb4k-0.4.1a
        * net-p2p/bittornado-5.8.11
        * net-p2p/kmldonkey-0.10_pre3
        * net-p2p/mldonkey-2.5.21-r1
        * net-print/foomatic-3.0.1
        * net-print/foomatic-db-20040302
        * net-print/foomatic-db-engine-3.0.1
        * net-print/foomatic-filters-3.0.1
        * net-www/apache-2.0.49-r3
        * net-www/mozilla-launcher-1.21
        * sys-apps/modutils-2.4.25
        * sys-apps/parted-1.6.6
        * sys-apps/qtparted-0.4.4
        * sys-apps/smartmontools-5.30
        * sys-fs/jfsutils-1.1.3
        * sys-fs/mtools-3.9.9
        * sys-fs/ntfsprogs-1.9.1
        * sys-fs/xfsprogs-2.3.9
        * sys-kernel/config-kernel-0.3.3
        * sys-kernel/gentoo-dev-sources-2.6.8-r6
        * x11-libs/fox-1.2.6-r2
        * x11-libs/gtk+extra-0.99.17
        * x11-libs/gtkglarea-1.2.3-r1
        * x11-libs/openmotif-2.1.30-r4
        * x11-misc/synaptics-0.13.3
        * x11-misc/xchm-0.9.5
        * x11-themes/gaim-smileys-20031002
        * x11-themes/mplayer-skins-0.2-r4


Dottore, dottore...sono grave?
Back to top
View user's profile Send private message
xchris
Advocate
Advocate


Joined: 10 Jul 2003
Posts: 2824
Location: 45.488291,9.186094

PostPosted: Tue Oct 19, 2004 2:46 pm    Post subject: Reply with quote

prova a postare anche la parte iniziale di unclepine..
con l'opzione -v

sembra che non legga correttamente il world file.
che portage usi?
posta il tuo world :)

ciao
_________________
while True:Gentoo()
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 13200
Location: here

PostPosted: Tue Oct 19, 2004 2:50 pm    Post subject: Reply with quote

Questo e' il mio se puo' servire (unclepine -u -su -v)
Code:
!!! Psyco not enabled.If you are x86 emerge psyco to speed up ;)
>>> Considering System Use
>>> Considering Build time Use
>>> Considering RDEPEND files
>>> Considering DEPEND files
>>> Considering PDEPEND files

>>> Building Virtuals
>>> Reading dependencies files
!!! Switching to /var/db/pkg for: sys-kernel/linux-headers-2.4.19-r1
!!! Switching to /var/db/pkg for: dev-libs/atk-1.2.4
!!! Switching to /var/db/pkg for: net-misc/whois-4.6.6-r3
!!! Switching to /var/db/pkg for: x11-wm/kahakai-0.5.1
!!! Switching to /var/db/pkg for: app-text/docbook-sgml-dtd-3.1-r1
!!! Switching to /var/db/pkg for: app-text/docbook-sgml-dtd-3.0-r1
!!! Switching to /var/db/pkg for: app-text/docbook-sgml-dtd-4.1-r1
!!! Switching to /var/db/pkg for: app-text/docbook-sgml-dtd-4.0-r1
!!! Switching to /var/db/pkg for: x11-libs/pango-1.2.3
!!! Switching to /var/db/pkg for: x11-plugins/desklet-meminfo-0.1.4-r1
!!! Switching to /var/db/pkg for: media-plugins/alsa-xmms-0.9.12
!!! Switching to /var/db/pkg for: app-doc/qt-docs-3.1.2
!!! Switching to /var/db/pkg for: net-dialup/slmodem-2.9.7-r2
>>> Resolving dependencies
>>> Reading world file in /var/cache/edb/world
>>> Reading system packages and dependecies

Packages that are unlinked: 14

        * app-text/docbook-xml-dtd-4.2
        * dev-libs/atk-1.6.1
        * dev-util/yacc-1.9.1-r2
        * gnome-base/eel-2.6.2
        * gnome-base/gail-1.6.6
        * media-libs/freetype-1.3.1-r3:  alternative unneeded package in system packages
        * media-libs/t1lib-5.0.0-r2
        * net-dialup/slmodem-2.9.7-r2:  alternative unneeded package in world file
        * sys-apps/eject-2.0.13
        * sys-kernel/gentoo-dev-sources-2.6.7-r12:  alternative unneeded package in world file
        * sys-kernel/gentoo-dev-sources-2.6.8-r3:  alternative unneeded package in world file
        * sys-kernel/linux-headers-2.4.19-r1:  alternative unneeded package in system packages
        * sys-libs/db-4.0.14-r2:  alternative unneeded package in system packages
        * x11-libs/qt-2.3.2-r1:  alternative unneeded package in world file

_________________
"aspetto un'emozione sempre più indefinibile"
- CCCP -
"la libertà un doveroso pericolo in verità"
- PGR -
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
xchris
Advocate
Advocate


Joined: 10 Jul 2003
Posts: 2824
Location: 45.488291,9.186094

PostPosted: Tue Oct 19, 2004 2:55 pm    Post subject: Reply with quote

come vedi ci sono un po' di ebuild non + presenti in portage.

stavo quasi pensando...
per renderelo + sicuro maschero tutti quelli che in un modo o nell'altro (anche se vecchi) sono in system.

Sui pkt di kernel...filtrero' in ogni caso.
Per il resto prova

quickpkg pkt
emerge -C pkt
emerge -Dupt world

fai 2 check per vedere se sono effettivamente non necessari
10x
ciao
_________________
while True:Gentoo()
Back to top
View user's profile Send private message
dkmorb
n00b
n00b


Joined: 30 Sep 2004
Posts: 52

PostPosted: Tue Oct 19, 2004 3:52 pm    Post subject: Reply with quote

Questa è la prima parte dell'output dello ZioPino:

Code:

katzen root # unclepine -u -su -v

                *********************************************************
                * WARNING!! EXPERIMENTAL! USE AT YOUR OWN RISK!!!!!     *
                * THIS IS AN ALPHA VERSION                              *
                * MISUSE OF THIS TOOL CAN BREAK YOUR GENTOO             *
                * ESPECIALLY IF NOT WELL MANTAINED                      *
                *********************************************************
         (__) *
         (@@)
  /-------\/
 / |Larry||
*  ||----||
   ^^    ^^             ~ http://www.gechi.it ~



>>> Psyco enabled! ;)
>>> Considering System Use
>>> Considering Build time Use
>>> Considering RDEPEND files
>>> Considering DEPEND files
>>> Considering PDEPEND files

>>> Building Virtuals
>>> Reading dependencies files
!!! Switching to /var/db/pkg for: dev-db/firebird-1.0.3
!!! Switching to /var/db/pkg for: app-arch/unrar-3.2.2
!!! Switching to /var/db/pkg for: net-www/apache-2.0.49-r3
!!! Switching to /var/db/pkg for: app-portage/gekit-0.1.5
!!! Switching to /var/db/pkg for: dev-java/ant-1.5.4-r1
!!! Switching to /var/db/pkg for: app-doc/qt-docs-3.1.2
!!! Switching to /var/db/pkg for: media-video/mplayer-1.0_pre3-r5
!!! Switching to /var/db/pkg for: media-video/nvidia-settings-1.0
!!! Switching to /var/db/pkg for: media-video/mjpegtools-1.6.1.90-r1
!!! Switching to /var/db/pkg for: media-libs/imlib2-1.0.6-r1
!!! Switching to /var/db/pkg for: media-libs/libsamplerate-0.0.14
!!! Switching to /var/db/pkg for: media-libs/id3lib-3.8.3-r1
!!! Switching to /var/db/pkg for: media-libs/faad2-2.0_rc3
!!! Switching to /var/db/pkg for: media-libs/xine-lib-1_rc2
!!! Switching to /var/db/pkg for: media-libs/tiff-3.5.7-r1
!!! Switching to /var/db/pkg for: media-libs/taglib-5
!!! Switching to /var/db/pkg for: net-mail/liberopopsd-0.99.2
!!! Switching to /var/db/pkg for: dev-perl/Digest-MD5-2.26
!!! Switching to /var/db/pkg for: net-misc/liberopopsd-0.0.14
!!! Switching to /var/db/pkg for: net-p2p/mldonkey-2.5.21-r1
!!! Switching to /var/db/pkg for: net-p2p/bittornado-5.8.11
!!! Virtual not found: virtual/ruby
!!! Switching to /var/db/pkg for: app-misc/fnfx-0.2
!!! Switching to /var/db/pkg for: x11-misc/synaptics-0.13.3
!!! Switching to /var/db/pkg for: app-cdr/dvd+rw-tools-5.13.4.7.4
!!! Switching to /var/db/pkg for: app-text/docbook-sgml-dtd-4.0-r1
!!! Switching to /var/db/pkg for: app-text/aspell-0.50.3
!!! Switching to /var/db/pkg for: sys-libs/lib-compat-1.3
!!! Switching to /var/db/pkg for: sys-fs/xfsprogs-2.3.9
!!! Switching to /var/db/pkg for: sys-fs/devfsd-1.3.25-r6
!!! Switching to /var/db/pkg for: dev-util/indent-2.2.9
!!! Switching to /var/db/pkg for: dev-cpp/gnomemm-1.2.3-r1
!!! Switching to /var/db/pkg for: media-sound/amarok-1.0
!!! Switching to /var/db/pkg for: media-sound/madplay-0.14.2b-r2
!!! Switching to /var/db/pkg for: media-sound/timidity++-2.13.0_rc2
!!! Switching to /var/db/pkg for: media-sound/alsa-tools-1.0.0_rc2
!!! Switching to /var/db/pkg for: media-sound/sox-12.17.4-r1
>>> Resolving dependencies
>>> Reading world file in /var/lib/portage/world
>>> Reading system packages and dependecies


Portage 2.0.50-r11
Back to top
View user's profile Send private message
xchris
Advocate
Advocate


Joined: 10 Jul 2003
Posts: 2824
Location: 45.488291,9.186094

PostPosted: Tue Oct 19, 2004 4:22 pm    Post subject: Reply with quote

puoi postare il tuo world file?

e poi anche unclepine -sw

grazie mille
ciao
_________________
while True:Gentoo()
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 13200
Location: here

PostPosted: Tue Oct 19, 2004 4:23 pm    Post subject: Reply with quote

xchris wrote:
fai 2 check per vedere se sono effettivamente non necessari

Non ne sono sicuro ma yacc viene usato da gcc
_________________
"aspetto un'emozione sempre più indefinibile"
- CCCP -
"la libertà un doveroso pericolo in verità"
- PGR -
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
Cazzantonio
Bodhisattva
Bodhisattva


Joined: 20 Mar 2004
Posts: 4477
Location: In giro

PostPosted: Tue Oct 19, 2004 4:58 pm    Post subject: Reply with quote

fedeliallalinea wrote:
xchris wrote:
fai 2 check per vedere se sono effettivamente non necessari

Non ne sono sicuro ma yacc viene usato da gcc


io l'ho tolto e sinceramente non ne ho notato la mancanza, sei sicuro che serva?
_________________
Any man's death diminishes me, because I am involved in mankind, and therefore never send to know for whom the bell tolls; it tolls for thee
-John Donne
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 13200
Location: here

PostPosted: Tue Oct 19, 2004 4:59 pm    Post subject: Reply with quote

Cazzantonio wrote:
io l'ho tolto e sinceramente non ne ho notato la mancanza, sei sicuro che serva?

No l'ho pure scritto :D
_________________
"aspetto un'emozione sempre più indefinibile"
- CCCP -
"la libertà un doveroso pericolo in verità"
- PGR -
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
xchris
Advocate
Advocate


Joined: 10 Jul 2003
Posts: 2824
Location: 45.488291,9.186094

PostPosted: Tue Oct 19, 2004 5:53 pm    Post subject: Reply with quote

date un occhio a -sw -sv :)
ciao
_________________
while True:Gentoo()
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 13200
Location: here

PostPosted: Tue Oct 19, 2004 6:16 pm    Post subject: Reply with quote

Allora dev-libs/atk-1.6.1 sono usate da gaim perche' dice che non sono usate?
_________________
"aspetto un'emozione sempre più indefinibile"
- CCCP -
"la libertà un doveroso pericolo in verità"
- PGR -
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
xchris
Advocate
Advocate


Joined: 10 Jul 2003
Posts: 2824
Location: 45.488291,9.186094

PostPosted: Tue Oct 19, 2004 6:30 pm    Post subject: Reply with quote

a me non risulta...

Code:

root@lyra tmp # grep atk  /usr/portage/net-im/gaim/*.ebuild
root@lyra tmp


dovrebbero dipendere da gtk2.. e infatti a me le rileva

penso che il problema sia dovuto alle vecchie atk che hai...
nelle dipendenze di gtk2 c'e':
>=dev-libs/atk-1.0.1

che matcha le tue vecchie e ti segna le nuove da rimuovere..

diciamo che e' un bel casino :S

mi posti un emerge -p --depclean?

ciao
_________________
while True:Gentoo()
Back to top
View user's profile Send private message
xchris
Advocate
Advocate


Joined: 10 Jul 2003
Posts: 2824
Location: 45.488291,9.186094

PostPosted: Tue Oct 19, 2004 6:34 pm    Post subject: Reply with quote

forse ho capito...
una routine sta sbagliando..

la cosa non e' semplice...
o ripristino il vecchio funzionamento e puo' sbagliare sui pochi pacchetti slotted... o reimplemento alcune routine con l'uso corretto degli slot..

azz
grazie ;)

EDIT:togli quei cadaveri di atk :D
_________________
while True:Gentoo()
Back to top
View user's profile Send private message
xchris
Advocate
Advocate


Joined: 10 Jul 2003
Posts: 2824
Location: 45.488291,9.186094

PostPosted: Tue Oct 19, 2004 11:08 pm    Post subject: Reply with quote

@fedeliallalinea

una cosa non mi e' chiara...
come fai ad avere due versioni di atk?
iin teoria atk usa solo lo slot 0...

cmq le routine sono da modificare...
ciao
_________________
while True:Gentoo()
Back to top
View user's profile Send private message
fedeliallalinea
Bodhisattva
Bodhisattva


Joined: 08 Mar 2003
Posts: 13200
Location: here

PostPosted: Wed Oct 20, 2004 1:48 am    Post subject: Reply with quote

xchris wrote:
come fai ad avere due versioni di atk?

In che senso non ti seguo
_________________
"aspetto un'emozione sempre più indefinibile"
- CCCP -
"la libertà un doveroso pericolo in verità"
- PGR -
Questions are guaranteed in life; Answers aren't.
Back to top
View user's profile Send private message
xchris
Advocate
Advocate


Joined: 10 Jul 2003
Posts: 2824
Location: 45.488291,9.186094

PostPosted: Wed Oct 20, 2004 6:31 am    Post subject: Reply with quote

sembra che tu abbia 2 versioni di atk.

Code:

etcat -v atk


cmq lasciala li...se c'e' :)
Che proviamo il nuovo algoritmo appena sembra a posto. (in giornata e' pronto)

ciao
_________________
while True:Gentoo()
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Forum italiano (Italian) Risorse italiane (documentazione e tools) All times are GMT
Goto page Previous  1, 2, 3 ... 13, 14, 15 ... 18, 19, 20  Next
Page 14 of 20

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum