Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Abiword and TTF
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
guest
Guest





PostPosted: Thu May 09, 2002 10:18 pm    Post subject: Abiword and TTF Reply with quote

Hello,

I have emerged abiword yesterday but it can not see my true type fonts. What I need to do to fix this?

Thanks.
Back to top
kipper
Tux's lil' helper
Tux's lil' helper


Joined: 20 Apr 2002
Posts: 112

PostPosted: Fri May 10, 2002 12:56 pm    Post subject: Reply with quote

Ok. I'll ask the obvious first, did you emerge truetype?
Back to top
View user's profile Send private message
pablored
Tux's lil' helper
Tux's lil' helper


Joined: 01 May 2002
Posts: 96

PostPosted: Fri May 10, 2002 1:16 pm    Post subject: Reply with quote

http://forums.gentoo.org/viewtopic.php?t=1282&start=0

My post on page two deals with abiword... after you have followed the initial instructions!

Printing TrueType isn't supported as far as I can see. I've switched to openoffice, the fonts look great in the new version... on screen and paper.
Back to top
View user's profile Send private message
guest
Guest





PostPosted: Fri May 10, 2002 4:28 pm    Post subject: Reply with quote

kipper wrote:
Ok. I'll ask the obvious first, did you emerge truetype?


Actually, my ttf is working well. I"m using xfs server with fonts from my window$ partition. The problem I have is Abiword can't see them...For example, arial (monotype) is not listed...
Back to top
pablored
Tux's lil' helper
Tux's lil' helper


Joined: 01 May 2002
Posts: 96

PostPosted: Fri May 10, 2002 6:15 pm    Post subject: Reply with quote

You need to add the fonts into the AbiSuite/fonts dir and then...

Code:
/usr/bin/ttfadmin.sh /usr/share/AbiSuite/fonts


abiword only uses fonts in this dir.
Back to top
View user's profile Send private message
guest
Guest





PostPosted: Fri May 10, 2002 9:59 pm    Post subject: Reply with quote

Thank you!


pablored wrote:
You need to add the fonts into the AbiSuite/fonts dir and then...

Code:
/usr/bin/ttfadmin.sh /usr/share/AbiSuite/fonts


abiword only uses fonts in this dir.
Back to top
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum