Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
SILO Illegal Instruction when Booting LiveCD from SPARC 20
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on Sparc
View previous topic :: View next topic  
Author Message
lottem
n00b
n00b


Joined: 16 Oct 2004
Posts: 1
Location: US Louisiana

PostPosted: Sat Oct 16, 2004 11:36 am    Post subject: SILO Illegal Instruction when Booting LiveCD from SPARC 20 Reply with quote

I am trying to install GENTOO 2004-0 on a dual processor SPARC 20. I have downloaded both the Minimal and Universal Live CDs from several mirrors. I created my CDs from the ISO images at 4X using Easy CD Creator 6 under Windows 2000 Professional. When I power on the SPARC 20 and issue the boot cdrom command from the OK prompt I get:

SILO Illegal Instruction and the system halts.

The CDs boot fine on my office SPARC Ultra 10

I have done a google search and a search of these forums but have not found anything that resolves my problem.

Any assistance would be much appreciated.

Ed.
Back to top
View user's profile Send private message
tomk
Administrator
Administrator


Joined: 23 Sep 2003
Posts: 7219
Location: Sat in front of my computer

PostPosted: Sat Oct 16, 2004 1:08 pm    Post subject: Reply with quote

Moved from Installing Gentoo, you'll probably get more help here.
_________________
Search | Read | Answer | Report | Strip
Back to top
View user's profile Send private message
liquiz
n00b
n00b


Joined: 08 Oct 2004
Posts: 38

PostPosted: Sat Oct 16, 2004 9:55 pm    Post subject: Re: SILO Illegal Instruction when Booting LiveCD from SPARC Reply with quote

lottem wrote:
I am trying to install GENTOO 2004-0 on a dual processor SPARC 20. I have downloaded both the Minimal and Universal Live CDs from several mirrors. I created my CDs from the ISO images at 4X using Easy CD Creator 6 under Windows 2000 Professional. When I power on the SPARC 20 and issue the boot cdrom command from the OK prompt I get:

SILO Illegal Instruction and the system halts.

The CDs boot fine on my office SPARC Ultra 10

I have done a google search and a search of these forums but have not found anything that resolves my problem.

Any assistance would be much appreciated.

Ed.


Your probably suffering from the same problem I was seeing.

When you downloaded the cd's you grabbed the sparc64 iso images and you need the regular sparc images for the sparc 20.

Peace,
Liquiz
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on Sparc All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum