Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[HOWTO] ppc - Avvio da partizione esterna firewire
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) Risorse italiane (documentazione e tools)
View previous topic :: View next topic  
Author Message
cloc3
Advocate
Advocate


Joined: 13 Jan 2004
Posts: 4516
Location: http://www.gentoo-users.org/user/cloc3/

PostPosted: Wed Sep 01, 2004 2:29 pm    Post subject: Reply with quote

Cerberos86 wrote:

-Se ti va cloc3, potresti postare le tue variabili Open Firmware boot-device e boot-file ?

Si che mi va.
boot-device hd:12,\\:tbxi
boot-file è vuota.

Come avrai ormai capito, boot-device determina soltanto il dispositivo di default (nel mio caso yaboot sul disco locale), ma non deve impedirti di partire ugualmente usando il tasto alt.

Nella fase di ricerca del dispostivo di boot, che può essere anche un po' lunga (e qualche rara volta fallisce) dovresti vedere i led spia che segnalano l'attività del disco.

Alla fine, quando ti senti ben sicuro di quello che vedi, puoi chiedere chiarimenti direttamente al produttore del disco o alla Apple. In fondo, a te non parte nemmeno MacOS!

Comunque, fai sapere
_________________
vu vu vu
gentù
mi piaci tu
Back to top
View user's profile Send private message
Cerberos86
Guru
Guru


Joined: 13 Dec 2003
Posts: 581
Location: Padova

PostPosted: Wed Sep 01, 2004 3:54 pm    Post subject: Reply with quote

Il fatto è che non è un Disco USB vero e prorprio, è un box esterno su cui monto gli hard disk che girano per casa....
Il problema di MacOs penso sia solo che non ha partizioni che gustano a lui (hfs).... Più che altro continuo a chiedermi se qualcuno a questo punto è riuscito a fare un boot da una Memory Stick USB su PPC....BOH :?:
E poi il path mi sembra così semplice....

Va beh, mi toccherà formattare l'hd interno.....
_________________
Account jabber: cerberos@jabber.org
"I'm using the hand..." ~ Guybrush Threepwood ~
Back to top
View user's profile Send private message
DaVe&OpenMOsix
Apprentice
Apprentice


Joined: 30 Dec 2003
Posts: 213

PostPosted: Thu Sep 02, 2004 9:52 am    Post subject: Reply with quote

sento di esserci vicino... ma ancora non va!
allora con mac-fdisk ho fatto:
creazione nuova apple-file table /dev/sda1
nuova apple boot /dev/sda2 (la fa di 800k)
nuova linux /dev/sda3 (30Mb)-> che monterò in /boot
nuova swap linux /dev/sda4 (512Mb)
nuova linux /dev/sda5 (15Gb) per /
nuova linux /dev/sda6 per altri dati

ho messo in yaboot.conf
boot=/dev/sda2
ofboot=/dev/sda2
device=fw/ecc...

quando do' mkofboot mi crea formatta hfs la /dev/sda2 e ci mette dentro yaboot e yaboot.conf

la domanda è:
dove metto vmlinux e initrd.img.gz? dentro /dev/sda2 non ci sta (800k!)
allora dentro /dev/sda3 che monto in fstab come /boot.

in yaboot.conf ho:
partition=2 (<=devo riferirlo a /dev/sda2 la boot apple o /dev/sda3 la boot di linux???)
image=/boot/vmlinux
initrd=/boot/initrd....

quando rebootto premendo alt blinka un attimo il led dell'HD ma non lo vedo sullo schermo.
in Open Firmware printenv boot-device mi dà
/dev/sda2 \\tbx hd:\\tbx

secondo me ci sono vicino...
grazie ragazzi!
ciao
DV
_________________
-- Siccome sono un informatico ho votato PCI convinto di aumentare gli slot di espansione della società --
-^v^v^v^v^v^v^v^v^v^-
DaVe the WaVe
http://dave.ccni.it
http://www.davethewave.it
-^v^v^v^v^v^v^v^v^v^-
Back to top
View user's profile Send private message
cloc3
Advocate
Advocate


Joined: 13 Jan 2004
Posts: 4516
Location: http://www.gentoo-users.org/user/cloc3/

PostPosted: Thu Sep 02, 2004 11:02 am    Post subject: Reply with quote

DaVe&OpenMOsix wrote:

image=/boot/vmlinux
initrd=/boot/initrd....

Io per evitare intrighi uso
Code:

image=hd:10/boot/vmlinux

In questo modo sovrascrivo i default di sistema (che mi pare siano definiti dal parametro device).
Code:

la domanda è:
dove metto vmlinux e initrd.img.gz? dentro /dev/sda2 non ci sta (800k!)
allora dentro /dev/sda3 che monto in fstab come /boot.

Esatto. Su Mac, la /boot directory e la partizione d'avvio sono concetti indipendenti.

Il parametro partition=2 io non lo uso. Al momento non ho tra le mani man yaboot, perché non sono a casa.

Se ti blinka il led e poi si arrende, vuol dire che non riconosce ancora la partizione di avvio. Qualche volta (ma non troppo spesso), può essere sufficiente riavviare, magari spegnendo e riaccendo pure l'hard disk esterno.

Auguri. E sbrigati a bootare, sarebbe ora che questo howto si mostri "utilissimo" a qualcuno.
_________________
vu vu vu
gentù
mi piaci tu
Back to top
View user's profile Send private message
DaVe&OpenMOsix
Apprentice
Apprentice


Joined: 30 Dec 2003
Posts: 213

PostPosted: Sat Sep 04, 2004 9:58 am    Post subject: Reply with quote

sto ancora sclerando...
ho provato a inizializzare il disco da macosx. ho installato macosx in una partizione per vedere cosa succedeva.
al boot il disco è visibile, e ogni partizione risulta bootabile.
lancio il livecd, mac-fdisk mi dà una situazione del tipo:
/dev/sda1 partition table
/dev/sda2 external bootloader (8,5Mb)
/dev/sda3 21Mb per /boot
/dev/sda4 external bootloader (8,5Mb)
/dev/sda5 swap
/dev/sda6 external bootloader (8,5Mb)
/dev/sda5 per / 15Gb
/dev/sda7 external bootloader (8,5Mb)
/dev/sda8 per macosx 3Gb
/dev/sda9 freespace (8K)
non capisco più niente. adesso c'è una partizione di avvio prima di ogni partizione "avviabile".
sono in trance 8O
cosa faccio?
ho provato un sacco di combinazioni in yaboot.conf ma non ce la faccio più.
ciao
DV
_________________
-- Siccome sono un informatico ho votato PCI convinto di aumentare gli slot di espansione della società --
-^v^v^v^v^v^v^v^v^v^-
DaVe the WaVe
http://dave.ccni.it
http://www.davethewave.it
-^v^v^v^v^v^v^v^v^v^-
Back to top
View user's profile Send private message
cloc3
Advocate
Advocate


Joined: 13 Jan 2004
Posts: 4516
Location: http://www.gentoo-users.org/user/cloc3/

PostPosted: Sat Sep 04, 2004 12:32 pm    Post subject: Reply with quote

DaVe&OpenMOsix wrote:

sono in trance 8O

Prima di tutto calma.

MaOs è partito. Questo dimostra che deve partire anche Linux.
Infatti non esiste alcun impedimeto di tipo hardware.

Mi piace di meno, invece, la scelta di predisporre 142 partizioni di boostrap. Una cosa che noto è che le tue sono di 8,5Mb. E' solo un errore di battitura? A me sono bastati 800k. Non escludo che la dimensione eccessiva possa da sé giustificare il problema.
L'altro possibile errore che riesco a immaginare sta nel parametro device.
Confronta il parametro che hi scelto tu con quello suggerito da OF e quello estratto da /proc/....
Controlla minuziosamente anche ogni altro dettaglio, per escludere la classica svista catastrofica. Se hai un amico fatti aiutare nel controllo.

Se nulla di questo giova, prova almeno a installare il bootloader sul disco principale, come ha fatto Cerberos. 800k si trovano sicuramente e il rischio di fare danni è minimo. Così riuscirai a guardare il tuo sistema da dentro, anziché dal CD (se non altro, la comodità aiuta il cervello).

Quando hai eliminato tutti i sospetti che potrebbero dipendere da te, significa che c'è un intrigo peggiore e che non è colpa tua (in fondo anche Cerberos ha trovato qualcosa di strano).
Sparata da nubbio: nel mese di gennaio il sito di gentoo pubblicava degli avvisi legati ad alcune difficoltà nell'avvio da CD associata ad alcune incompatibiltà con la nuova versione di OpenFirmware. Da quella volta, ho deciso di non passare per nessun motivo a MacOs10.2.8.

Ma è solo un esempio. Se esiste qualcosa del genere, sarebbe bene capirlo, anche per correggere questo stesso post, che non si merita ancora del tutto la collocazione negli utilissimi.

Ricordati, e fai uso prezioso, di questa riga fondamentale:
cloc3 wrote:

Innanzitutto, bisogna sapere che il guru del firewire si chiama (nomina homina) fw146, ed è il mattatore di questa fondamentale discussione. Per le domande più difficli, sarà decisamente opportuno rivolgersi a lui.

_________________
vu vu vu
gentù
mi piaci tu
Back to top
View user's profile Send private message
Jacco
n00b
n00b


Joined: 24 Aug 2004
Posts: 23
Location: Treviso, Italy

PostPosted: Tue Aug 02, 2005 6:48 pm    Post subject: [ppc] Installazione su HD esterno Firewire Reply with quote

Ciao! In collaborazione con silian87 ho installato gentoo 2005.0 su una partizione di CrossFire della SmartDisk fw400.
Nessun problema durante l'installazione. Ma al reboot il computer (un Powerbook G4 15", il primo uscito della serie Aluminium) va in kernel panic 8O

Ecco l'errore riscontrato

Code:
VFS: cannot open root device "sda13" or unknown-block(0,0)
Please append a correct "root=" boot option
Kernel panic - not syncing VFS: unable to mount root fs on unknown-block
<0> Rebooting in 180 seconds...


Ovviamente il live cd di Gentoo vedeva e montava alla perfezione l'hd esterno, pur vedendolo come periferica scsi.

In yaboot.conf ho provato a sostituire la variabile root con sdb13, e sg13, senza alcun risultato.

Altro tentativo fatto: abbiamo copiato il kernel del live cd su quello dell'installazione, per vedere se cambiava qualcosa, ma l'errore è lo stesso...

Questa è la mappa delle partizioni, per quello che può servire

Code:
#:                type name                    length   base      ( size )
 1: Apple_partition_map Apple                       63 @ 1       
 2:      Apple_Driver43*Macintosh                   56 @ 64       
 3:      Apple_Driver43*Macintosh                   56 @ 120     
 4:    Apple_Driver_ATA*Macintosh                   56 @ 176     
 5:    Apple_Driver_ATA*Macintosh                   56 @ 232     
 6:      Apple_FWDriver Macintosh                  512 @ 288     
 7:  Apple_Driver_IOKit Macintosh                  512 @ 800     
 8:       Apple_Patches Patch Partition            512 @ 1312     
 9:          Apple_Free                         262144 @ 1824      (128.0M)
10:           Apple_HFS Apple_HFS_Untitled_1 258924912 @ 263968    (123.5G)
11:     Apple_Bootstrap bootstrap                 1600 @ 259188880
12:                swap swap                   1048576 @ 259190480 (512.0M)
13:     Apple_UNIX_SVR2 Linux                 30358912 @ 260239056 ( 14.5G)
14:           Apple_HFS Apple_HFS_Untitled_3  21983824 @ 290597968 ( 10.5G)
15:          Apple_Free                             16 @ 312581792


Adesso vado a prendermi anche il yaboot.conf e l'fstab e poi ve li posto.
_________________
"The back of macs is better than any front of pc's"
Phil Schiller
Back to top
View user's profile Send private message
Jacco
n00b
n00b


Joined: 24 Aug 2004
Posts: 23
Location: Treviso, Italy

PostPosted: Tue Aug 02, 2005 7:18 pm    Post subject: Reply with quote

Ed ecco l'fstab

Code:
# /etc/fstab: static file system information.
# $Header: /home/cvsroot/gentoo-src/rc-scripts/etc/fstab,v 1.14 2003/10/13 20:03:38 azarah Exp $
#
# noatime turns off atimes for increased performance (atimes normally aren't
# needed; notail increases performance of ReiserFS (at the expense of storage
# efficiency).  It's safe to drop the noatime options if you want and to
# switch between notail and tail freely.

# <fs>             <mountpoint>    <type>     <opts>            <dump/pass>

# NOTE: If your BOOT partition is ReiserFS, add the notail option to opts.
/dev/sda13      /      reiserfs   notail         0 0
/dev/sda12      none      swap      sw         0 0
/dev/sda10      /mnt/Dati   hfsplus      defaults      0 0
/dev/sda14      /mnt/SpeedCake   hfsplus      defaults      0 0
/dev/hda3      /mnt/macosx   hfsplus      defaults      0 0

/dev/hdc      /mnt/cdrom   iso9660      noauto,ro,users      0 0
/dev/sdb1      /mnt/usbkey   vfat      noauto,users      0 0
# NOTE: The next line is critical for boot!
none         /proc      proc      defaults      0 0

# glibc 2.2 and above expects tmpfs to be mounted at /dev/shm for
# POSIX shared memory (shm_open, shm_unlink).
# (tmpfs is a dynamically expandable/shrinkable ramdisk, and will
#  use almost no memory if not populated with files)
# Adding the following line to /etc/fstab should take care of this:

none         /dev/shm   tmpfs      defaults      0 0
none         /sys      sysfs      defaults      0 0


... e yaboot.conf
Code:
## yaboot.conf generated by yabootconfig 1.0.8
##
## run: "man yaboot.conf" for details. Do not make changes until you have!!
##
## For a dual-boot menu, add one or more of:
## bsd=/dev/hdaX, macos=/dev/hdaY, macosx=/dev/hdaZ

boot=/dev/sda11
device=/pci@f4000000/firewire@e/node@00d0010c0001f5f4/sbp-2/disk@0:
partition=13
root=/dev/sda13
timeout=30
install=/usr/lib/yaboot/yaboot
magicboot=/usr/lib/yaboot/ofboot

image=/boot/vmlinux
   label=Linux
   read-only

_________________
"The back of macs is better than any front of pc's"
Phil Schiller
Back to top
View user's profile Send private message
cloc3
Advocate
Advocate


Joined: 13 Jan 2004
Posts: 4516
Location: http://www.gentoo-users.org/user/cloc3/

PostPosted: Tue Aug 02, 2005 8:18 pm    Post subject: Reply with quote

prova prima a cercare qui una soluzione.
_________________
vu vu vu
gentù
mi piaci tu
Back to top
View user's profile Send private message
Jacco
n00b
n00b


Joined: 24 Aug 2004
Posts: 23
Location: Treviso, Italy

PostPosted: Thu Aug 04, 2005 10:00 pm    Post subject: Reply with quote

Però... Carino il tuo tutorial... C'è solo un piccolo problema...
Quando dici di inserire la riga "mknod /dev/roor b 8 9", gli integer 8, 9 da dove saltano fuori? Se ho capito bene, rappresentano un maggiore e minore.

L'errore, e il conseguente kernel panic, adesso, dice più o meno che non si riesce a trovare un /dev/sda9 valido con reiserfs... Effettivamente su sda9 non c'è uno straca**o di reiserfs :P
Il mio root device è /dev/sda13...
_________________
"The back of macs is better than any front of pc's"
Phil Schiller
Back to top
View user's profile Send private message
silian87
Advocate
Advocate


Joined: 06 Oct 2003
Posts: 2318
Location: Treviso, Italy

PostPosted: Thu Aug 04, 2005 11:34 pm    Post subject: Reply with quote

Si effettivamente sono 3 giorni che ci proviamo.... credo che l'errore sia proprio dovuto a quel mknod....
_________________
Musica che ascolto: http://www.last.fm/user/silian87/

Silian87 FAQs: http://marentax.homelinux.org/~silian87/silian87-faq.txt

GTalk: silian87@gmail.com
Back to top
View user's profile Send private message
cloc3
Advocate
Advocate


Joined: 13 Jan 2004
Posts: 4516
Location: http://www.gentoo-users.org/user/cloc3/

PostPosted: Fri Aug 05, 2005 3:22 am    Post subject: Reply with quote

Jacco wrote:
C'è solo un piccolo problema...
Quando dici di inserire la riga "mknod /dev/roor b 8 9", gli integer 8, 9 da dove saltano fuori? Se ho capito bene, rappresentano un maggiore e minore.

l'8 è un major associato a dispositivi di tipo /dev/sd*, ed è uno standard per linux. Quindi non lo devi cambiare, mentre il 9 è un minor arbitrario.
Forse per te va bene 13.
D'altra parte, questi valori si dovrebbero leggere direttamente con un semplice:
Code:

s939 linux # ls -l /dev/sd*
brw-rw----  1 root disk 8,  0 Aug  5 05:05 /dev/sda
brw-rw----  1 root disk 8, 16 Aug  5 05:05 /dev/sdb


Fate sapere. Se il vostro problema fosse questo, sarebbe il caso di spiegare esplicitamente la cosa nell'howto.
@ mod
Gentilmente, sarebbe di fare il merge di questo thread, perché è utile che tutte le esperienze associate a questo howto siano riportate in un'unica sequenza. :)
_________________
vu vu vu
gentù
mi piaci tu
Back to top
View user's profile Send private message
Jacco
n00b
n00b


Joined: 24 Aug 2004
Posts: 23
Location: Treviso, Italy

PostPosted: Fri Aug 05, 2005 7:43 am    Post subject: Reply with quote

Dunque, con b 8 13 l'errore è il seguente

Code:
mount: error 6 mounting reiserfs
pivotroot: pivot_root (/sysroot,/sysroot/initrd) failed: 2
unount /initrd/proc failed: 2
Freeing unused kernel memory: 168k init 4k chrp 32k prep
Kernel panic  - not syncing: No init found. Try passing init= option to kernel
Rebooting etc. etc...


Mi sembra già un passetto avanti...
_________________
"The back of macs is better than any front of pc's"
Phil Schiller
Back to top
View user's profile Send private message
randomaze
Bodhisattva
Bodhisattva


Joined: 21 Oct 2003
Posts: 9985

PostPosted: Fri Aug 05, 2005 7:58 am    Post subject: Reply with quote

cloc3 wrote:
Gentilmente, sarebbe di fare il merge di questo thread, perché è utile che tutte le esperienze associate a questo howto siano riportate in un'unica sequenza. :)


Done. 8)
_________________
Ciao da me!
Back to top
View user's profile Send private message
cloc3
Advocate
Advocate


Joined: 13 Jan 2004
Posts: 4516
Location: http://www.gentoo-users.org/user/cloc3/

PostPosted: Fri Aug 05, 2005 8:16 am    Post subject: Reply with quote

Jacco wrote:
Dunque, con b 8 13 l'errore è il seguente

Per me il tuo è un errore noto.

Fu randomaze a darmi la soluzione.
_________________
vu vu vu
gentù
mi piaci tu
Back to top
View user's profile Send private message
Jacco
n00b
n00b


Joined: 24 Aug 2004
Posts: 23
Location: Treviso, Italy

PostPosted: Fri Aug 05, 2005 8:56 am    Post subject: Reply with quote

Quindi dovrei aggiungere init=/bin/sh a yaboot.conf?
_________________
"The back of macs is better than any front of pc's"
Phil Schiller
Back to top
View user's profile Send private message
cloc3
Advocate
Advocate


Joined: 13 Jan 2004
Posts: 4516
Location: http://www.gentoo-users.org/user/cloc3/

PostPosted: Fri Aug 05, 2005 9:03 am    Post subject: Reply with quote

Jacco wrote:
Quindi dovrei aggiungere init=/bin/sh a yaboot.conf?

No.

Compilare il driver per reiserfs come modulo e inserirlo nell'initrd.
Infatti, se hai messo reiserfs builtin, il driver sarà utilizzabile solo al momento di caricare il kernel. Cioè troppo tardi.
Se invece hai semplicemente omesso di inserire il modulo, o di comandare il modprobe nel linuxrc (al posto del mio ext3) ...
_________________
vu vu vu
gentù
mi piaci tu
Back to top
View user's profile Send private message
silian87
Advocate
Advocate


Joined: 06 Oct 2003
Posts: 2318
Location: Treviso, Italy

PostPosted: Fri Aug 05, 2005 9:39 am    Post subject: Reply with quote

Guarda cloc3 che noi abbiamo messo reiserfs come modulo, ed sostituito reiserfs quando abbiamo dato il ocmando mkinitrd. Noi stiamo chiedendo di quel benedetto mknod che vogliono dire i numeri, perche' pare che il problema sia quello.

EDIT: ho visto ora che non e' quello, sorry. cmq abbiamo messo i moduli reiserfs ... strano.
_________________
Musica che ascolto: http://www.last.fm/user/silian87/

Silian87 FAQs: http://marentax.homelinux.org/~silian87/silian87-faq.txt

GTalk: silian87@gmail.com
Back to top
View user's profile Send private message
cloc3
Advocate
Advocate


Joined: 13 Jan 2004
Posts: 4516
Location: http://www.gentoo-users.org/user/cloc3/

PostPosted: Fri Aug 05, 2005 12:43 pm    Post subject: Reply with quote

silian87 wrote:

EDIT: ho visto ora che non e' quello, sorry. cmq abbiamo messo i moduli reiserfs ... strano.

Provate a copiare i file /bin/lsmod /lib/tls/libc.so /lib/ld-linux.so in /initrd/lib e aggiungete un comando lsmod dopo il caricamento del modulo reiserfs, per verifica.
Il messaggio di errore mi sembra chiaro, e per ora non riesco a pensare una causa diversa che lo possa generare.

A proposito: dopo avere editato linuxrc, avete cura di smontare l'immagine dell'initrd, prima di ricompattarla?
Quote:

umount prova
gzip linux-2.6.7.img
cp linux-2.6.7.img /boot


Gulp. Vedo adesso un errore marchiano in un passo precedente:
Quote:

mount -o loop linux-2.6.7.img prova

e non semplicemente:
mount -o loop linux-2.6.7.img
(che tra l'altro, produce errore)

Correggerò appena avete finito, aggiungendo anche una nota di chiarificazione su mknod.
_________________
vu vu vu
gentù
mi piaci tu
Back to top
View user's profile Send private message
silian87
Advocate
Advocate


Joined: 06 Oct 2003
Posts: 2318
Location: Treviso, Italy

PostPosted: Sat Aug 06, 2005 7:00 am    Post subject: Reply with quote

Abbiamo smontato ogni volta l'immagine, perche' probabilmente mi ero accorto della mancanza di "prova". Cmq io /initrd ce l'ho vuoita ora come ora..... cioe' dico, andrebbe messo qualocosaltro?

Adesso egli e' via, pero' torna lunedi', ed allora proviamo, grazie. :D
_________________
Musica che ascolto: http://www.last.fm/user/silian87/

Silian87 FAQs: http://marentax.homelinux.org/~silian87/silian87-faq.txt

GTalk: silian87@gmail.com
Back to top
View user's profile Send private message
cloc3
Advocate
Advocate


Joined: 13 Jan 2004
Posts: 4516
Location: http://www.gentoo-users.org/user/cloc3/

PostPosted: Sat Aug 06, 2005 8:10 am    Post subject: Reply with quote

silian87 wrote:
Cmq io /initrd ce l'ho vuoita ora come ora..... cioe' dico, andrebbe messo qualocosaltro?

Non so se ho capito cosa intendi.
/initrd è una cartella di appoggio che viene usata durante la fase boot.
Dopo, il suo contenuto può essere uguale a quello del file initrd usato in avvio. Oppure può essere vuota, se è stato eseguito un unmount.

Io avevo suggerito un test per verificare se, prima del mount, il modulo reiserfs è veramente caricato.
Se ne possono pensare degli altri.

Comunque, credo che ormai ci siete. Basta un po' di attenzione ad eventuali errori.
_________________
vu vu vu
gentù
mi piaci tu
Back to top
View user's profile Send private message
Jacco
n00b
n00b


Joined: 24 Aug 2004
Posts: 23
Location: Treviso, Italy

PostPosted: Mon Aug 08, 2005 10:24 pm    Post subject: Reply with quote

Risolto il problema! Avevamo effettivamente commesso un errore nel linuxrc... :oops:
Grazie dell'aiuto cloc! Ci e' stato fondamentale!!
Mi pare di aver capito che l'installazione di Gentoo su Firewire non sia generalmente così semplice... Che non sia il caso di divulgare il tuo tutorialino anche in altre lingue, magari corredandolo di qualche spiegazione per i piu' niubbi come il sottoscritto? ;)
_________________
"The back of macs is better than any front of pc's"
Phil Schiller
Back to top
View user's profile Send private message
cloc3
Advocate
Advocate


Joined: 13 Jan 2004
Posts: 4516
Location: http://www.gentoo-users.org/user/cloc3/

PostPosted: Tue Aug 09, 2005 5:18 am    Post subject: Reply with quote

Jacco wrote:
Che non sia il caso di divulgare il tuo tutorialino anche in altre lingue, magari corredandolo di qualche spiegazione per i piu' niubbi come il sottoscritto? ;)

In realtà, il mio lavoro è ampiamente mututato da quello di fw146 che ho linkato sopra.
Anche se, in effetti, la visilibiltà della soluzione in quel thread non è ideale.

In ogni caso, non me la sento di affrontare io lo sforzo di una traduzione, perché sono abituato a leggere l'inglese, per le mie necessità personali, ma non a scriverlo.

Invece, se ti sembra utile qualche integrazione sulla versione italiana, fai le tue proposte. Guarda anche le due righe nuove sul mknod, che scrivo adesso.
_________________
vu vu vu
gentù
mi piaci tu
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) Risorse italiane (documentazione e tools) All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum